Problem Two

  • Hi,

    meine Two zeigt mir sporadisch nach Start aus dem stromlosen Zustand "Tunen fehlgeschlagen" obwohl das Bild schon angezeigt wird. Tuner A1 ist angeschlossen mit Astra 19.2 einfach und Tuner A2 steht auf intern verbunden.


    Meine 7080 funktioniert am gleichen Kabel tadellos.

  • This issue seems to be fixed with the latest update of image so do an software update and problem should be gone.

    Everything in life that's any fun is either immoral, illegal or fattening

  • Nein da hat sich nichts geändert.

    Ich muss leider noch etwas bemängeln. Da ich die Box an einem Full HD Plasma TV im 1080p Modus betreibe ist mir das extrem schlechte Bild bei HDR UHD Sendern aufgefallen. Egal was ich einstelle,es sieht im Vergleich zu FHD nicht gut aus.

  • Not sure about the 1080p and older plasma TV have you try 1080i settings.


    I use my box and a Samsung UHD Tv but as a test i moved the box to my old computer screen and it scales perfect from UHD to FHD over a DVI port ;)

    Everything in life that's any fun is either immoral, illegal or fattening

  • Noch etwas: Nachdem ich bei einem eingestellten UHD Sender per Webinterface versucht habe einen Screenshot zu erstellen (was immer noch nicht funktioniert), ist die Box per BT Remote nicht mehr bedienbar.....

  • Mit dem Freeze Frame Plugin von gutemine kannst du auch UHD Screenshots machen. ;)


    gruß pclin

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

  • Ich würde das aber eher als Grundfunktionalität bevorzugen, warum wegen einer so trivialen Funktion einen externen Feed?;)

  • Grundfunktionalität würde ich auch bevorzugen. ;)

    Wenn es eine so triviale Funktion ist verstehe ich deinen Post aber nicht...


    gruß pclin

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

  • Ich würde es nicht als Problem ansehen, aber die Box ist nach dem Aufruf im Webinterface tot. Da hilft nur der Kippschalter;(

  • Grade getestet, Dreambox TWO Box funktioniert problemlos und ist nicht tot!


    gruß pclin

    Images

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox One

    nodeMCU ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m


    Ambilight for ever

  • Habe es eben noch einmal versucht nachzustellen, ohne Erfolg. Der Sender war hier RTL UHD mit dem berühmten Standbild, sehr merkwürdig, jetzt geht es....aber der Screenshot ist nicht gerade so optimal:)

  • habe ein bisschen mit Screenshot rumprobiert, die Box ist Wurscht, den Screenshot macht der ffmpeg

    Bash
    #!/bin/sh
    # ffmpeg_screenshot.sh
    datestamp=`date +%d-%m-%Y_%H-%M-%S`
    serviceref=`/usr/bin/wget -O - -q http://127.0.0.1/web/getcurrent | /bin/grep -B 1 "\(<\|</\)e2servicename" | /bin/sed 's/<[^>]*>//g' | /bin/sed 's/^[ \t]*//' | /bin/sed '2d'`
    #/usr/bin/ffmpeg -analyzeduration 1 -i http://localhost:8001/$serviceref -t 0.001 -vf "scale=(iw*sar)*min(1280/(iw*sar)\,720/ih):ih*min(1280/(iw*sar)\,720/ih), pad=1280:720:(1280-iw*min(1280/iw\,720/ih))/2:(720-ih*min(1280/iw\,720/ih))/2" /tmp/$datestamp.jpg
    /usr/bin/ffmpeg -analyzeduration 1 -i http://localhost:8001/$serviceref -t 0.001 -vf "scale=(iw*sar)*min(1920/(iw*sar)\,1080/ih):ih*min(1920/(iw*sar)\,1080/ih), pad=1920:1080:(1920-iw*min(1920/iw\,1080/ih))/2:(1080-ih*min(1920/iw\,1080/ih))/2" /tmp/$datestamp.jpg
    #/usr/bin/ffmpeg -analyzeduration 1 -i http://localhost:8001/$serviceref -t 0.001 -vf "scale=(iw*sar)*min(3840/(iw*sar)\,2160/ih):ih*min(3840/(iw*sar)\,2160/ih), pad=3840:2160:(3840-iw*min(3840/iw\,2160/ih))/2:(2160-ih*min(3840/iw\,2160/ih))/2" /tmp/$datestamp.jpg
    exit;
  • Nun wie schon erwähnt starte ich die Box mit dieser Tuner Konfiguration, Bild und Ton sind da, Spinner drehen und es wird kurz die Meldung "Tunen fehlgeschlagen" angezeigt.


    Da ganze passiert sporadisch. Ich hänge mal ein bootlog an wo der Spuk aktiv war. Vielleicht siehst du da etwas?

    Files

    • putty.log

      (120.98 kB, downloaded 57 times, last: )
  • Da muss mann wohl ein Insider sein um dieses Log überhaupt lesen zu können. Für mich Otto Normalnützer is das Chinesisch/Russisch..... Keine Ahnung was da steht..

  • Alles in Ordnung mit der Datei. Ist problemlos lesbar

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Ich hatte wahrscheinlich vergessen zu erwähnen dass die Meldung nicht erscheint, wenn Tuner A2 deaktiviert wird.


    Ich glaube mit der 7080 gab es hier mit dem ersten Image das gleiche Problem ;)