Posts by Ghost

    from enigma import eAlsaOutput

    alsa = eAlsaOutput.getInstance()

    alsa.close()


    Das geht aber nur, wenn gerade kein Sender läuft.. oder eine Wiedergabe. Sprich der aktuelle service muss beendet werden vorher.


    Wenn man einen service startet wird automatisch dann alsa auch wieder von e2 gestartet...


    cu

    Also die Meldung "Partioning is wrong" sagt, dass der NFI Header nicht korrekt ist / zu der Box passt. Ich würde behaupten, dass Image passt nicht zur Box.


    Ist es denn sicher, dass das ein Image für die V2 ist, und die Box wirklich eine V2 ist?


    Ich würde mal die Images von dreamboxupdate.com probieren. Das jeweils letzte für die V2 und wenn das nich tgeht.. dann für die nicht V2 ..


    Eins sollte sich eigentlich flashen lassen.


    cu

    It seems there is a problem on load hardware drivers.


    We need a bootlog to investigate this.


    Or maybe you can directly after bootup login via telnet / ssh and call dmesg > /tmp/bla.log and attach the bla.log here...


    cu

    Also für das nutzen der Sender der remote dm900 kannst Du durchaus mit Partnerbox die Sender einmalig importieren. Und dann kannst Du zu deinen lokalen Sendern in den Favouriten die die DM900 auch empfangen kann jeweils als "alternative" die Partnerbox Sender hinzufügen. Das ist erstmal ein wenig Aufwand. Funktioniert aber nachher dann genau so wie du es möchtest. Erst würden die lokalen Sender verwendet. Wenn diese nicht mehr empfangbar sind, weil keine Resourcen mehr verfügbar sind, dann werden automatisch die remote Sender verwendet. Komplette Tuner sharen ist doof und wird nie ordentlich funktionieren. Denn, wenn eine remote Box einen Tuner verwenden will wäre dieser komplett für die andere Box nicht mehr verfügbar.. also nie.. auch nicht wenn er unbenutzt wäre. Außerdem würde dann kein CI mehr funktionieren. Da hat die Service basierende Lösung definitiv den Vorteil, dass verschlüsselte Sender schon auf der DM900 entschlüsselt werden und auf der anderen Box dann entschlüsselt ankommen.


    PIP gibt es aktuell von uns nicht.


    cu

    Gerry6n: hmm da lief dann aber zusätzlich zu deinen 3 NFS Aufnahmen auch ein remote Stream..sprich du hast einen Netzwerkservice aufgenommen.. daher kommen diese wait for driver eof meldungen.. .oder live geschaut. Weiss nicht genau. Auf jedenfall lief da ein Netzwerk Sender...


    Im log sieht man aber nicht, dass e2 blockiert oder ähnliches. Müsste man vermutlich ein Kernel log sehen.


    cu

    Das bringt nur so eben leider gar nichts. Weil Lünen den Fehler eben anscheinend nicht hatte.


    Die Frage wäre einfach, ob die Box an einem anderen TV ebenfalls Fehler macht, oder eben nicht.


    Wenn nicht, macht ein erneutes Einsenden oder Austausch der Box einfach keinen Sinn.


    Dann wäre es irgendeine Inkompatibilität zwischen TV und der Box. Nur ist sowas ohne den entsprechenden TV selber vor Ort zu haben nicht zu beheben.


    Hast Du mal geschaut, was an diesem TV passiert, wenn du anstelle eines 4K Modes z.b. 720p oder 1080p ausgibst? Ist der Fehler dann auch da?


    Das kann auch ggf. mit dem Farbformat zusammenhängen welches die Box im 4K Mode ausgibt... rec709 vs rec2020...


    Alles schwer zu beurteilen.


    Der einfachste Weg wäre halt die Box an einem anderen TV vor Ort zu testen.


    Und ich gehe wie gesagt davon aus, dass eben genau dies in Lünen gemacht wurde.. und dort keine Bildfehler vorhanden waren.


    cu

    Also sind die Bildpunkte ebenfalls vorhanden wenn du die DM920 an einen anderen TV anschließt? Das war die eigentliche Frage von mir.


    Es ist für mich total irrelevant welche anderen Geräte an dem TV angeschlossen sind, solange man nicht zu 100% weiß, dass diese Geräte exakt den selben HDMI Port angeschlossen sind, und den selben Output Mode verwenden.


    Abgesehen davon gibt z.b. die dm7080 auch keine 4K aus... was die dm920 kann. Und da wäre auch die Frage ob du eben bei beiden Geräten dann den selben Mode verwendet hast.


    Und wie gesagt eben auch die Frage, ob die dm920 an einem anderen TV Gerät die selben Fehler zeigt.


    cu

    Wurde denn die Box auch wirklich mal an einem anderen TV bei Dir selber getestet?


    Weil TV ausschließen durch andere Quellen oder interne Daten vom TV internen Tuner ist ja was anderes.


    Wurden denn auch andere HDMI Eingänge mal mit der DM900 probiert.. und auch mal andere TV Modes?


    So direkt kann man das eigentlich alles mit anderen Geräten gar nicht ausschliessen.


    Ich kann mir da gerade nur vorstellen, dass die Box in Lünen an einem TV getestet wurde, und da halt keine Punkte waren.


    cu

    Hmm... wenn eine Box funktioniert, und die andere nicht. Dann ist entweder die eine Kaputt, oder aber es liegt daran, dass auf dieser zweiten Box die Software sehr alt ist.


    Ich würde vorschlagen mal die aktuelle Soft zu flashen oder zu aktualisieren. Und dann ggf. nochmal schauen.


    cu

    Ich habe mich da mal informiert. Also das sind keine Cloneboxen. Also alles okay. Die Änderung gab es weil es wohl Rückläufer gab, wo die HDMI Anschlüsse auf den Boards verbogen waren. Sprich vermutlich die Kabel mit mehr Gewalt als notwendig eingesteckt wurden. Das ist der einzige Grund.


    cya

    Okay, in dem Fall hilft auch kein gstreamer plugin. MJPEG kann die Box nicht abspielen.


    Da müsstest Du schauen, ob die Kamera nicht auch einen H264 stream anbietete.


    cu

    Das ist in der Form ein schlechter Plan.


    Also der Ton sollte von der Box direkt zum AVR gehen, und vor da ggf. zum TV.


    SPDIF (Optisch) unterstützt nur wenige Ton Formate. Wobei normales AC3 noch gehen sollte. Aber bei AC3+ und DTS-HD wird das dann schon alles nicht mehr funktionieren.


    cu

    Merkwürdig. Also laut dem was man so bei google findet verwendet das ZDF aber nur HLG für HDR.


    Eventuell liegt es also wirklich an dem HBBTV Standard der da von der Box announced wird.


    Ich hatte es nur an der One probiert. Da geht es.


    Nachtrag:


    Unfug.. ich hab nochmal geschaut. Also mein Samsung TV erkennt HDR mit der DM900. Also scheint es doch zu funktionieren, und auch die richtige Version runterzuladen.


    cu

    Ob HBBTV 1.5 oder 2.0 ist in diesem Fall wohl egal. In deinem Logfile sieht man ja, dass die HDR Informationen im Stream enthalten sind. Das wird ja ausgegeben. Also wenn überhaupt liegt es nun wie geschrieben daran, dass der TV eben kein HLG kann.


    Da wird HBBTV 2.0 dann auch nichts ändern.


    cu

    Naja, wenn sie HLG senden, dann wird HDR10(+) nichts bringen.


    Also wenn der TV wirklich kein HLG kann, dann wird das auch nichts werden.


    Aber eventuell announced der TV das auch über die EDID nur falsch. Dann wäre aber die EInstellunge "HLG Unterstützung deaktiviert" auch nicht hilfreich. Was soll das bringen? ;)


    Wenn es nur falsch in der EDID steht, dann musst du die HLG Unterstützung da aktivieren... nicht deaktivieren. Und hoffen, dass der TV das dann kann.


    Die Einstellung sorgt nur dafür, dass die Box halt trotzdem HLG ausgibt... obwohl das Endgeräte sagt, dass es das nicht kann. Hilft also nur wenn das Endgerät eine falsche EDID liefert... das ganze war auch bei etlichen Samsung TVs jahrelang der Fall. Irgendwann haben sie es dann behoben.


    Umwandeln von einem HDR Format in ein anderes kann der Broadcom Chip in der 900/920 nicht.


    Eventuell kann der TV das, und das wäre dann halt der Grund wieso es der TV selber doch irgendwie kann.



    cu