Fehlerliste / known Bugs (Dreambox One/Two)

  • 1. Seit erneuten diversen Abstürzen beim Versuch eine laufende Aufnahme (ZDF -> USB HDD) zu beenden und dem letzten Update komme ich nicht mehr zu den bereits aufgenommen Sendungen! Ich füge ein Foto an.


    2. Ich finde zB. mit FileZilla die Logs nicht. Ich habe Zugriff per WebControl und Filezilla vom Mac aus

  • In der Movieliste nochmal PVR drücken dann kommt das Lesezeichenmenü ,da musste dann dort hin navigieren wo deine Filme drin sind und das anklicken,denke durch die Abstürze ist das Verzeichniss nicht mehr in den Settings gespeichert .

  • Hallo,


    ich habe grosse Probleme mit den Schnittmarken.


    Dabei wird ein Bereich übersprungen und der Film läuft an der übersprungenen Stelle ohne Ton weiter und friert dann ein paar Sekunden später ein.


    Viele Grüße


    Aladin

  • In der Movieliste nochmal PVR drücken dann kommt das Lesezeichenmenü ,da musste dann dort hin navigieren wo deine Filme drin sind und das anklicken,denke durch die Abstürze ist das Verzeichniss nicht mehr in den Settings gespeichert .

    Ich vergaß zu schreiben, dass danach von der Box kein Befehl mehr angenommen wird und nichts anderes als der Netzschalter weiterhilft!

    DMOne, 1Tb Hdd, Panasonic AV Verstärker, Benq Beamer

  • mm735 dann hast du entweder einen Skin der da einen Fehler hat oder eine skinuser Datei und dort ist was falsch drin oder du hast ein Plugin installiert was dir da etwas verbiegt in der Movieliste.

    Es ist aber hier falsch im Thread weil das ist kein Problem bzw. Bug der one sondern eines was durch dich oder ein Fehlerhaften skin/Plugin verursacht wird.

    Installier dir mal ein frisches original Image ohne etwas altes wieder herzustellen und du wirst sehen das es geht.


    Wie gesagt da hast du dir was auf die Box geholt das dies verursacht,du kannst wenn die Box hängen geblieben ist mal nicht hinten am Schalter ausmachen sondern per Telnet einen e2 Neustart machen ,dann wird eventuell ein crashlog erzeugt der dann auf deiner HDD zu finden ist ,dort wird man dann sehen was es verursacht.

    Aber da wie gesagt solltest einen eigenen Thread auf machen weil das hat hier mit dem Thread von dhwz nix zu tun.

  • Moin, so wie das aussieht kommt auf dem SPDIF-Ausgang der One kein Signal, kann das sein?

    Licht ist da, aber an der Soundbar kein Mux. Mit der 900 gegengetestet, die Soundbar ist IO.


    Edit:

    1.Box

    DM One + JBL Soundbar (AC3 fähig) == kein SPDIF Audio

    2.Box

    DM One + Bose Soundbar TV 5 = Kein spdif Audio

    Edited once, last by koepi ().

  • Es kam zumindestens mal Ton über SPDIF, war nur übel beim Neustart der Box.

    Ich habe es aber länger nicht mehr versucht, gehe jetzt über den SPDIF Ausgang vom TV.

    Das hat auch den Vorteil das alles was am TV ankommt über SPDIF ausgegeben wird. ;)


    gruß pclin


    ps.

    auf der TWO funktionierts, sollte also auch bei der ONE gehen, muss ich aber noch testen...

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox ONE/TWO

    Wemos D1 mini ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m

    DM9x0 Plugin EnigmaLight


    Ambilight for ever

    Edited once, last by pclin ().

  • Ich hab das jetzt nicht nochmal bei der one getestet aber genau so war es bei mir auch das die one da kein ton ausgibt ,hatte das dhwz auch damals mitgeteilt ,da ging es noch um was anderes .

    Das andere hatte sich dann aber gelöst und da hab ich nicht weiter mit dem SPDIF rumgespielt .

    An der two die jetzt dran hängt geht es und auch bei der 920 ,nur die one hatte da nix ausgespuckt .

  • Hi,


    ich hab eine One BT seit dem Wochenende im Betrieb - soll meine DM8000 ersetzten.

    Betriebssystem mit dem die Box ausgeliefert wurde hab ich nach der Netzwerkinstallation (verkabelt) updaten lassen und danach die GP4 Sachen installiert über telnet.

    Läuft auch Alles soweit ok bis auf sporadische 1 Sekunden Tonaussetzer - die habe ich über HDMI an den TV (und vom TV per SPDFI an einem DAC) und über SPDIF direkt am DAC.

    Die Aussetzer kommen bei allen Sendern vor egal ob ÖR HD/SD oder Freetv SD bzw. den HD+ Sendern. Gefühlt bei SD aber öfters als bei HD. Bei beiden Übertragungswegen gleich.


    Die Hardware vor und hinter der Dreambox wurden von der DM8000 übernommen - auf der lief bzw. läuft ein Oozoon Image seit Jahren ohne solche Probleme.

    Einzig das HDMI Kabel ist natürlich das welches bei der One dabei war. AC3 ja/nein und AC3 downmix ja/nein bringt da keinen Unterschied.


    Hat da Jemand eventuell einen Tipp? Ich bin da zugegeben auch nur ein Laie was die Boxen betrifft.


    Nachtrag: vermutlich der falsche Thread? Ich kann das auch in einen extra Thread packen wenn es hier nicht reinpasst!


    Grüße

    Simon

  • Wie gesagt da hast du dir was auf die Box geholt das dies verursacht


    Das ist nicht richtig! Ich habe kein besonderes Plugin noch ein anderen Skin. Siehe meine letzten Posts, da war wohl (aus Versehen) eine Aufnahme im Flash gelandet. Diese habe ich gefunden und gelöscht. Bis dahin war alles OK.

    Dann (wie bereits beschrieben) beim Versuch eine laufende Aufnahme zu löschen -> Absturz mit Log. Danach Software Update. Und seither hängt die ONE wenn ich was aufgenommenes sehen will.


    Den ersten Log habe ich jetzt gefunden und angehängt.

    Was ich noch tun werde: Die USB HDD prüfen.

    Die Prüfung des Dateisystems war erfolgreich = keine Fehler. Aber die Box hängt sich nach wie vor auf, wenn ich in die Movieliste gehe.

    Files

    DMOne, 1Tb Hdd, Panasonic AV Verstärker, Benq Beamer

    Edited 3 times, last by mm735: Ergänzung, jetzt mit log ().

  • Ich habe eine DM One mit Newnigma2 Image. Ich versuche mit einem Toslink D/A-Wandler einen Analogen Ton zu bekommen. Leider kommt nur ein lauter knarrender Ton heraus. (ich habe 2 verschiedene Wandler benutzt, beide gleich.).

  • Komisch. Also hier geht das sowohl mit der One, als auch der Two. An einem Yamaha AVR.


    Das Kabel steckt auch richtig drin? Also weit genug?


    Und hmm SPDIF kann halt nur PCM, normales DTS und AC3. ALles andere geht da nicht. Und es kommt auch nichts raus.


    cya

  • Kein Ton auf der ONE, habe das grade auch mal getestet, gleicher Sender und Einstellungen wie bei der TWO.

    Und das Kabel steckt auch richtig drin!


    gruß pclin

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox ONE/TWO

    Wemos D1 mini ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m

    DM9x0 Plugin EnigmaLight


    Ambilight for ever

  • Guten Morgen,


    mein Problem möchte ich als gelöst melden! Kein Fehler der One - eventuell eine Eigenschaft. Anscheinend sendet die One den SPDIF Stream anderst als die DM8000.

    Der Verwendete DAC gibt einem die Möglichkeit die Jitter Behandlung einzustellen und dort mußte ich von Auto Modus auf "Wide Bandwith" wechseln - danach funktionierte die Verbindung problemlos.

    Ton über HDMI an den Fernseher und von dem per SPDIF an den Dac sowie Ton direkt über SPDIF an den Dac funktionieren nun beide problemlos. Was mir aber aufgefallen ist: die Lautstärke des Signals ist bei der One direkt über SPDIF sehr hoch - im Vergleich zum Weg über den TV oder die Coax-digital Verbindung der dm8000. Ich regle die Lautstärke erst am Dac (Audiolab M-Dac) und da muss ich gefühlt jetzt 15 dB leiser stellen. Wollte ich nur kurz erwähnen... ist ja kein Problem.


    Grüße

    Simon