Posts by BartHD

    dhwz hats doch deutlich geschrieben: Das Zertifikat ist nicht ungültig. Sonst würdest du auch beim Aufruf der Website einen Fehler kriegen.

    Bekomm ich doch?!


    BartHD

    Das geht scheinbar nicht in deinen Schädel es geht hier um ungültige Root-Zertifikate, das kann DP doch nicht prüfen ob die noch gültig sind. Es geht hier NICHT um DPs eigene Zertifikate die abgelaufen wären.

    Hast du das vorher so geschrieben? Nein, die SSL Fehler wurden hier ja schon am 3. gemeldet, wenn sich dann keine Webseiten mehr öffnen lassen, könnte man als Hersteller ja aber auch mal ein Update nachschieben oder? Als Endkunde ist es nicht direkt mein Fehler, wenn irgendwelche Zertifikate die genutzt wurden nicht mehr gültig sind.


    Mit deinem "Patch" läuft wieder alles wie gewohnt, danke für die Bereitstellung.

    Jedes Zertifikat hat doch ein Datum bis wann es gültig ist. Wenn Dream Zertifikate benutzt, ist doch bekannt wann diese ablaufen?!


    SSL-Zertifikate haben heute maximal noch eine Gültigkeit von 13 Monaten. Somit ist heute bereits bekannt, dass auch nächstes Jahr die Zertifikate upgedatet werden müssen.


    Letztes Jahr gab es genau das gleiche Problem offenbar auch:

    Wäre es eventuell möglich, sich mal um die abgelaufenen SSL-Zertifikate zu kümmern? Auch andere Plugins laufen nicht mehr richtig, weil diese von Dream nicht aktualisiert werden. Wann Zertifikate ablaufen, ist doch bereits VORHER bekannt. Wenn diese jetzt zum 1.10.2021 ablaufen, wieso erneuert man diese nicht spätestens am 30.9.2021 durch Updates?

    Finde den Software Support mit der Zeit immer schlechter ehrlich gesagt. Wenn die Boxen jetzt 50€ kosten würden, könnte man sich damit vielleicht noch irgendwo abfinden. Aber bei Preisen um die 250€ für die One, sollte doch etwas besser Support stattfinden.


    Was nützt einem gute Hardware, wenn die Software nicht richtig läuft?

    Wurde hier schon gemeldet...


    gutemine wieso machst du dir bei Instagram eigentlich keinen Account? Kenne echt keinen hier in der Enigma Welt, der so nach Aufmerksamkeit bettelt wie du.


    Das Thema bitte schließen, ist einer der dümmsten Threads ever.

    Aktuell geht die ZDF Mediathek nicht, es lässt sich nicht richtig navigieren. Hier kommt man mit einem "OK" nicht weiter.


    Bei dem 2. Bild lässt sich dann auch das Video mit "OK" nicht starten. Hab auch mal versucht über das WebIF das ganze zu starten, auch da ist die "OK" Taste ohne Funktion.


    Die ARD Mediathek funktioniert komplett ohne Probleme, meine Fernbedienung oder ähnliches kann ich daher ausschließen.

    Bei Windows 10 ist ab Werk kein Zugriff auf SMB1.0 Freigaben möglich. Bei Windows 11 ebenfalls, gerade getestet. Kann aber sehr einfach wieder aktiviert werden.


    Windows 10: So aktiviert ihr SMB 1.0 (Server Message Block)
    In Windows 10 müsst ihr das Netzwerkprokoll SMB 1 zunächst aktivieren, um damit arbeitende Endgeräte nutzen zu können. Wir verraten, wie ihr SMB 1 als Feature…
    www.netzwelt.de

    Hab mich mit der SMB Thematik gerade mal eingelesen, so wie ich das verstehe ist SMB1.0 bei der Dreambox One als Default, 3.0 wäre aber aktuell und wird auch unterstüzt. Aus welchem Grund genau, führt DP das nicht dann als Default an? Sprich, wieso genau muss der User da noch mal selbst Hand anlegen?


    Unter Windows 10 zum Beispiel wird SMB1.0 nicht mehr unterstüzt, weshalb man das sogar noch manuell aktivieren muss. Da würde es eigentlich noch mehr Sinn machen, 3.0 als Default einzurichten.

    wenn du das neu gemacht hast und nichtmal die settings übernommen und die Harddisk neu formatiert wurde sollte diese aber mit ext4 gemountet werden

    "und die Harddisk neu formatiert wurde"


    Wieso sollte ich die Harddisk neu formatieren? Die ganzen Aufnahmen der DM800 HD SE V2 waren da ja noch drauf, die Platte hatte ich dort intern verbaut und einfach ausgebaut und in einen Sata -> USB Gehäuse gepackt, bei der One kannst du ja nichts intern verbauen. Hat ja auch auf anhieb direkt funktioniert.


    Wie gesagt, nach dem die FritzBox neugestartet wurde, läuft alles wieder einwandfrei.

    Insofern hast du wohl zu viel der alten box mitgenommen im Glauben das es dort ja funktioniert "hat" und und das es damit in der Neuen genauso tun wird

    Also die Dreambox One wurde komplett neu aufgesetzt, war aber auch Erstkäufer. Hab also eine der ersten One. Nicht mal die Kanalliste wurde von der alten Box mitgenommen. Lediglich die Festplatte wurde aus der alten Box ausgebaut und an die Dreambox One gestöpselt.


    Aber SMB 1.0 ist natürlich veraltet, da werde ich das neuerer SMB3.0 mal aktivieren. Vielleicht bringt es was.


    Was mich nur wundert, spiele ich ein Backup ein was 1 Woche alt ist also vor dem Update läuft es ja. Da muss doch irgendwas mit dem Update geändert worden sein.


    Edit:


    Hab gerade mal meine FritzBox7590AX neugestartet, seit dem läuft es wieder. War jetzt 5 Wochen unterunterbrochen Online, da scheint sich bei der was verschluckt zu haben.


    Also Tipp an alle, ab und an mal den Router neustarten!

    Kannst du da was rauslesen? Sieht bei beiden gleich aus.

    Hab die Platte jetzt gerade mal via USB an meine DM800 HD SE V2 angeschlossen. Dort funktioniert unter Windows alles genau so wie es sein soll. Dann wieder an die Dreambox One mit neusten Updates und die Platte ist direkt wieder langsam ohne Ende. Nach dem einspielen eines älteren Backups, läuft es auch mit der One wieder wie es soll.


    Da muss doch mit dem neusten Update was passiert sein?! Wenn ich die Platte und mein Windows ausschließen kann, und es nur mit dem neusten Update auftritt. Dann liegt der Fehler doch da?

    Seit dem letzten unstable Update auf enigma2 4.5.1r9 gibt es erhebliche Probleme mit dem Zugriff via SMB Freigabe auf die Dreambox. Via FTP ist alles normal.


    Das öffnen eines Ordners dauert ewig. Das öffnen von Dateien via Windows dauert alles ewig lange. Via FTP keine Probleme. Wurde da was an SMB geändert , umgestellt? Spiele ich ein älteres Backup ein, läuft das wieder wie es soll. Das kann doch nicht sein, ehrlich nicht.