Problem mit Sat Tuner

  • sry, bin immer noch nicht nach hause gekommen... wird sich vermutlich erst morgen abend ausgehen.

  • Hallo liebes DMM-Team,


    gibt es schon eine Idee, woran es liegen könnte?


    Den bisherigen Posts entnehme ich, dass wohl nur die Version B2 des Tuners betroffen ist, die Version B1 war in Ordnung.
    Was wurde denn von B1 zu B2 geändert?
    Da nur die Version B2 betroffen ist, scheidet ein Fehler im Treiber wohl aus. Ich gehe mal nicht davon aus, dass andere Chips verbaut sind, die einen geänderten Treiber erfordern würden.
    Vermutlich wurde die Platine neu geroutet, weil irgend etwas an der Schaltung geändert wurde. Ein Tuner ist sehr empfindlich gegenüber Einstrahlung, weswegen man ihn üblicherweise in ein abgeschirmtes Metallgehäuse einbaut.
    Hier handelt es sich um einen Doppeltuner. Da besteht die Gefahr, dass die beiden Tuner sich gegenseitig stören, wenn sie nicht ausreichend gegeneinander abgeschirmt sind. In der Platine B2 liegen möglicherweise kritische Leiterbahnen zu dicht nebeneinander, was eine induktive oder kapazitive Kopplung zur Folge hätte. Das passt zu der Aussage, dass das SNR des ersten Tuners rapide abfällt, sobald der zweite Tuner durch eine Aufnahme aktiviert wird.
    Besonders empfindlich gegen Einstrahlung sind die Eingänge der Vorstufe, der Mischstufe und der PLL. Wenn Ihr kein passendes Messgerät habt, würde ich an Eurer Stelle ein Konstellationsdiagramm in die Software einbauen, wie es im Blindscan für den Broadcom-Tuner ja schon vorhanden ist. Wenn die Wolken um die einzelnen Zustände rund sind, lässt das auf eher zufällige Störungen schließen. Dann ist eine Eintrahlung in Vorstufe oder Mischstufe wahrscheinlich. Wenn die Wolken um die Zustände eher länglich sind, dann ist es eine Phasenstörung, die eigentlich nur von der PLL oder vom Oszillator kommen kann.

  • Am Leiterplatten Layout finde ich zwischen der B1 und B2 Version keinen Unterschied.
    Ok, unter das Abschirmblech beim HF Teil habe ich nicht nachgeschaut.
    Aber mir wurde versichert das zwischen der Ver. B1 und B2 nur die Fertigung gewechselt wurde.
    Deshalb auch der andere Lötlack, und die Vorwiderstände der LED's wurden verändert.
    Für das eine oder andere Bauteil wird durch den Fertigungs wechsel wohl von einem anderen Hersteller sein.
    Der B1 Tuner zeigt dieses Verhalten auch, nur viel weniger ausgeprägt.
    Es könnte ja auch sein, das SiLabs was am Chip geändert hat ?


    Mich würde viel mehr interessieren was den genau die Ursache für dieses Verhalten ist.
    Bekannt sollte es ja mitlerweile sein, sonst hätte man dies durch das Treiberupate nicht um einiges entschärfen können.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • wenn du statt deine vermutungen zu teilen lesen wuerdest was Ghost geschrieben hat ....

  • @gutemine:
    Ghost hat geschrieben, dass sich am Microcode des Si2166B etwas geändert hat. Deswegen hat er den alten Code noch mal hochgeladen. Flolee hat diesen Code getestet und konnte keine Verbesserung feststellen. Also liegt es wohl nicht am Microcode.


    @Swiss-MAD:
    "Ok, unter das Abschirmblech beim HF Teil habe ich nicht nachgeschaut".
    Der eigentliche Tuner ist das HF-Teil unter dem Abschirmblech. Der Si2166B ist nur der Demodulator.


    "Der B1 Tuner zeigt dieses Verhalten auch, nur viel weniger ausgeprägt".
    Die kritischen Leiterbahnen haben möglicherweise einen etwas anderen Verlauf und stören sich deswegen weniger stark. Das Design von Leiterplatten für HF-Schaltungen ist nicht ganz trivial.


    "Für das eine oder andere Bauteil wird durch den Fertigungswechsel wohl von einem anderen Hersteller sein."
    Theoretisch könnte unter dem Abschirmblech sogar ein ganz anderer Tuner sein.


    "Es könnte ja auch sein, das SiLabs was am Chip geändert hat ?"
    Ja, der nennt sich dann Si2166C. Der ist hier aber nicht verbaut.

  • Hier handelt es sich um einen Doppeltuner. Da besteht die Gefahr, dass die beiden Tuner sich gegenseitig stören, wenn sie nicht ausreichend gegeneinander abgeschirmt sind. In der Platine B2 liegen möglicherweise kritische Leiterbahnen zu dicht nebeneinander, was eine induktive oder kapazitive Kopplung zur Folge hätte. Das passt zu der Aussage, dass das SNR des ersten Tuners rapide abfällt, sobald der zweite Tuner durch eine Aufnahme aktiviert wird.

    Wenn man, wenn SNR unten, den 2-ten Tuner abklemmt, steigt der Wert wieder. Und fällt ab sobald Kabel am Tuner wieder dran. Meine Beobachtung.

  • Ich meine damit wenn man eine Aufnahme gestartet und beendet hat bleibt der Wert vom A1 im Keller. Klemmt man das Kabel (im laufendem Betrieb) vom A2 ab, steigt der Wert wieder auf Normalniveau. Klemmt man es wieder an, fällt der Wert. Die genauen Werte hab ich jetzt nicht, bei mir war der Abfall aber stark.

  • Um die genaue Ursache einzukreisen, wäre es wichtig zu wissen, ob das SNR nach dem Abklemmen des Kabels von A2 bei A1 tatsächlich wieder ganz auf Normalniveau ansteigt oder nur fast.


    Du könntest auch mal ausprobieren, ob es einen Unterschied macht, welches Band der Tuner A2 empfängt. Also angenommen, Tuner A1 empfängt "Das Erste HD" auf 11494 GHz horizontal.
    Dann starte eine Aufnahme auf Tuner A2 mit einem Sender, der ebenfalls im Low-Band horizontal ist, aber auf einer anderen Frequenz, z.B. "ZDH HD" (bei gleicher Frequenz wird der 2. Tuner gar nicht benutzt). Wie ist dann das SNR bei "Das Erste HD"? Dann beende die Aufnahme und starte eine Aufnahme bei einem Sender im Low-Band vertikal, dann eine Aufnahme im High-Band horizontal und eine Aufnahme im High-Band vertikal. Ich könnte mir vorstellen, dass es nur dann einen starken Signalabfall gibt, wenn der zweite Tuner ein anderes Band empfängt als der erste.

    Edited once, last by Hein Holz ().

  • ARD-HD


    17dB


    Nun pip auf tuner A2 ZDF HD


    Tuner A1 fallt auf 15,75 dB


    Tuner A1 fallt immer auf 15,50 - 16 dB egal welcher frequenz tuner A2 nutzt, sogar wenn tuner A2 einen anderen Sat und andere ebenen nutzt ist der signal abfall genau der gleiche als auf dem gleichen SAT und ebene. Allez durchgespielt.




    Nun pip deaktiviert, tuner A1 steigt um ca. 0,25dB.


    Durch ziehen des sat kabels auf A2 wird es bei mir auch nicht besser.



    Glücklicherweise kann ich mit dem "fehler" gut leben und ich achte da nicht so genau drauf. Denn empfangsreserven habe icb mehr als genug und mir ist auch deswegen noch keine aufnahme geschrottet worden.

  • soooo... box war nun bei DM. da ich eher spontan am morgen vor einer dienstreise dachte, es wäre ein guter Zeitpunkt die tuner einzuschicken und ich somit keine zeit hatte, diese selbst auszubauen, ging gleich die ganze box an DM. nach zwei Wochen ist sie nun wieder hier, angeblich mit getauschtem tuner und einer vollzogenen "endkontrolle" (oÄ) und was soll ich sagen... es ist nun vielleicht ingesamt um einen DB besser, aber ansonsten alles beim alten.
    dieses DB mehr sorgt nun zwar, dass einige mehr senderkombinationen gerade noch so gehen... aber auch bei weitem noch nicht alle. so hat zb. 3Sat HD 14 dB auf tuner a, sobald PIP aktiviert wird und auf tuner b zb. Arte HD läuft => kein empfang mehr. ZDH HD auf tuner a alleine 15 dB, wenn auf tuner b zb. 3Sat HD oder CNN läuft => kein ZDF empfang mehr (tunen fehlgeschlagen), RTL HD => noch 10 dB beim ZDF, Sky Cinema Hits HD => ZDF fällt auf 6 dB, läuft aber gerade noch. Bei wiederum anderen sendern kommt es nur zum fall um 1 bis 2 dB. generell hab ich auch viel mehr klötzchenbildung als voher und der ton - trotz gleicher Einstellung und hardware als vor dem einsenden - ist nun ohne weiteres tuning extrem asynchron zum bild. wenn ich die 8000er an die gleichen sat-letungen anschließe hab ich übrigens null probleme... Leitung ist also wohl eher nicht.
    noch irgend einen lösungsansatz außer das zeug im hohen bogen wieder raus zu schmeißen? DM scheint ja generell Probleme mit den tunern zu haben wenn man hier so liest. aber wenn man schon die ganze box mit fehlerbeschreibung zum support schickt dann frage ich mich schon, warum man dem Problem dann nicht auf dem grund geht... :/


    edit: das feintunen beim sound zwecks bildsynchronität bringt auch wenig, da der ton... ähm... "schwankend" asynchron ist, lustigerweise fällt es mir nur auf wenn gerade auch tuner b verwendet wird :pinch:


    edit2: gerade beim umschalten auf einen neuen sender hab ich die ersten ein, zwei Sekunden realtiv oft klötzchenbildung über das gesamte bild.

    Edited 3 times, last by flolee ().

  • Habe die Box gestern bekommen und den Si2169c eingebaut.


    Seit heute erhebliche Probleme, findet nur noch die vertikale Ebene, gestern noch alles i.O. nach der Erstinstallation der Box. Image 2.5 2017-05-23 kein DiSEqC.


    PS Nach Idle und wieder einschalten gehts wieder .. hä? .. muss ich nicht verstehen


    Offenbar Problem 14/18V Umschaltung

    Edited 3 times, last by skywatcher ().

  • Box gerade aus Standby aufgeweckt, wieder das Problem -Tunen fehlgeschlagen- bei allen horizontalen Programmen. Nun mit letzten 2.5 Stabile Image.


    PS Hab nen Ticket geschrieben, hier gehts ja eh net weiter ^^

    Edited once, last by skywatcher ().

  • @skywarcher


    Mach mal einen Kanalsuche
    Manuelle Suche
    Art der Suche 'Blindscan'


    gruß pclin

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox ONE/TWO

    Wemos D1 mini ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m

    DM9x0 Plugin EnigmaLight


    Ambilight for ever

  • @pclin Hintergrund ? lamedb ist doch vollständig, durch den ersten vollen Suchlauf
    @DarkTrooper Hybrid Twin (Triple ist ja eigentlich Quark), den normalen Twin hab ich noch nicht zurückgebaut, ob es damit auch Probleme in der Box hier gibt

  • @skywarcher
    Das kann Probleme mit Si2169C lösen.


    gruß pclin

    Dreambox ONE, TWO, DM920UHD, DM900UHD, DM820HD HDD + USB-HUB, Stick 64GB, USB-HDD, Keyboard K400r, Wlan-Stick 11n

    (Flash) DP-OE2.6 (BAXII) eigenes OE2.6, debian-buster, Diverse

    (Flash) DP-OE2.5 (BAXII) eigenes OE2.5-e2+kodi+X, debian-stretch, Diverse
    ---

    AudioDSP: miniDSP 2x4HD

    TV: LG 65" SUHD

    ---

    Hyperion und Plugin HyperionControl auf der Dreambox ONE/TWO

    Wemos D1 mini ESP8266 mit WLED Wlan 268 LED's SK6812-NW 60 LED/m

    DM9x0 Plugin EnigmaLight


    Ambilight for ever