Seit ein paar Versionen, sporadisch, frezzer beim Booten

  • Das war übrigens eine reine Vermutung, dass es durch den Skin hervorgerufen wird. Was aber nicht heißen soll, dass der Skin schuld ist. Das ist definitiv ein Bug, den wir fixen müssten / werden. Sofern wir irgendwie einen Weg finden, dass mal zu reproduzieren.


    cya

  • Bitte korrigieren, wenn ich falsch liege. Aber würde es nicht einfach genügen, permanent über den USB-Serviceport zu loggen? Also seriellen Log und nicht den enigma2-Log.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Hi,


    nein... weil man in den Logs wie gesagt nichts sinnvolles sieht.


    Also man sieht halt nicht warum es crashed... deshalb brauchen wir einen weg das lokal selber nachzustellen... dann können wir lokal einen debugger (gdb) mitlaufen lassen.


    Das geht aber nur bei uns lokal...


    cya

  • Ich hab hier bei der 7080 genau das selbe verhalten. OE2.5 mit GP3
    Der Balken bleibt kurz vor ende stehen. Chrashlog gibt es keinen auf hdd.
    Mir ist das jetzt das 2te mal passiert - mein Engel hatte das schon des Öfteren und dreht die 7080 dann am Netzschalter ab...


    Das einzige was mir im dmesg aufgefallen ist, ist dass irgendwas mit cec send ok gestanden ist, aber der AV Receiver noch aus war.
    Leider habe ich die Ausgabe von dmesg nicht gespeichert.


    Wie kann ich euch da helfen um das Problem zu finden?
    dmesg oder gibt es da andere logs die hilfreich wären?
    Irgendetwas das ich für euch tun kann, wenn es das nächste mal passiert?

  • Das hat ghost doch schon geschrieben: es muss für dmm nachstellbar sein. D.h. es muss durch den anwender provoziert werden können. Logs bringen nichts

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Hi,


    bei mir wird es nur durch einschalten der Box provoziert. Leider kann ich aber nicht vorhersagen wann. Meistens startet die Box ja problemlos. Zweimal ist es direkt nach einem Update passiert als die Box dann neu starten wollte bliebt sie mit dem Balken der fast durchgelaufen war stehen.
    Ein „reboot“ im Terminal hat dann das „Problem“ erstmal wieder behoben.

    MfG
    latte

  • Hi,


    @Ghost
    wäre es nicht möglich, das wir, die das Problem haben, eine Version bekommen könnten in der ihr das Problem nachvollziehen könnt wo es genau klemmt? Kannst du denn ungefähr sagen was zu dem Zeitpunkt wo der Balken nicht weiterläuft passieren sollte?

    MfG
    latte

  • Häng mich hier auch mal mit an.
    Passiert bei meiner 900er seit ca. 3 Wochen sporadisch wenn die Box neu gestartet wird, oder bei Timeraufnahmen aus dem Deep Standby.
    Logfile von heute Früh hab ich gesichert, falls es doch Jemand haben möchte.

    MfG Oli


    DM 820 HD + DM 500 HD + DM 500 HDv2 + DM 900 UHD + DM TWO UHD

  • Bei mir verhält es sich wie bei CMikula.


    Die 900er bleibt mit gelben Balken kurz vorm Ende des Bootvorgangs hängen, wird dabei recht warm und ein Craslog wird nicht erstellt.


    Der Fehler tritt leider relativ häufig in unregelmäßigen und nicht nachvollziehbaren Abständen auf. Daher schicke ich eine meiner beiden 900ern schon nicht mehr in den (deep)-Standby.


    Beide Boxen habe ich seit Anfang des Jahres und dieser Fehler sowie der Fehler mit den kurzen Aussetzern beim Abspielen von Aufnahmen begleiten mich von Beginn an auf beiden 900ern. Anfangs bin ich noch davon ausgegangen, dass die Fehler im Image zu suchen sind und habe daraufhin verschiedene ausprobiert (Merlin, NN2, OOzoon). Da auch dort die Fehler auftreten, kann man davon ausgehen, dass ein Hardware- bzw. Software/Treiber-Problem vorliegt.



    Egal wie, die Fehler sind extrem ärgerlich und vergraulen einem den Spass an der 900er.


    Schon allein weil kein Verlass auf die Boxen ist und mir deshalb einige Aufnahmen flöten gingen.



    Auf beiden Boxen läuft z. Z. ein aktuelles unstable Image von DMM mit GP3 und Zombi.FullHDR3.



    VG Zimpino

  • Die Box kann auch sehr lange hängen bleiben, wenn ipv6 aktiv ist und kein dhcp-Server im Netzwerk ist. Das wäre dann aber immer der Fall und nicht nur manchmal.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Was verstehst Du unter sehr lange? Reichen da knapp 2 Wochen? Die Box hat sich 2 Tage nachdem wir in den Urlaub gefahren sind wie o. g. aufgehangen. Als wir wieder zuhause waren lächelte mich dieser gelbe Balken an und die Box war vor lauter Freude ganz warm. :cursing:;)


    ipv6 ist bei mir nicht aktiv.


    VG Zimpino

  • Also die 7080 hat sich gerade eben von selber abgeschaltet und über CEC den Denon auch! (CEC nur eine Richtung zum AVR)
    Fernbedienung lag am Tisch und nein, es kommt niemand in min Netz ;)
    Das hat in meiner bisherigen Laufbahn noch keine einzige Dream Gemach.
    OS: 4.3.1r17-2017-10-03

    Edited once, last by CMikula ().