Kurze Aussetzer bei Widergabe von einer internen HDD

  • Btw, hat schon jemand die Aussetzer bei Timeshift gehabt?


    In letzter Zeit habe ich viel mit Timeshift angesehen und keine Aussetzer dabei bemerkt, von HDD dagegen schon.
    Timeshift läuft bei mir auf einer SD Card.


    Timeshift ist doch nichts anderes als das Abspielen einer .ts (wenn sie auch anders heißt) von HDD/NAS.
    Wenn also bei Timeshift keine Aussetzer auftreten, dann wäre das doch evtl. ein Ansatzpunkt für die Devs.
    Was ist beim Zugriff auf eine SD anders als beim Zugriff auf HDD oder Netzwerk (NAS)?


    Hat jemand zufällig Timeshift mit HDD laufen? Treten die Aussetzer damit immer noch auf?

    Grüße
    ...jp

  • Da @Ghost dieses Prob. nicht reproduzieren kann, muss man vorerst leider davon ausgehen, dass es hierzu in naher Zukunft keine Lösung geben wird. Insofern bin ich dazu übergegangen, mich zumindest schon einmal von einer meiner 900er zu trennen und habe mir (und das hätte ich so nie gedacht) fürs Wohnzimmer eine von diesen VUnderboxen angeschafft. Bootzeiten gefühlt wie bei meiner ehemaligen 8000er, dafür aber ohne Aussetzer.


    ...so long.

  • Die 7080 zuckt auch gelegentlich beim Start einer Aufnahme rum!
    Und gestern hatte ich das auch bei einer 525 Combo bei Sat Aufnahme bemerkt.


    Ich hatte schon Aufnahmen, da müsste ich am Anfang vorspringenden, weil die Wiedergabe bei den rucklern hängen blieb.

  • Leute, ihr dürft keine Hoffnung haben, es passiert nichts, oder nur Zufall kann euch helfen.
    Die Entwickler basteln jetzt am dm920.


    Ich benutze seit Wochen solo 4k, ohne Probleme, bin endlich zufrieden.
    Einzige Nachteil, er startet 20 Sekunden länger und kein HDMI Eingang hat (falls es jemand braucht),
    dafür aber, FCC (Meilenstein!) und mehrere Aufnahmen (und auch Live Bild) gleichzeitig vom S*Y Modul! (entschlüsselt wird im stby in der Nacht).
    Und natürlich keine Aussetzer bei den Aufnahmen. Mehr brauche ich nicht.


    Ich habe schon mehrmals (Post 101, 351, 355) mein dm900 zur Verfügung gestellt, hat sich kein von Entwickler oder Service gemeldet – keine Interesse.
    So ein Tausch konnte viel klären (lag der Fehler an meinem Gerät, oder Umgebung (SAT Anlage, Verkabelung, Fernseher, radioaktive Strahlung,
    gelbes Strom in der Dose oder Geist zu Hause?)). Ich werde noch den dm900 zur Reparatur schicken und verkaufen.


    Für mich wer es Fehlkauf (dm900), und so viel von „Dream Legende“ – nie wieder.


    Tschüß Dream, tschüß Forum!

  • Langsam wird mir das zu Blöde Euch ständig an die Boardregeln erinnern zu müssen.

  • Hmmm oder ansonsten ich könnte auch jemandem der gerne testen möchte Treiber bauen wo eine Änderung Rückgängig gemacht wurde die es eventuell sein könnte.
    Das ist vermutlich besser als extra ein Uralt Image flashen zu müssen. Wobei es ja schon interessant wäre zu wissen, ob es irgendein altes Image gibt, wo es das Problem nicht gibt.
    Damit könnte man es eingrenzen.


    Bitte hier mal jemand melden, der das Problem gut nachstellen kann.


    Dann baue ich da mal Treiber ohne diesen Change und melde mit der Privater Nachricht.


    Ich mag hier jetzt keine Welle machen und Treiber Anhängen die dann x Leute auf die Box packen und eventuell falsche Hoffnungen weckt...


    Aber 1..2 Leuten sende ich sie dann.


    cya

  • Hallo Ghost,


    ich habe das Problem fast in jeder Aufnahme.
    Ich wäre bereit mit Treibern zu testen und Rückinfo zu geben!

    MfG Oli


    DM 820 HD + DM 500 HD + DM 500 HDv2 + DM 900 UHD + DM TWO UHD