IPTV Streams in Bouquet und YouTube Streams im MP manchmal ohne Ton

  • Hi,


    es kommt immer öfter vor das YouTube Streams auf dem MediaPortal ohne Ton abgespielt werden.

    Bei einem Neustart gehen die Streams wieder. Nach eine gewisse Zeit wieder das Gleiche, kein Ton da und wieder neustarten.


    Jetzt habe ich noch ein IPTV Stream in den Bouquets als Sender eingefügt. Der wird immer ohne Ton abgespielt.

    Mit VLC Player auf dem PC keine Probleme. Auf Tablet keine Probleme.


    Der Stream Sender ist Teleromagna


    Code
    1. http://livetr.teleromagna.it/teleromagna/live/playlist.m3u8

    Was ist da nur mit der Dreambox los? :(

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

  • dhwz


    Aber weshalb geht es dann wieder wenn ich die dreambox neu starte? :)


    Übringens wenn das Auftritt, spielt die Videolänge völlig verrückt. Bei dem Video zum beispiel eben über 550 Stunden und kein Ton.

    Dann neu gestartet, alles wieder ok. Videolänge 12 Minuten und Ton wieder da.

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

    Edited once, last by Guybrush2012 ().

  • Das gleiche Problem habe ich in meinem Thread auch geschildert,scheint aber nicht so Interessant zu sein.😉


    Es ist egal welcher Stream,MP,HBBTV,Streams im Bouquet,verursachen das Problem.

  • Ja es sind immer mehr Leute wo es haben. Also kann es kein Zufall sein :)


    Wie gesagt, bei mir tritt es auf wenn ich Youtube über Media Portal sehe. Dann ist plötzlich der Ton weg. Dann wenn man neu startet geht es wieder, eine Zeit lang, das gleiche Video.


    Ich denke das Problem werden noch mehr haben, die hier jedoch nicht schreiben. Wer jedoch kein MediaPortal nutzt, wird eventuell nie dieses Szenario erleben.


    Ich versuch jetzt mal nach und nach Sachen zu deinstallieren.


    -HDMI-CEC = keine abhilfe
    -Plaincast = keine Abhilfe
    -MyTube


    Edit: Ein Gui neustart hilft nicht. Man muss immer komplett neu starten.

    Edit2: Ich glaube ich kann es reproduzieren. Ich kontaktiere mal dhwz :)

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

    Edited once, last by Guybrush2012 ().

  • Alsooooooo...


    Der übeltäter ist satipclient. Installiere und konfiguriere ich satipclient, lässt sich das Szenario reproduzieren.

    Keine Ahnung was da durcheinander kommt.


    jomusik


    Danke für dein tip. Es scheint tatsächlich ein Zusammenhang zu geben.


    sossenprinz


    Das Problem halte ich für sehr Wichtig und Fatal, wenn dadurch auch noch mit IPTV Sender Probleme gibt.


    Richi207


    Könntest du das mal testen? Du nutzst auch den satipclient. :)

    Ich bin Guybrush Threepwood, ein mächtiger Pirat!

    Edited 4 times, last by Guybrush2012 ().

  • If you open playlist with notepad++ or simular editor you will se its a non standard Xtream playlist.

    Stream are sent in chunks to you so if 1 chunk gets lost all gets lost and you have to start all over.


    Gstreamer is not allways the best player for this kind of streams but thats the only player DreamOS have.

    GstPlayer and ExtePlayer3 are better players for chunked streams but not avalible in DreamOS.


    Now of cause there are other better suited people here at the forum to give you a better answer

    But the problem is the chunked stream and how your Dreambox handles this streams.



    Code
    1. #EXTM3U
    2. #EXT-X-VERSION:3
    3. #EXT-X-STREAM-INF:BANDWIDTH=1036475,RESOLUTION=854x480,CODECS="avc1.4d401f,mp4a.40.2"
    4. live/teleromagna480/chunks.m3u8?nimblesessionid=10285081
    5. #EXT-X-STREAM-INF:BANDWIDTH=929435,RESOLUTION=640x360,CODECS="avc1.77.30,mp4a.40.2"
    6. live/teleromagna360/chunks.m3u8?nimblesessionid=10285081
    7. #EXT-X-STREAM-INF:BANDWIDTH=530010,RESOLUTION=426x240,CODECS="avc1.4d4015,mp4a.40.2"
    8. live/teleromagna240/chunks.m3u8?nimblesessionid=10285081