[Gelöst] DM900 - Fernbedenung geht plötzlich nicht mehr

  • Gestern Abend konnte ich noch problemlos mit der Fernbedienung meine DM900 bedienen. Als ich dann so um 2 Uhr morgens die Box ausschalten wollte, hat sie nicht mehr auf die Fernbedienung reagiert. Neue Batterien haben nicht geholfen, auch eine alternative Fernbedienung geht nicht. Ist die Box ausgeschaltet, kann ich sie mit der Fernbedienung nicht einschalten, ich muss dies manuell am Gerät machen. Das Flachbandkabel zum Frontpanel habe ich geprüft, sitzt perfekt.


    Sieht mir nach einem Hardwaredefekt aus, oder hat noch jemand eine andere Idee was es sein könnte?


    Gruss
    MusicMike

  • Batterien auch richtig rum eingesetzt? Leuchtet noch irgendwas auf der Fernbedienung? Mal die Dream-Taste auf der Fernbedienung gedrückt?

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Ja die Batterien sind richtig drin, die Tasten auf der Fernbedienung leuchten. Die Dream-Taste habe ich schon unzählige Male gedrückt, hilft leider auch nicht weiter...


    Gruss
    Mike

  • Hat die oben erwähnte alternative Fernbedienung vorher ebenfalls funktioniert oder wurde sie erst im Zuge dieses Problems aktiviert bzw. eingerichtet?


    Ggf. testweise ein aktuelles Image flashen und die Fernbedienung testen.

    NEU: DM920 (1x DVB-S2 FBC Twin Tuner, 1x DVB-C/T2 Dual-Tuner)
    ALT: DM8000 (2x DVB S2 Tuner, 2x DVB-C Tuner)

  • Die alternative Fernbedienung hat funktioniert bevor das Problem auftrat.


    Habe es wieder zum Laufen bekommen, nachdem ich unter "Setup => Devices => Input Devices => Dreambox Advanced Remote Control (native)" die Einstellungen frisch gespeichert habe. Frage mich nur, wieso da plötzlich was verstellt war... und rein aus Interesse, geht diese Einstellung nach /etc/enigma2/settings (welcher Parameter wäre es dann) oder woanders hin (z.B. ins Bios)?


    Gruss
    Mike

  • War die Einstellung dort verstellt oder die Switches im Batterienfach der Fernbedienung?

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Die alternative Fernbedienung hat funktioniert bevor das Problem auftrat.


    Habe es wieder zum Laufen bekommen, nachdem ich unter "Setup => Devices => Input Devices => Dreambox Advanced Remote Control (native)" die Einstellungen frisch gespeichert habe. Frage mich nur, wieso da plötzlich was verstellt war... und rein aus Interesse, geht diese Einstellung nach /etc/enigma2/settings (welcher Parameter wäre es dann) oder woanders hin (z.B. ins Bios)?


    Gruss
    Mike

    Habe dieses Problem auch seit heute bei der DM920. Aber wie soll ich dort was ändern bzw. speichern wenn die Box nicht auf Eingaben reagiert.
    Wie kann ich das machen?

  • Du könntest über das Webif oder eine App auf die Box zugreifen.

  • Nun bist du aber mit deinem Problem in 2 Treads gleichzeitig. :S
    Advanced Remote Control (native) hast du schon kontrolliert?

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • Ja. Hab ich alles gemacht. Nichts passiert. FB, beide gehen nach wie vor nicht. Hab die Box gerade verpackt und schick sie zurück. Dank Amazon bekomm ich das Geld zurück und Kauf mir ne neue. Sollte das Problem wieder kommen werde ich auf VU+ wechseln.

  • Weshalb sollte das nochmal auftreten?
    So was kann ja überall mal passieren, das ein Bauteil ausfällt.
    Was erhoffst du dir bei VU+ ? Wenn das dann nur nicht 2 Schritte zurück wären. :/

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

  • ich versteh gerade deine 1. Frage nicht. Und wieso ist vu+ ein Rückschritt?
    Du musst deine Gedanken schon schreiben. Sorry, aber einfach eine Aussage bringt mich hier bei meinem Problem nicht weiter. Ich bin ziemlicher Neuling und brauche Hilfe.

  • Bei einer VU+ wirst du das Gefühl haben, du spielst eine 5 Jahre alte Software auf.

  • Das man als Anfänger die VU+ Keule rausholt lässt schon tief blicken :rolleyes:
    Mal schauen ob er dann auch die 2. 920UHD zurück gibt :whistling:

  • Die 1. Frage ist weil du das geschrieben hast.

    Sollte das Problem wieder kommen werde ich auf VU+ wechseln.

    Wieso sollte genau das bei dir wieder auftreten? Ich hatte bisher noch von keinem gehört, dem dasselbe passiert ist.


    VU+ verwendet kein DreamOS sondern eine alte enigma2 version die immer wieder etwas aufgemotzt wurde.
    Scheinbar gibt es leute die damit zu frieden sind, ob das bei dir auch der fall ist musst du selber raus finden.
    Wie gut deren Support ist darfst du dann auch ausprobieren, ein Hersteller Forum gibt es ja nicht.
    Und ich glaube so ziemlich niemand verwendet deren Original Firmware.
    Aus meiner Sicht lohnt die Preissdifferenz, wenn es die noch gibt, nicht.
    Aber jeder wie er will.

    >> Wir Schweizer haben die Uhren, aber keine Zeit ! <<

    Edited once, last by Swiss-MAD ().

  • Bei einer VU+ wirst du das Gefühl haben, du spielst eine 5 Jahre alte Software auf.

    Immer noch und immer wieder diese veraltete Aussage.
    Wenn du schon solch eine Behauptung in den Raum wirfst, dann bitte ich dich jetzt mal das konkret zu benennen.

    DB 7000, 7020hd, Vu+Duo², Uno 4k se.

  • da ich beides habe, dream und vu kann ich es beurteilen. es ist halt mega komfortabel eine 920 zu flashen. bei der vu werkelst halt meistens mit dem usb stick herum und es dauert halt länger.

    Menne.0201