Kurze Aussetzer bei Widergabe von einer internen HDD

  • Charakter Codepage Probleme hast du auch nur wenn du Umlaute im Filenamen hast .. so wie bei Soko Köln ...

  • Was Samba betrifft, für meinen PC und NAS ist ein mount vorhanden.

    Und umgekehrt? @gutemine sprach ja vom Samba-Server auf der Box.


    Hast du mal die Möglichkeit die Box ganz ohne Netzwerk zu betreiben? Also wenn die Ruckler mal da sind, die Box vom Netzwerk trennen.
    Vielleicht stört ja irgendein Netzwerkgerät die Box intern oder so...


    Natürlich klingt das sehr weit hergeholt, aber alles ist möglich ;)
    Ich erinnere nur mal an einen Fall, bei dem der Safari-Browser eines Users nachts die Festplatte der Box aufgeweckt hatte, weil irgendwelche Bookmarks automatisch abgefragt wurden...


    Aber vielleicht spinne ich auch wieder nur rum :) @Ghost hat ja konkrete Anweisungen gegeben, welches Log er als nächstes braucht.

    so long
    m0rphU

  • Wenn der Fehler regelmäßig kommen würde, wäre das alles kein Problem. Seit 2 Stunden wieder fehlerfrei, ich werde jetzt mit dem PC immer wieder auf die HDD zugreifen. Ich habe das aber gestern auch schon gemacht, null Problem fehlerfrei.

  • Leider sind Fehler nicht immer permanent vorhanden...


    Wir haben auch noch ein Kernel Update auf dem Plan... aber das wird noch ein wenig dauern. Da gab es seitens Broadcom auch einen Fix der durchaus etwas mit dem Problem zu tun haben kann... aber das sind alles Vermutungen.


    Wenn es reproduzierbar ist, und es in meiner Macht steht werden wir das auch fixen. Ich kann da Konkret halt nur gar nicht zu sagen wann das sein wird..


    Bisher konnte ich es hier noch nicht nachstellen. Aber das Kernel update wird auf jedenfall gemacht. Und eventuell erledigt sich alleine damit dann das Problem schon.


    cya

  • Ich schließe mich hier mal an.
    Habe die DM900 seit einigen Wochen. Image seitdem immer Merlin 4.
    Aufnahmen nur auf interne Festplatte, Seagate ST1750LM000.
    Keine Karten, keine Cams, nur Free TV.
    Die neue HDD hatte ich anfangs per Boxmenü initialisiert, dabei auch eine SWAP Partition erhalten um die ich mich weiter nicht gekümmert habe.


    Habe einiges aufgenommen und auch angeschaut, auch TimeShift.
    Bislang keine Probleme.
    Gestern einen Film von Tele5 (SD) abgespielt und in ca. 90 Minuten etwa 15-20 Ruckler gehabt.
    Ließen sich auch per Zurückspulen und Neuabspielen nicht reproduzieren.


    Das einzig sinnreiche was mir einfällt ist, dass ich Mitte letzter Woche ein Update gemacht habe.

    1 x DM900 UHD (Seagate ST1750LM000)
    1 x DM 900 UHD nackt
    T90 (0.8-13.0-19.2-23.5-28.2-42.0),
    3 x Inverto Quad, 1 x Smart Titanium Quad,
    2 x Smart Titanium Twin, 4 x Spaun SAR 411 F
    Image: Merlin4, OE2.5

  • Reine Postings mit "ich habe das auch" bringen hier niemanden weiter und blähen solche Threads unnötig auf!


    Also postet doch bitte gleich inkl. Logs - wenn welche vorhanden - ansonsten lasst es oder wartet ab bis ihr das loggen konntet.


    Danke.

  • Ich habe die logs geliefert ist immer das gleiche. Es gibt Tage da läuft es ohne Probleme, dann wieder sehr schlecht.
    Am Samstag war es sehr schlecht alle 10 Minuten ein Hänger, gestern 100 Minuten kein Problem.

  • soo.. ich habe nun das vormals angesprochene Kernel Update auf den Unstable-Feed gepackt.


    Bitte mal updaten und schauen, ob die Fehler damit weg sind.


    Es waren sowohl einige Änderungen seitens Broadcom die eventuell etwas mit dem Problem zutun haben könnten, als auch habe ich die Kernel Basis die bei Broadcom aktuell recht alt war auch mal aktualisiert. Von Kernel 3.14.28 auf 3.14.79... was dem letzten 3.14er Stable Kernel entspricht.


    Ich hoffe dass das Problem damit behoben ist. Aber da ich es nicht nachstellen kann / konnte ist es nicht garantiert.


    Einfach mal testen und berichten. Und nochmal.. es ist noch nicht im Stable Image enthalten. Nur im Unstable!


    cya

  • Auch hier leider noch Aussetzer. Hier was es eine Aufnahme von der NAS.


    Grüße
    ...jp

  • Ich habe mir gerade eien Aufnahme vom 17.4.17 angesehen und da waren in 90 min wenigstens 10 kurze Aussetzer. Und eigentlich dachte ich, dass alles gut sei, denn seit Tagen hatte ich keinerlei Aussetzer bei der Wiedergabe.
    Ich habe das daily ovm 20.5.17.

  • Also ein guter Anfang wäre, wenn wir es irgendwie schaffen würde Gemeinsamkeiten zu finden. Sprich irgendwie heraus zu finden wann es Auftritt. Also ob es auf den Aufnahmen bestimmter Sender auftritt. Oder generell überall.


    Das Problem ist, dass man nichts beheben kann, wenn man es nicht nachstellen kann. Also nicht gezielt. Oder sehr schwierig.


    Das ist dann die Suche der Nadel im Heuhaufen.


    Und ein Problem in der Art hatten wir noch bei keiner Broadcom basierenden Settop-Box. Und echte Ideen habe ich nicht. Abgesehen davon, dass ich selber den Fehler in Live noch nie hatte. Logfiles helfen leider auch begrenzt. Eventuell einfach mal notieren wenn ein Fehler Auftrat, von welchem Sender die Aufnahme stammt.


    Vielleicht hilft es ja.


    cya

  • Dann mache ich mal den Anfang.
    Die Aufnahme war vom 17.4. und der Sender war das ZDF HD.
    Gestern hatte ich eine Idee, ob vielleicht der Sender im Hintergrund bei der Wiedergabe eine Rolle spielen könnte. Ich habe dann mal im Hintergrund einen SD- oder einen HD- Sender eingestellt. Hatte keine Wirkung, Aussetzer waren trotzdem.
    Gestern habe ich auch beim live-TV (n24 doku) ein, zweimal einen Hänger, aber war mir nicht sicher, ob das nicht auch vom Sender kommen könnte.

    Edited once, last by Kabelfan ().

  • Es betrifft frei und verschlüsselte Sender. Abspielen von interne hdd und NAS macht keinen Unterschied. Immer der gleiche Fehler. Reproduzieren kann man diese nie, da ein Zurückspulen nichts bringt und der Fehler immer an anderer Stelle auftritt. Die Aufnahmen sind definitiv ohne Fehler. Auf meine anderen 2 Boxen gibt es mit diesen Filmen kein Problem.


    Vielleicht betrifft es ja eine gewisse Reihe mit defektem RAM Riegel oder sonstiges. Meist traten die Fehler nach einer gewissen Zeit auf und wurden dann immer häufiger. Deshalb denke ich dass man da auch keine Gemeinsamkeiten finden wird außer vielleicht DMM selbst.


    Leider kann ich nicht weiter helfen, da ich die 900 zurückgeschickt habe.

  • Bei mir verhält es sich, wie von tam2010 beschrieben.


    Kein Muster erkennbar, ÖR und PTV betroffen.
    Von NAS scheint es häufiger vorzukommen, als von der lokalen HDD. Das ist aber vielleicht nur ein Eindruck, weil ich in den letzten Tagen mehrere Folgen einer Serienstaffel von der NAS gesehen habe. Es trat fast bei jeder Folge auf und pro Folge 1-2x.
    Sender der Aufnahmen waren Fox HD (VF) und Fox HD (Sky).
    Von der Festplatte waren es ARD HD und ZDF HD Aufnahmen, wobei ich damit keine anderen Sender ausschließen würde.
    Einzige Gemeinsamkeit bei mir: Es sind immer HD Sender betroffen.


    Das mag aber nur ein Eindruck sein, weil ich so gut wie nie SD aufnehme.

    Grüße
    ...jp

  • Die Sender spielen keine Rolle, ich habe jetzt schon sehr viel getestet. Ob intern oder Nas auch egal.
    Was mich wundert, manchmal läuft es ohne Ruckler. Gestern zb 4 Stunden ohne Problem.
    Ich warte mal ab,wann es wieder auftritt. Ich habe so langssam das Gefühl das es doch Hardware Probleme sind.
    Ich schaue in der Regel nur HD Sender, am meisten ARD und ZDF.


    Wenn ich die Sender live schaue, kein Fehler. Die Aufnahme ist 100% Fehlerfrei.

    Edited once, last by beno80 ().

  • Bei mir waren die Aussetzer auch nur von der internen HDD. Ich schaue viele Aufnahme von einer DM8000 im Keller, verbunden per WLAN. Da hatte ich diese Aussetzer nicht, nur halt, wenn das WLAN mal belastet ist. Aber das ist ja klar.


    Waren daher, da mir die letzten Tage oder Wochen keine Aussetzer mehr aufgefallen sind. Oder ich habe mich bereits daran gewöhnt. Ich werde drauf achten.

    DM900 • DM8000

  • Hm, wenn es tatsächlich so sein sollte, dass nur manche Boxen den Effekt zeigen, dann wird das eine never-ending story...
    Wer hat schon zwei Boxen, um zu vergleichen...


    Ich würde Unterstützung anbieten, allerdings habe ich nicht vor, eine zweite DM900 nur zum Testen zu kaufen.


    MEM-Fehler kann ich mir nicht so recht vorstellen, weil es bei so einem Problem auch andere Effekte geben müsste, oder?
    Davon merke ich aber nichts. Außer den Aussetzern läuft meine DM900 top. Und sie läuft wirklich viel.

    Grüße
    ...jp