DM7020HD bleibt immer häufiger stehen

  • Seit einigen Wochen kämpfe ich mit der Stabilität meiner DM7020HD v2, bisher leider ohne Erfolg.
    DieFehlerbilder (3):
    1. Im laufenden Betrieb (Fernsehen) tauchen im Bild links oben die bekannten Zahnrädchen auf, gleichzeitig erscheint im unteren Bildteil das blaue Infobanner. Die aktuelle Sendung läuft weiter aber man kann via Fernbedienung nichts mehr machen. Dieser Zustand ändert sich nicht mehr.
    2.
    Im laufenden Betrieb (Fernsehen) bleibt das Bild stehen, der Ton läuft weiter, dabei keine Stuerung der Box mehr möglich.
    3. Im Modus Standby bleibt die dargestellte Zeit stehen, keine Reaktion mehr auf Fernbedienung.


    Letztes Jahr hatte ich schon mal ein Problem und der Rat im Forum war neu zu flashen. Habe ich gemacht und nach den erforderlichen Anpassungen mit Plugins habe ich mir ein neues File für den Fall des Falles zur Seite gelegt. Monate lang war dann Ruhe. Neuflashen mit aufgehobenen Datei habe ich schon mehrfach wiederholt. Inzwischen treten trotz wiederholten Reflash nach ein oder zwei Tagen die Fehlerbilder von oben wieder auf.


    Meine Box ist statisch, d.h. ich lade nicht irgendwelche Plugins nach oder schraube optimierend an der Box herum.
    Mein Einduck ist, dass durch irgendwelche Prozesse (Time, EPG, ...) eine Instabilität entsteht.


    Wie kann ich das Problem einkreisen und schließlich lösen?


  • Habe Teletext eingeschaltet, Menue-Taste gedrückt, Puffern im Hintergrund ausgeschaltet und die Box gebootet.
    Seit dem ist die Box nicht mehr hängengeblieben - wow ! Wie kommt man denn auf so etwas ?
    Hoffentlich freue ich mich nicht zu früh, auf jeden Fall herzlichen Dank für den Tip !

  • Also habe ich dreambox-image-dm7020hdv2-20160105.nfi heruntergeladen und geflasht. Nach dem Start der Box wurden keine gesicherten Einstellungen zurückgeladen und keine Plugins hinzugefügt. Statt dessen nur ein Sendersuchlauf und ein Reboot. Nach drei Stunden wieder der Fehler des stehenden Bildes. Das kann doch nur noch ein Hardwaredefekt sein, oder? Kann ich sonst noch was testen, bevor ich die Box einschicke?


    • Official Post

    hmm wenn das passiert geht denn dann noch irgendwas oder steht die box komplett?


    Also kannst Du denn noch Menüs öffnen oder Filme von der Festplatte abspielen?


    Oder geht gar nix mehr?


    Also wenn nichts mehr geht würde ich auch vermuten dass die Box defekt ist.. aber ein serielles Log würde eventuell noch ein paar Infos mehr bringen.


    cu

  • Wenn der Fehler auftritt geht nichts mehr. Mit der Fernbedienung lässt sich nichts mehr steuern. Manchmal kann man via SSH Client einloggen und einen Reboot ausführen. Ich habe die Box nun eingepackt und werde sie morgen zur Reparatur schicken.
    Vielen Dank an alle für die Ratschläge.

  • Also ich hab vielleicht genau das selbe Problem: Zumindest ist es bei mir auch oft so, das die Zeit auf dem Display stehen bleibt und dann geht nix mehr.


    Den Teletext Puffer hab ich gerade mal deaktiviert. Mal sehen ob es das bringt.


    Noch hab ich die ältere Experimental image vom 16.3.2015 installiert.

  • Hab zwischenzeitlich einen Mantel-Strom-Filter für das Antennen-Kabel besorg. Hier im Forum wurde die Theorie aufgestellt, das es helfen würde... Wie ich erwartet habe, bringt das nix.


    Ich hab allerdings festgestellt, das es offensichtlich immer beim Runterfahren der Box passiert. Die Zahnräder drehen und drehen und nix tut sich mehr...


    Ich werde nun mal ein aktuelles Image aufspielen... Mal sehen, ob das was bringt.

  • Ich habe zwar keine V2 sondern die erste Generation der DM7020HD, aber bei mir ist es seit einiger Zeit auch so, dass die Box nicht mehr abschaltet.
    Die Box bleibt in einem merkwürdigen Zustand hängen - über SSH ist sie noch erreichbar, aber sie nimmt weder von der Fernbedienung noch am Frontpanel Tasten an.
    Man kann die Box über SSH dann mit reboot neu starten oder über die Schalter am Netzteil.


    Im Moment behelfe ich mir damit, dass ich die Box nicht mehr herunterfahre, was aber aus meiner Sicht auch keine Lösung ist - ich hatte das Problem auch schon mal beschrieben, in einem anderen Thread, aber da hat sich leider auch keiner der Entwickler gemeldet. :pouting_face:

  • Ich hab auch die v1


    Dann scheint es ja kein seltenes Problem zu sein.


    Interessant, das man per SSH drauf kommt. Dann könnte man ja mal in die logs schauen ob da was interessantes zu finden ist.
    Kann es sein, das dann nur Enigma abgestürzt ist?


    ich hab auch hin und wieder eine Meldung im Display, von wegen "...etwas ist passiert..." Keine Ahnung wie der genaue Wortlaut ist. Irgendwas mit "instabiler Zustand" oder so...

  • Nein, das hatte ich noch nicht - bei mir äussert es sich so, dass die Uhr im Display stehen bleibt und die Box dann nicht mehr reagiert.
    Ich hoffe ja immer noch, dass es kein Hardwarefehler ist.


    Seltsamerweise passiert nicht immer, wenn man die Box über die Fernbedienung manuell herunterfährt geht das in 99,999% der Fälle richtig.
    Wenn die Box aber z.B. für einen Timer aufwacht und danach wieder abschaltet bleibt sie in 99% der Fälle mit der Uhr im Display stehen (gerade heute nacht wieder passiert, heute Morgen stand 00:02:47 im Display).


    Ich wollte das in meinem Urlaub mal nachstellen und ein Konsolenlog machen, bin aber doch nicht mehr dazu gekommen. Ich versuche am Wochenende noch mal einen Anlauf.
    Vielleicht erbahmt sich mit dem Log dann mal jemand der Entwickler sich zu äußern :grinning_squinting_face:

    • Official Post

    Irgendwie scheint hier mal wieder alles durcheinander geworfen zu werden.


    Einer schreibt davon dass die Box im Betrieb stehen bleibt. Ein anderer dass es nur beim runterfahren passieren soll. Und jemand anders dann noch was anderes.


    Da kann man dann leider nichts mehr zu sagen.


    Sorry... für einen Fehler einen Thread.. dort mit ordentlichen Logfiles.. und ggf. Hinweisen wie man es nachstellen kann.


    Sonst kann da leider niemand helfen.


    cya

  • Seltsamerweise passiert nicht immer, wenn man die Box über die Fernbedienung manuell herunterfährt geht das in 99,999% der Fälle richtig.
    Wenn die Box aber z.B. für einen Timer aufwacht und danach wieder abschaltet bleibt sie in 99% der Fälle mit der Uhr im Display stehen (gerade heute nacht wieder passiert, heute Morgen stand 00:02:47 im Display).


    Ja, ich denke so ist es bei mir genauso... Wenn die beim Herrunterfahren per Fernbedieung stehen bleibt, dann sieht man im TV-Bild die Zahnrädchen und nichts zu sich mehr.


    Aber ich werde demnächst mal versuchen per SSH drauf zu gehen.



    Ist halt nicht so einfach, das einzugrenzen... Mir ist erst nach langer Zeit aufgefallen, das es immer beim Runterfahren passiert. Merkt man halt nicht so direkt...