Posts by Joey99

    Haben die Roten Zeilen etwas zu sagen ?

    Ja, dass mit dem Flash was nicht stimmt. Ich wollte mit Abstecken des Frontpanels nur was ausschließen. Leider war es nicht was ich dachte und es wird dann wahrscheinlich der Flash selbst sein. Mach ein Ticket auf und hängt dort direkt das Log an. Vielleicht bekommst du ein akzeptables Angebot, falls die Gewährleistung abgelaufen ist.

    Box im stromlosen Zustand öffnen, Flachbandkabel zum Frontpanel abstecken, Strom wieder anstecken, geht dann Flashen?

    Falls ja, Flachbandkabel im stromlosen Zustand penibel gerade wieder einsetzen, testen. Kommt der Fehler wieder, Frontpanel tauschen.

    Um das allgemein zu erklären, weil es auf den ersten Blick paradox aussieht, weshalb der Betrieb eines legalen Abos mit dem dazugehörigen CI+ Modul, gegen Boardregeln (siehe Nutzungsbedingungen) und deutsches Recht verstoßen könnte - offene Linuxreceiver und das restriktive CI+ ist eine Kombination, die schlecht übereinkommt. Receiver dieser Art bekommen keine offizielle Lizenz für den CI+ Betrieb, und Anleitungen oder Software zur Umgehung des Problems, kann ein deutscher Hersteller verständlicherweise auf seiner Internetplattform nicht geben, ohne auf den Deckel zu bekommen. Es gibt andere Foren, wo so etwas besprochen werden kann.

    U.U. klemmt die Powertaste. Die Box hat aufgrund nicht vorhandener Frontprozessorfunktion keinen Standby-Modus im eigentlichen Sinn. Es gibt Betrieb, Idle und Herunterfahren. Wenn die Box heruntergefahren ist, ist kein Netzwerk mehr aktiv und sie muss durch Strom aus, Strom ein, gestartet werden. Es ist also nur ein Modus, um die Box sicher vom Strom zu trennen, ohne dem Betriebssystem einfach den Saft abzudrehen. Klemmt zeitweise der Powerschalter, fährt die Box hoch und dann direkt in Shutdown runter. Das wäre eine Erklärung für das Verhalten.

    Es gibt auch Software, die nach dem Hochfahren eine Aktion wie Herunterfahren auslösen kann, aber diese müsste man bewusst einstellen. Es liegt wahrscheinlich nicht am Image und ich empfinde es auch nicht als besonders nutzerorientiert, sofort mit dieser Keule zu kommen, ohne sich vorher in das Problem hineingedacht zu haben.

    Sieh dir das Plugin Elektro an und teste, ob boot to idle (oder wie auch immer die Option dort benannt ist) für dich funktioniert. Sinnvoller wäre allerdings den Twintuner vollständig zu versorgen oder zumindest A1 und A2 intern zu verbinden, um zumindest zwei Transponder einer ZF-Ebene parallel empfangen zu können.

    Die One hat im Moment noch keinen Transcoding-Server. Ohne Transcoding kann über der Webinterface (oder direktes Adressbeispiel für die Service ID "Das Erste HD" via VLC: http://ip.der.dream.box:8001/1:0:19:283D:3FB:1:C00000:0:0:0:) gestreamt werden. Dazu sollte ein Tuner frei sein, ansonsten ist die Senderwahl eingeschränkt. Sollte kein freier Tuner zur Verfügung stehen, wird im Idle-Mode der "Livebild-Tuner" zum Streamen freigegeben. Tuning fehlgeschlagen lässt in dem Fall auf eine fehlerhafte Konfiguration schließen.

    Die One für Satellitenempfang hat einen Twintuner. Wenn dieser richtig angeschlossen und konfiguriert ist, kann parallel und unabhängig zum Livebild am TV, gestreamt werden. Dazu müssen bei einer legacy Empfangsanlage beide Tuner-Anschlüsse mit je einer Ableitung vom LNB/Multischalter versorgt werden und die Konfiguration entsprechend eingestellt sein. Bei einer Unicableanlage muss A1 und A2 je eine freie SCR zugeordnet sein.


    Eine komfortable Alternative zum Webinterface zum Streamen auf einen Windows-PC, bietet das Tool TiView.

    Die DM900UHD gab/gibt es ab Werk mit zwei verschiedenen Fernbedienungen - RC10 oder RC20.

    Ich gehe von einer RC10 aus, da du die TV-Steuerungstaste erwähnst. Die Codes der RC10 sind immer 3-stellig und ja, zum Programieren sind die OK-Taste und die TV-Taste parallel für die Dauer von ca. 3 Sekunden zu drücken. Die Ton-stumm-Taste befindet sich unter der Exit-Taste und ist mit einem durchgestrichenen Lautsprecher bedruckt.


    RC10


    RC20

    Ganz grob erklärt, die Verarbeitung eines Videosignals ist es etwas anderes als das Weiterleiten oder Aufzeichnen eines Streams. Der SoC kann nicht mehrere Videosignale parallel verarbeiten, deshalb geht kein PIP, wie du nun schon mehrfach bestätigt hast.

    Das war nur ein Beispiel, wie man eine SD-Karte ohne weitere Veränderungen verwenden kann. Wenn diese Beispiellösung (wie auch das Dateisystem beispielhaft war) nicht deinem Nutzungsverhalten entspricht, gibt es auch andere Möglichkeiten - z.B. ist in einigen Images die SD-Karte im Gerätemanager nicht blacklistet oder ein Plugin übernimmt die Aufgabe.

    Der SD-Kartenschacht ist ab Werk aktiv und kann auch genutzt werden. Es taucht lediglich die Karte nicht im Speichergerätemanager der grafischen Oberfläche auf, um Verwechslungen mit dem Flash zu vermeiden. Eine gesteckte SD-Karte kann manuell gemountet werden, ohne etwas "aktivieren" zu müssen.


    Beispiel, wie man eine SD-Karte ohne grafische Benutzeroberfläche einbinden kann:

    - Karte in ext4 formatieren (mkfs.ext4 -L sd /dev/mmcblk1p1)

    - auf der Konsole: blkid eingeben

    Ausgabe sieht z.B. so aus: /dev/mmcblk1p1: LABEL="sd" UUID="5aa5fb10-2326-4033-b821-71c2f349fd51" TYPE="ext4" PARTUUID="000c7755-01"


    Verzeichnis anlegen per: mkdir /media/sdcard

    Die eigene, ausgelesene UUID aus der Ausgabe von oben kopieren und einen Eintrag in der /etc/fstab nach folgendem Muster anlegen:


    /dev/disk/by-uuid/5aa5fb10-2326-4033-b821-71c2f349fd51 /media/sdcard auto auto,nofail 0 0

    Diese Info kommt recht spät und ist nicht ganz unwichtig, denn in dem Fall wird das Verzeichnis gelöscht und durch einen Symlink ersetzt.

    Nochmal checken, dass nichts in /media/hdd eingehängt ist, /media/hdd löschen, das Verzeichnis /media/hdd neu erstellen und dann sollte das Einhängen funktionieren.

    Wenn du den Crashlog als Datei (liegt in /media/hdd) anhängst, hätte man direkt die notwendigen Informationen über Image, Softwarestand und was sonst noch installiert ist und evtl. mit etwas kollidiert. Dem Bild nach, könnte eine defekte EPG-Datenbank die Crash-Ursache sein. Lösche die epg.db:


    systemctl stop enigma2

    rm /etc/enigma2/epg.db

    systemctl start enigma2


    Betreff deines Fernbedienungsproblems, wäre es wahrscheinlich in dem Fall sinnvoll ein Supportticket zu erstellen und dort direkt aussagekräftige Logs anzuhängen. Grundlage dafür sollte ein aktuelles unstable Image ohne weitere Plugins sein.

    hat leider nicht geklapp bei 500HDV2

    Natürlich nicht, denn die ist eindeutig keine Dreambox, sondern ein Plagiat. Das wurde dir auch schon im anderen Board gesagt. Da ist nichts mit sim210, denn eine originale DM500HDv2 hat gar keine sim. Meinst du nicht, dass es ziemlich dreist ist, sowas im Herstellerboard abzuziehen?

    Du hast entweder ein Image für eine Clone-Box auf eine originale Dreambox gespielt oder umgekehrt. Wenn ich mir dein Problem von vor ein paar Jahren ansehe, vermute ich eher B.

    Klemm die Box vom Strom ab, schraub den Deckel ab, mach ein Foto der SIM-Karte (sitzt vor dem Smartcardreader) und stelle das hier ein. Dann kann dir vielleicht geholfen werden oder auch nicht.