"Tunen fehlgeschlagen" und Absturz bei Nutzung von drei Sat-Tunern mit Inverto Unicable LNB + 2 Legacy

  • Hallo liebes DMM Forum,


    viele kennen mich wahrscheinlich aus dem anderen großen Dreambox Board.


    Ich habe Probleme mit meinem neuen Unicable LNB und bräuchte Eure Hilfe.


    Boxinfos


    Dreambox 8000 mit:
    2 x interner DVB-S2 Tuner BCM4501
    1 x neuer DVB-S2 Stecktuner BCM4505
    1 x DVB-C Stecktuner Philips


    LNB:
    Inverto IDLB-QUDL41-UNI2L-1PP LNB mit 2 x Legacy, siehe http://www.inverto.tv/products…hp?section=1&id=160&cat=6


    Verteiler:
    Kathrein EBC 14, siehe Anhang 1 (in dem Bild von User pur ist ein Tuner mehr angeschlossen, als bei mir)


    Getestete Images:
    experimental-dm8000_20110509
    experimental-dm8000_20100914
    release-dm8000-3.1.0
    iCVS-Image-dm8000-20110324150818


    Meine Unicable Einstellungen, siehe Anhänge 2-4


    Festplatte:
    Samsung EcoGreen F4 HD204UI 2TB - Dateisystemcheck, siehe Anhang 5


    Problem


    Da ich drei Sat-Tuner habe, aber damals nur zwei Satkabel zu meinem Receiver verlegt wurden, habe ich vom Sat-Techniker heute einen Unicable LNB installieren lassen.
    Den Inverto IDLB-QUDL41-UNI2L-1PP LNB mit 2 x Legacy, um so auch die beiden normalen Receiver des Haushaltes betreiben zu können, was auch gut funktioniert.
    Bei meiner Dreambox 8000 bekomme ich aber das gefürchtete "Tunen fehlgeschlagen", sobald ich drei Sat-Tuner gleichzeitig verwenden möchte, z.B. zwei Aufnahmen und nebenbei zappen.
    Bei zwei Tunern bekomme ich die Fehlermeldung zwar nicht, die Box schmiert aber recht schnell ab, sobald mind. zwei Tuner verwendet werden, also z.B. Aufnehmen und Zappen oder Zappen mit Bild in Bild. Dabei hört man ein Geräusch, als ob jmd. den Stromstecker gezogen hätte. Einzig das Display bleibt noch an.
    Das Bild in Bild Bsp. beweist, dass sich der Absturz wohl nicht nur auf Aufnahmetätigkeiten beschränkt.



    Lösungsversuche


    - In den Unicable Einstellungen bei Tuner 2 (B) verbinden mit Tuner 1 (A).


    -Installation von Plugin SatelliteEquipmentControl und wie von pur im DMM Forum empfohlen "Delay after change voltage before switch command" auf 0075 gestellt


    - In /etc/init.d/bootup Folgendes eingetragen:

    Code
    1. ipkg-cl configure
    2. echo 11 > /proc/stb/frontend/0/tone_amplitude


    Hat meine Box beim Booten zum Absturz gebracht inkl. Festplattenbild im Display und Neuflash war nötig.


    Wie man sieht, habe ich schon alles möglich probiert. Der Monat ist für mich als Dreamboxnutzer bisher ziemlich besch... gelaufen. Nicht nur der 01.05er Bug, von dem auch alle anderen betroffen waren, im Zuge dessen freezte meine Box auch, was ich aber durch das Entfernen des Gemini Plugins "Bitrateviewer" lösen konnte. Jetzt aber der nächste Tiefpunkt mit der nicht funktionierenden Unicable Config.


    Wäre wirklich klasse, wenn Ihr mit weiterhelfen könntet und ich so die beiden Techniker nicht umsonst bezahlt hätte und endlich einfach mal nur fernsehen kann, ohne tagelanger mühseliger Bastelei.
    Bootlog kann ich versuchen, nachzuliefern, falls benötigt.


    Yappa


    EDIT:


    Mitlerweile habe ich sowohl den dritten Sat Tuner als auch die Festplatte ausgebaut. Hilft leider nicht. Selbst mit nur zwei Tunern stürzt die Box nach kurzer Zeit, wie oben beschrieben, ab.
    Hänge ich die Box an einen der normalen Legacy Ausgänge, gibt's keine Probleme, mittels B mit A verbinden zwei Tuner gleichzeitig zu verwenden. Es ist also die Unicable Funktion, die hier nicht vernünftig ihren Dienst macht.
    Eine Bestätigung, dass ich soweit aber alles richtig gemacht habe, wäre nett.

  • Mensch, ich hätte den folgenden Thread viel früher entdecken müssen.
    [Gelöst] DM8000 mit unicable (Inverto) - welches Image?


    Dort wird sich ausführlich meinem LNB gewidmet. Es ist auch die Rede davon, dass durch den Verteiler viel Signalstärke verloren gehen könnte. Vielleicht bräuchte ich also einfach nur einen Signalverstärker? Siehe die Verstärker von Axing http://www.axing.com//katalog_de/Verstaerker32.html


    Nur würde ein zu schwaches Signal auch die Abstürze erklären?


    ararat und futuredreamer: Vielleicht könnt Ihr, die den gleichen LNB verwenden, dazu etwas sagen?

  • Hi,


    hmm also dieses Geräusch aus dem Netzteil und das plötzliche Abschalten hört sich nicht gut an.


    Das hört sich irgendwie an, als zöge da alles zusammen dann zuviel Strom. Also die Tuner + LNB + Festplatte.


    Also was allerdings ja schon eigenartig ist, ist das es ja vorher ohne Unicable funktioniert hat.


    Also im Legacy Mode funktionieren alle Tuner? Aber das ist ja wieder schwer zu testen, weil Du ja soviele LNB Anschlüsse nicht zur Hand hast.


    Also jeder Tuner hat nun sein eigenes Kabel, was von diesem Kathrein verteiler da kommt?


    Also was noch sein kann wäre, dass dieser Kathrein Verteiler kaputt ist. Dieser soll ja die Tuner gegenseitig entkoppeln. Also beim tunen schaltet ja der Tuner der gerade drann ist immer die Spannung hoch. Also auf 18V. Dann sendet er sein DiSEqC Command. Und danach schaltet er wieder zurück auf 13V. Wenn nun die Tuner aber nicht gegenseitig entkoppelt sind, dann bekommt eventuell ein anderer Tuner von außen Fremdspannung.


    Das ist nun so schwer zu sagen. Also eigentlich sollte das alles so funktionieren. Und die Konfiguration ist auch richtig.


    cu

  • Hi,


    hmm also dieses Geräusch aus dem Netzteil und das plötzliche Abschalten hört sich nicht gut an.


    Das hört sich irgendwie an, als zöge da alles zusammen dann zuviel Strom. Also die Tuner + LNB + Festplatte.


    Ja, es klingt so, als ob jmd. den Netzstecker eines laufenden PCs ziehen würde. Dann ist, bis auf das Display, alles tot und ich muss die Box neu starten.

    Wenn dies der Grund sein sollte, dann reicht der Strom aber anscheinend nicht einmal für den Betrieb von den beiden internen Tunern, obwohl sowohl der dritte Sat Tuner als auch die Festplatte ausgebaut sind.
    Ich habe ja noch den Kabeltuner drin. Den werde ich auch noch ausbauen, um sicher zu gehen.


    Quote


    Also was allerdings ja schon eigenartig ist, ist das es ja vorher ohne Unicable funktioniert hat.


    Also im Legacy Mode funktionieren alle Tuner? Aber das ist ja wieder schwer zu testen, weil Du ja soviele LNB Anschlüsse nicht zur Hand hast.


    Ich kann leider nur jeweils einen der beiden Legacy Anschlüsse ausprobieren, da die normalen Receiver halt zu weit voneinander entfernt sind. Aber ja, mit dem Anschluss zumindest eines Legacy Anschlusses an Tuner A und anschliessender interner Verbindung mit B gibt es keine Probleme, die beiden Tuner gleichzeitig zu betreiben.


    Quote


    Also jeder Tuner hat nun sein eigenes Kabel, was von diesem Kathrein verteiler da kommt?


    Also was noch sein kann wäre, dass dieser Kathrein Verteiler kaputt ist. Dieser soll ja die Tuner gegenseitig entkoppeln. Also beim tunen schaltet ja der Tuner der gerade drann ist immer die Spannung hoch. Also auf 18V. Dann sendet er sein DiSEqC Command. Und danach schaltet er wieder zurück auf 13V. Wenn nun die Tuner aber nicht gegenseitig entkoppelt sind, dann bekommt eventuell ein anderer Tuner von außen Fremdspannung.


    Ja, jeder Tuner hat sein eigenes Kabel.


    Was den Verteiler angeht:
    Mit dem Unicable Zweifach-Splitter, der dem LNB beilag, habe ich ja die gleichen Probleme, also sollte man doch davon ausgehen können, dass die beiden Splitter in Ordnung sind?


    Quote


    Das ist nun so schwer zu sagen. Also eigentlich sollte das alles so funktionieren. Und die Konfiguration ist auch richtig.


    cu


    Heute morgen war meine Dreambox wieder abgestürzt. Wahrscheinlich direkt nach den Aufnahmen, die ich letzte Nacht programmiert hatte.


    Wenn das alles so richtig ist und von anderen Usern, z.B. ararat und futuredreamer, erprobt wurde, dann ist vielleicht einfach mein LNB kaputt? Vielleicht bestelle ich einfach nochmal den gleichen?


    Soll ich es trotzdem mal mit einem Signalverstärker versuchen oder kann ich mir das schenken? Sind vom Unicable LNB bis zu meiner Box ca. 11 m. Die SNR Werte sind bei mir bei Normalbetrieb sehr gut, z.B. Das Erste HD bei einem SNR-Wert iHv 17dB (ca. 95%).


    Gleich kommt ein Elektrotechniker wg. der Abzugshaube der Küche. Anscheinend macht die Firma auch Satarbeiten.
    Ich werde ihn mal fragen, wieviel bei ihm ein einfacher Wechsel eines LNB so kostet. Hoffentlich wesentlich weniger als die 250 Euro, die ich gestern für die anderen beiden bezahlt habe.


    EDIT:


    Oder aber die Dreambox (knapp 2 Jahre alt) ist tlw. defekt. Vielleicht das Netzteil? Ist denn die Belastung durch Unicable LNBs überhaupt höher als durch normale LNBs?

  • Hi,


    naja das war ja meine Vermutung.. also dass irgendwas mit dem Netzteil nicht stimmt.


    Und oeh .. keine Ahnung ob ein Unicable LNB mehr Strom braucht. Aber normalerweise liefert die Box da ja mehr als genug. Das ist schon total komisch.


    Eventuell findet sich jemand, der exakt dasselbe LNB besitzt und es ebenfalls an einer dm8000 betreibt. Also ich würde irgendwie vermuten, dass entweder das Netzteil einen weg hat.. oder die Box selber.. oder irgendwie das LNB dass es zuviel Strom zieht. Aber selbst dann sollte eigentlich die Box nicht einfach komplett abschalten. Die LNB Anschlüsse sind eigentlich kurzschlussfest.


    Von daher tendiere ich wirklich zum Netzteil.


    Vllt. ein Support Ticket bei DMM machen.. und das Problem da mal erläuern. Eventuell löst sich das Problem schon mit einem tausch des Netzteils in der Box.


    cu

  • Ich werde es vielleicht nochmal mit einem älteren GP Image oder so probieren und die hier erwähnte für Unicable benötigte "NimManager.py" manuell installieren, siehe [Gelöst] DM8000 mit unicable (Inverto) - welches Image?


    Für mich als Laie klingt es halt merkwürdig, dass das Netzteil bei Vollnutzung von drei Sat Tunern + 1 Kabel Tuner an zwei Satkabeln und Kabelanschluss bisher überhaupt keine Probleme machte, dann bei Unicable aber der Schuldige sein soll.
    Wenn niemand anderen etwas bessere einfällt, werde ich aber wohl dem Rat folgen müssen und die Dreambox einschicken.


    EDIT:


    Ticket beim Support mit fast gleichen Text ist abgeschickt. Mal schauen, was die Kollegen zu sagen haben.

  • Mir fällt gerade ein:


    Warum besorge ich mir nicht einfach irgendeinen günstigen Twinreceiver, der Unicable unterstützt und den ich sofort wieder verkaufe?
    Wenn der reibungslos bei mir funktioniert, dann kann es ja nur noch die Dreambox sein. Stimmt doch, oder?


    Theoretisch könnte ich mir auch einfach eine neue 8000er kaufen und die mit ein wenig Verlust wieder verkaufen, nur hätte ich da mehr Angst, dass der LNB sie zerstört. :D

  • So, schlechte Nachrichten. :(


    Der Support hat eben geantwortet, danke übrigens für die fixe Antwort, und mir mitgeteilt, dass sich bei ihnen in der Vergangenheit bereits zwei andere Kunden gemeldet hätten, die Probleme mit genau diesem Inverto Unicable LNB hatten. Der Ursache dafür sei DMM immer noch auf der Spur, sprich keine Lösung bekannt.
    Man empfiehlt mir, mal einen anderen Unicable LNB zu testen.
    Naja, wenn es bei mir so einfach wäre, an die Schüssel zu kommen, dann hätte ich das natürlich schon längst getan. :D Aber selbst wenn ich das kurz ausprobieren könne, so benötige ich dennoch etwas, um auch meine normalen Receiver anschliessen zu können. Also entweder dieser LNB oder doch ein Multischalter und weitere Kabel, was ich eigentlich vermeiden wollte.


    FW 3.0.3 werde ich, wie vom Support empfohlen, heute Abend testen.


    Ansonsten habe ich ab morgen:
    - ein zweites, neu gekauftes, Inverto Unicable LNB, welches irgenjmd. für mich anbringen müsste
    - neuer Vantage 8000s
    - neue Dreambox 8000


    Zumindest die beiden neuen Receiver kann ich ja mal testen. Wäre ein Hammer, falls es mit der neuen Dreambox klappen sollte.

  • Also ich würde an deiner stelle mal darüber nachdenken, in eine Unicable Multischalter Lösung (z.B. Jultec wie ich habe)
    zu Investieren.
    Weil ich glaube nicht das du Glücklich mit diesen LNB wirst und Arm scheinst du ja auch nicht zu sein, da du dir eben mal
    ne neue DM8000 kaufst. :whistling:


    Ps. zudem kenne ich eine Person wo dieses LNB, bei zwei DM8000 die LNB Spannungsversorgung gekillt hat.
    Die Boxen mussten zu Reperatur. :thumbdown:

    DM900UHD SS - DM 500HD S - Diverses.

  • Ich glaube, ich weiss von wem Du sprichst, siehe anderes großes Board.
    Mit der Multischalter Lösung hatte ich mich bisher nicht auseinandergesetzt, da ich nicht wusste, dass es auch welche gibt, die Unicable unterstützen. Ich wollte/will halt keine weiteren Kabel verlegen lassen.
    Wenn Du eine für meinen Fall passende Modellempfehlung hast, dann immer her damit.


    Und naja, arm/reich, am Hungertuch nage ich nicht, behalten wollte ich die zweite Box aber auch nicht. :)

  • Zitat:
    Wenn Du eine für meinen Fall passende Modellempfehlung hast, dann immer her damit.


    Da wäre z.B. Der Jultec JPS0504-6A. (Dura-Sat baut sowas glaube ich auch)
    Daran kann man 4 Kabel anschließen, an jeden Kabel kann man wahlweise 6x Unicable Reciver (Tuner) oder einen
    nicht Unicable Reciver betreiben.
    Als LNB geht jedes normale Quattro LNB.


    Billig sind diese Jultec Teile nicht, aber das ist mir die einzige bekannte Lösung um Uncable und Normale Reciver
    zu betreiben.

    DM900UHD SS - DM 500HD S - Diverses.

  • Dream 8000 2 x BCM 4506 2x BCM 4505
    Samsung Green HD204UI Lüfterkit pro
    Inverto Black IDLB-Qudl41-UNI2L-1PP
    Verteiler Kathrein EBC 14
    Enigma:2011-05-09-experimental


    Wie du siehst, sind unsere Kofigurationen sehr ähnlich.
    Ich habe gestern eine Softwareaktualisierung durchgeführt und heute getestet.
    Wenn ich die Tuner so konfiguriere wie Du, hab ich das Problem, dass, wenn ich ne Timeraufnahme stoppe, sich die 8000 aufhängt.
    Verbinde ich Tuner B mit A und hab somit 4 unabhänige Tuner, hab ich keinerlei Probleme mehr und kann 10 (mehr hab ich noch nicht getestet) Timeraufnahmen starten und stoppen wie ich will sowie Dreamstream vom Laptop starten und stoppen, und die Box läuft! :)
    Das funktioniert aber erst seit der Softwareaktualisierung, die ich gestern durchgeführt habe.



    Vielleicht hilfts Dir auch.

  • pur :
    Das ist in der Tat ein ganz schön happiger Preis. Kostet ja fast so viel wie eine Dreambox 8000. Da würde ich dann doch lieber Löcher bohren lassen und einen normalen Multischalter wählen. :D


    Dream 8000 2 x BCM 4506 2x BCM 4505
    Samsung Green HD204UI Lüfterkit pro
    Inverto Black IDLB-Qudl41-UNI2L-1PP
    Verteiler Kathrein EBC 14
    Enigma:2011-05-09-experimental


    Wie du siehst, sind unsere Kofigurationen sehr ähnlich.


    Stimmt, fast identische Konfiguration. Mittlerweile habe ich auch eine neue Dreambox 8000, also mit den gleichen integrierten BCM 4506 Tunern wie Du.
    Benutzt Du keine Dosen, geht das Satkabel also direkt in den Verteiler und von dort direkt in die Tuner?



    Quote


    Ich habe gestern eine Softwareaktualisierung durchgeführt und heute getestet.
    Wenn ich die Tuner so konfiguriere wie Du, hab ich das Problem, dass, wenn ich ne Timeraufnahme stoppe, sich die 8000 aufhängt.


    Ja, genau, Absturz nach Stoppen einer Aufnahme mit Tuner B. Ganz genau so ist es bei mir. Oder nach Stoppen der Bild in Bild Funktion.


    Quote


    Verbinde ich Tuner B mit A und hab somit 4 unabhänige Tuner, hab ich keinerlei Probleme mehr und kann 10 (mehr hab ich noch nicht getestet) Timeraufnahmen starten und stoppen wie ich will sowie Dreamstream vom Laptop starten und stoppen, und die Box läuft! :)


    Du schliesst also drei Sakabel an? Ein Kabel an Tuner A, das zweite an Tuner C und das dritte an Tuner D? Tuner B dann mit den Einstellungen:
    Verbunden: ja
    Verbunden mit Tuner A: BCM4506 (internal) (DVB-S2)
    ? Also nicht zu verwechseln mit "Verbunden mit" unter dem Punkt "Konfiguration".


    Quote


    Das funktioniert aber erst seit der Softwareaktualisierung, die ich gestern durchgeführt habe.



    Vielleicht hilfts Dir auch.


    Danke, hat aber leider nicht geholfen. Es kam schnell wieder ein Absturz.


    Ich habe eben experimental-dm8000_20110509 über das WebIF geflasht und alles so eingestellt, wie von Dir angegeben, Software wurde allerdings nichts aktualisiert (unter Einstellungen/Softwareverwaltung/Software aktualisieren). "Null installierte oder aktualisierte Pakete".


    Seit wann läuft das denn bei Dir so bzw. seit wann hast Du überhaupt den Inverto Unicable LNB? Nicht dass Du die Teile erst seit gestern hast und die Tuner bei Dir ebenfalls nach und nach "durchgebraten" werden. Bei mir ging es am Anfang ja auch noch.


    Und hast Du bisher nur neue Images eingespielt, in denen Du gleich zu anfang die Tuner einstellen konntest, bevor überhaupt ein Sender gestartet wird, oder auch alte, gesicherte (z.B. per dflash) Images installiert, in denen möglicherweise noch andere, falsche Tunerkonfigs gespeichert sind?

  • Stimmt, fast identische Konfiguration. Mittlerweile habe ich auch eine neue Dreambox 8000, also mit den gleichen integrierten BCM 4506 Tunern wie Du.
    Benutzt Du keine Dosen, geht das Satkabel also direkt in den Verteiler und von dort direkt in die Tuner?

    Satkabel geht direkt auf den Verteiler, ist ca 4 Meter lang (Schüssel ist auf dem Balkon) und in die Tuner .

    Du schliesst also drei Sakabel an? Ein Kabel an Tuner A, das zweite an Tuner C und das dritte an Tuner D? Tuner B dann mit den Einstellungen:
    Verbunden: ja
    Verbunden mit Tuner A: BCM4506 (internal) (DVB-S2)
    ? Also nicht zu verwechseln mit "Verbunden mit" unter dem Punkt "Konfiguration".

    Hatte 4 Kabel angeschlossen und "Verbunden:Ja"
    Ob ich 3 oder 4 Kabel anschließe, Kabel B und D tausche es funktioniert nur, wenn ich B mit A verbinde! (Habe alle Möglichkeiten getestet)
    auch SCR Kanäle tauschen bring nichts.

    Seit wann läuft das denn bei Dir so bzw. seit wann hast Du überhaupt den Inverto Unicable LNB? Nicht dass Du die Teile erst seit gestern hast und die Tuner bei Dir ebenfalls nach und nach "durchgebraten" werden. Bei mir ging es am Anfang ja auch noch.

    Am 5.5. habe ich den LNB und Verteiler gekauft. Software war 3.0.3 mit dem Update vom 2.5. und hatte die Probleme, auch mit 3.1 ging es nicht.
    War nun diese Woche unterwegs und am Freitag Abend habe ich die Software aktualisiert unter Menü/Einstellungen/Softwareverwaltung/Software aktualisieren.
    Es wurden einige Paktete heruntergeladen und installiert.
    Gesten Abend habe ich es mit Verbunden:Ja getestet und nun gehts.

    Und hast Du bisher nur neue Images eingespielt, in denen Du gleich zu anfang die Tuner einstellen konntest, bevor überhaupt ein Sender gestartet wird, oder auch alte, gesicherte (z.B. per dflash) Images installiert, in denen möglicherweise noch andere, falsche Tunerkonfigs gespeichert sind?

    Hatte ich vorher sowohl mit komplett neuen Einstellungen inklusive Sendersuchlauf mit vorherigem Löschen versucht und auch gespeicherte Einstellungen.
    Das einzige was noch ist, wenn ich die Timeraufnahmen beende und umschalte, kommt kurz "Tunen fehlgeschlagen", dann aber doch das Bild.


    Es sieht nun wirklich so aus, als ob die interne Trennung nicht richtig funktioniert und es dadurch crasht.


  • Satkabel geht direkt auf den Verteiler, ist ca 4 Meter lang (Schüssel ist auf dem Balkon) und in die Tuner .


    Bei mir sind es knapp 11 Meter, sollte also keinen Unterschied machen. Zwei normale Receiver hängen bei Dir auch am LNB?



    Quote


    Am 5.5. habe ich den LNB und Verteiler gekauft. Software war 3.0.3 mit dem Update vom 2.5. und hatte die Probleme, auch mit 3.1 ging es nicht.
    War nun diese Woche unterwegs und am Freitag Abend habe ich die Software aktualisiert unter Menü/Einstellungen/Softwareverwaltung/Software aktualisieren.
    Es wurden einige Paktete heruntergeladen und installiert.


    Dürften dann Plugin-Updates gewesen sein, z.B. Dein Skin, oder hast Du sonst keine installiert? Wie sieht's mit Gemini 3 aus?


    Quote

    Hatte ich vorher sowohl mit komplett neuen Einstellungen inklusive Sendersuchlauf mit vorherigem Löschen versucht und auch gespeicherte Einstellungen.


    Ich meinte, ob Du die Dreambox jemals mit Tunereinstellungen gestartet hast, die nicht Konfiguration auf "erweitert", "Unicable LNB" usw. lauten, sondern z.B. Konfiguration auf "einzeln", also das, was man einstellen würde, wenn man einen "normalen" LNB ohne Unicable Funktion hätte.


    Quote


    Das einzige was noch ist, wenn ich die Timeraufnahmen beende und umschalte, kommt kurz "Tunen fehlgeschlagen", dann aber doch das Bild.


    Es sieht nun wirklich so aus, als ob die interne Trennung nicht richtig funktioniert und es dadurch crasht.


    Ich hoffe für Dich, dass es so weiterläuft.


    Ich hingegen werde wohl evt. versuchen, den LNB auszutauschen - Schüssel ist 10 Meter auf dem Dach - und eine Enddose, idealerweise mit Schutzschaltung, zu installieren.

  • Bei mir sind es knapp 11 Meter, sollte also keinen Unterschied machen. Zwei normale Receiver hängen bei Dir auch am LNB?

    Nein die sind noch frei.
    kann es aber noch testen.

    Dürften dann Plugin-Updates gewesen sein, z.B. Dein Skin, oder hast Du sonst keine installiert? Wie sieht's mit Gemini 3 aus?

    Kann gut sein, daß es die Plugin waren, hab Fritzcall, Wetter und Unwetter, Filebrowser, Quickbutton,Fan Control,Serienfilm.
    Gemini 3 hab ich nicht installiert.

    Ich meinte, ob Du die Dreambox jemals mit Tunereinstellungen gestartet hast, die nicht Konfiguration auf "erweitert", "Unicable LNB" usw. lauten, sondern z.B. Konfiguration auf "einzeln", also das, was man einstellen würde, wenn man einen "normalen" LNB ohne Unicable Funktion hätte.

    Anfangs hatte ich sie mit einem Grundig Glt 40 Twin Universal mit 2 Kabeln A und B einzeln konfiguriert laufen, dann kam der 3. dazu.
    Kabel an A und C und B mit A verbunden.
    An Ostern bekam ich den 4ten und hab auf Unicable umgerüstet und Probleme bis gestern... :)

    Ich hoffe für Dich, dass es so weiterläuft.

    Das hoffe ich auch.
    Habe auch heute morgen schon mit den Kabeln und Konfigurationen getestet und der Fehler trat wirklich nur dann auf, wenn ich B nicht verbinde.

    Ich hingegen werde wohl evt. versuchen, den LNB auszutauschen - Schüssel ist 10 Meter auf dem Dach - und eine Enddose, idealerweise mit Schutzschaltung, zu installieren.

    Hast Du keine Camping-Schüssel und kannst sie auf den Balkon oder Garten stellen? Wär einfacher als immer auf´s Dach und hättest mehr Möglichkeiten mit Kabeln und Dosen zu testen.
    Falls Du noch Fragen hast, immer her damit.
    Ich dücke Dir die Daumen.....!

  • Nein die sind noch frei.
    kann es aber noch testen.


    Ja, wäre nicht schlecht, ist aber nicht so dringend. Ich glaube nicht, dass das einen Unterschied macht. Ich habs sowohl mit als auch ohne angeschlossene Legacy Receiver getestet.


    Quote

    Anfangs hatte ich sie mit einem Grundig Glt 40 Twin Universal mit 2 Kabeln A und B einzeln konfiguriert laufen, dann kam der 3. dazu.
    Kabel an A und C und B mit A verbunden.
    An Ostern bekam ich den 4ten und hab auf Unicable umgerüstet und Probleme bis gestern... :)


    Und die Umstellung auf Unicable, also Konfiguration von "einzeln" auf "erweitert", hast Du dann wirklich im laufenden Betrieb gemacht oder hast Du ein neues Image geflasht und dann im Rahmen des Einstellungs-Wizard ("Grundeinsellungen") umgestellt?
    Bei mir lief es anfangs mit der zweiten, neuen Box und neu geflashten Image, wo ich die Tuner ganz am Anfang einstelle, gut, die Probleme begannen erst, als ich ein Image spielte, wo alles schon fertig voreingestellt auf Konfiguration "einzeln" war.
    Kann natürlich auch Zufall gewesen sein. Wenn ich eine Idee hätte, woran genau es liegt, dann wäre ich nicht hier. ;)



    Quote

    Hast Du keine Camping-Schüssel und kannst sie auf den Balkon oder Garten stellen? Wär einfacher als immer auf´s Dach und hättest mehr Möglichkeiten mit Kabeln und Dosen zu testen.
    Falls Du noch Fragen hast, immer her damit.
    Ich dücke Dir die Daumen.....!


    An die Idee habe ich noch gar nicht gedacht. Balkonschüssel, welche ich mir erst noch besorgen müsste, könnte laut SatFinder iPhone App von der Lage gerade noch eben so hinhauen.

  • Ja, wäre nicht schlecht, ist aber nicht so dringend. Ich glaube nicht, dass das einen Unterschied macht. Ich habs sowohl mit als auch ohne angeschlossene Legacy Receiver getestet.

    Hab nun meine ICord HD (ohne+) angeschlossen (es regnet nicht mehr) mit beiden Legacy Ausgängen und Aufnahmen gestartet, so dass beide Tuner belegt sind.
    Dann die Dream getestet mit Aufnahmen und PIP und funktioniert ohne Probleme.

    Und die Umstellung auf Unicable, also Konfiguration von "einzeln" auf "erweitert", hast Du dann wirklich im laufenden Betrieb gemacht oder hast Du ein neues Image geflasht und dann im Rahmen des Einstellungs-Wizard ("Grundeinsellungen") umgestellt?
    Bei mir lief es anfangs mit der zweiten, neuen Box und neu geflashten Image, wo ich die Tuner ganz am Anfang einstelle, gut, die Probleme begannen erst, als ich ein Image spielte, wo alles schon fertig voreingestellt auf Konfiguration "einzeln" war.
    Kann natürlich auch Zufall gewesen sein. Wenn ich eine Idee hätte, woran genau es liegt, dann wäre ich nicht hier. ;)

    Hab natürlich zuerst den Unicable installiert und nur die Einstellungen für ihn geändert und die Probleme begannen.
    Dann anderes Image (3.0.3 u 3.1 und dieses) geflasht und sowohl mit neuen Einstellungen über den Wizard und Sendersuchlauf mit löschen Probleme gehabt.
    Habe es auch mit gesicherten Einstellungen versucht, anderen Skins und nie Erfolg! Seit Sonntag habe ich dieses Image wie im Foto oben auf der Box.
    Ich hab es auf die Updates vom Freitag geschoben, das ist das einzige, was sich mit diesem Image seit letztem Sonntag geändert hat.
    Was passiert, wenn Du einen Werksreset machst, komplett neu einrichtest einschließlich eines Sendersuchlaufs mit löschen?

    An die Idee habe ich noch gar nicht gedacht. Balkonschüssel, welche ich mir erst noch besorgen müsste, könnte laut SatFinder iPhone App von der Lage gerade noch eben so hinhauen.

    Zumindest eine kleine Hife.....

  • Naja, ich habe nun ja zigfach neu geflasht und beim Flashen wird sowieso alles vorige Alte gelöscht.


    Übrigens weß ich mittlerweile, wieso bei Dir Updates vorhanden waren. Du hast das experimental vom 04.05 geflasht, ich hingegen urspr. das aktuellere vom 09.05, weswegen es bei mir auch keine Updates gab.
    Habe natürlich mittlerweile auch das ältere 04.05er Image ausprobiert, hat aber nichts geändert.


    Mein derzeitiger Plan sieht so aus, dass ich mir eine weitere Dreambox 8000 besorge (LOL!), Dosen und Satkabel* kaufe und den LNB durch ein gleiches Modell austausche.
    Image wird natürlich neu geflasht.


    * = Kann ja nicht so schwer sein, so ein Satkabel selbst zu schneiden/abzuisolieren, damit es in die Dose passt.