Posts by Schwäble

    Guten Abend Cleanie
    ich habe einen Inverto Unicable und wenn ich Tuner B nicht über Tuner A verbinde sonder über den 4-fach Splitter direkt laufen lasse stürtzt die DM8000 beim beenden von Aufnahmen und beenden von PIP ab!
    Habe alle möglichen Verbindungen und Einstellungen getestet und bin nicht der einzige der das festgestellt hat.
    Grüßle Uwe


    Du brauchst an Tuner B nichts anschließen nur intern verbinden mit A
    Ich hab das Experimental drauf und immer fleißig upgedatet.

    Ja, wäre nicht schlecht, ist aber nicht so dringend. Ich glaube nicht, dass das einen Unterschied macht. Ich habs sowohl mit als auch ohne angeschlossene Legacy Receiver getestet.

    Hab nun meine ICord HD (ohne+) angeschlossen (es regnet nicht mehr) mit beiden Legacy Ausgängen und Aufnahmen gestartet, so dass beide Tuner belegt sind.
    Dann die Dream getestet mit Aufnahmen und PIP und funktioniert ohne Probleme.

    Und die Umstellung auf Unicable, also Konfiguration von "einzeln" auf "erweitert", hast Du dann wirklich im laufenden Betrieb gemacht oder hast Du ein neues Image geflasht und dann im Rahmen des Einstellungs-Wizard ("Grundeinsellungen") umgestellt?
    Bei mir lief es anfangs mit der zweiten, neuen Box und neu geflashten Image, wo ich die Tuner ganz am Anfang einstelle, gut, die Probleme begannen erst, als ich ein Image spielte, wo alles schon fertig voreingestellt auf Konfiguration "einzeln" war.
    Kann natürlich auch Zufall gewesen sein. Wenn ich eine Idee hätte, woran genau es liegt, dann wäre ich nicht hier. ;)

    Hab natürlich zuerst den Unicable installiert und nur die Einstellungen für ihn geändert und die Probleme begannen.
    Dann anderes Image (3.0.3 u 3.1 und dieses) geflasht und sowohl mit neuen Einstellungen über den Wizard und Sendersuchlauf mit löschen Probleme gehabt.
    Habe es auch mit gesicherten Einstellungen versucht, anderen Skins und nie Erfolg! Seit Sonntag habe ich dieses Image wie im Foto oben auf der Box.
    Ich hab es auf die Updates vom Freitag geschoben, das ist das einzige, was sich mit diesem Image seit letztem Sonntag geändert hat.
    Was passiert, wenn Du einen Werksreset machst, komplett neu einrichtest einschließlich eines Sendersuchlaufs mit löschen?

    An die Idee habe ich noch gar nicht gedacht. Balkonschüssel, welche ich mir erst noch besorgen müsste, könnte laut SatFinder iPhone App von der Lage gerade noch eben so hinhauen.

    Zumindest eine kleine Hife.....

    Bei mir sind es knapp 11 Meter, sollte also keinen Unterschied machen. Zwei normale Receiver hängen bei Dir auch am LNB?

    Nein die sind noch frei.
    kann es aber noch testen.

    Dürften dann Plugin-Updates gewesen sein, z.B. Dein Skin, oder hast Du sonst keine installiert? Wie sieht's mit Gemini 3 aus?

    Kann gut sein, daß es die Plugin waren, hab Fritzcall, Wetter und Unwetter, Filebrowser, Quickbutton,Fan Control,Serienfilm.
    Gemini 3 hab ich nicht installiert.

    Ich meinte, ob Du die Dreambox jemals mit Tunereinstellungen gestartet hast, die nicht Konfiguration auf "erweitert", "Unicable LNB" usw. lauten, sondern z.B. Konfiguration auf "einzeln", also das, was man einstellen würde, wenn man einen "normalen" LNB ohne Unicable Funktion hätte.

    Anfangs hatte ich sie mit einem Grundig Glt 40 Twin Universal mit 2 Kabeln A und B einzeln konfiguriert laufen, dann kam der 3. dazu.
    Kabel an A und C und B mit A verbunden.
    An Ostern bekam ich den 4ten und hab auf Unicable umgerüstet und Probleme bis gestern... :)

    Ich hoffe für Dich, dass es so weiterläuft.

    Das hoffe ich auch.
    Habe auch heute morgen schon mit den Kabeln und Konfigurationen getestet und der Fehler trat wirklich nur dann auf, wenn ich B nicht verbinde.

    Ich hingegen werde wohl evt. versuchen, den LNB auszutauschen - Schüssel ist 10 Meter auf dem Dach - und eine Enddose, idealerweise mit Schutzschaltung, zu installieren.

    Hast Du keine Camping-Schüssel und kannst sie auf den Balkon oder Garten stellen? Wär einfacher als immer auf´s Dach und hättest mehr Möglichkeiten mit Kabeln und Dosen zu testen.
    Falls Du noch Fragen hast, immer her damit.
    Ich dücke Dir die Daumen.....!

    Stimmt, fast identische Konfiguration. Mittlerweile habe ich auch eine neue Dreambox 8000, also mit den gleichen integrierten BCM 4506 Tunern wie Du.
    Benutzt Du keine Dosen, geht das Satkabel also direkt in den Verteiler und von dort direkt in die Tuner?

    Satkabel geht direkt auf den Verteiler, ist ca 4 Meter lang (Schüssel ist auf dem Balkon) und in die Tuner .

    Du schliesst also drei Sakabel an? Ein Kabel an Tuner A, das zweite an Tuner C und das dritte an Tuner D? Tuner B dann mit den Einstellungen:
    Verbunden: ja
    Verbunden mit Tuner A: BCM4506 (internal) (DVB-S2)
    ? Also nicht zu verwechseln mit "Verbunden mit" unter dem Punkt "Konfiguration".

    Hatte 4 Kabel angeschlossen und "Verbunden:Ja"
    Ob ich 3 oder 4 Kabel anschließe, Kabel B und D tausche es funktioniert nur, wenn ich B mit A verbinde! (Habe alle Möglichkeiten getestet)
    auch SCR Kanäle tauschen bring nichts.

    Seit wann läuft das denn bei Dir so bzw. seit wann hast Du überhaupt den Inverto Unicable LNB? Nicht dass Du die Teile erst seit gestern hast und die Tuner bei Dir ebenfalls nach und nach "durchgebraten" werden. Bei mir ging es am Anfang ja auch noch.

    Am 5.5. habe ich den LNB und Verteiler gekauft. Software war 3.0.3 mit dem Update vom 2.5. und hatte die Probleme, auch mit 3.1 ging es nicht.
    War nun diese Woche unterwegs und am Freitag Abend habe ich die Software aktualisiert unter Menü/Einstellungen/Softwareverwaltung/Software aktualisieren.
    Es wurden einige Paktete heruntergeladen und installiert.
    Gesten Abend habe ich es mit Verbunden:Ja getestet und nun gehts.

    Und hast Du bisher nur neue Images eingespielt, in denen Du gleich zu anfang die Tuner einstellen konntest, bevor überhaupt ein Sender gestartet wird, oder auch alte, gesicherte (z.B. per dflash) Images installiert, in denen möglicherweise noch andere, falsche Tunerkonfigs gespeichert sind?

    Hatte ich vorher sowohl mit komplett neuen Einstellungen inklusive Sendersuchlauf mit vorherigem Löschen versucht und auch gespeicherte Einstellungen.
    Das einzige was noch ist, wenn ich die Timeraufnahmen beende und umschalte, kommt kurz "Tunen fehlgeschlagen", dann aber doch das Bild.


    Es sieht nun wirklich so aus, als ob die interne Trennung nicht richtig funktioniert und es dadurch crasht.

    Dream 8000 2 x BCM 4506 2x BCM 4505
    Samsung Green HD204UI Lüfterkit pro
    Inverto Black IDLB-Qudl41-UNI2L-1PP
    Verteiler Kathrein EBC 14
    Enigma:2011-05-09-experimental


    Wie du siehst, sind unsere Kofigurationen sehr ähnlich.
    Ich habe gestern eine Softwareaktualisierung durchgeführt und heute getestet.
    Wenn ich die Tuner so konfiguriere wie Du, hab ich das Problem, dass, wenn ich ne Timeraufnahme stoppe, sich die 8000 aufhängt.
    Verbinde ich Tuner B mit A und hab somit 4 unabhänige Tuner, hab ich keinerlei Probleme mehr und kann 10 (mehr hab ich noch nicht getestet) Timeraufnahmen starten und stoppen wie ich will sowie Dreamstream vom Laptop starten und stoppen, und die Box läuft! :)
    Das funktioniert aber erst seit der Softwareaktualisierung, die ich gestern durchgeführt habe.



    Vielleicht hilfts Dir auch.