DM800HD SE Kanal nicht gefunden (SID nicht in PAT gefunden)

  • DM800HD SE Kanal nicht gefunden (SID nicht in PAT gefunden)

    Hallo Leute

    Habe mir vor 3 Wochen eine neue DM800HD SE DVB-C geholt

    Mein Kabelanbieter hat auf 474, 482 und 490 MHZ die HD Transponder eingespeist

    wenn die Frequenz 474MHZ geht dann kommt auf den Sendern mit 490 MHZ
    Kanal nicht gefunden ( SID nicht in PAT gefunden )
    Die Sender auf 482 Mhz laufen ohne Probleme

    Wenn ich die Frequenz 490 MHZ scanne kann ich danach auch die Sender sehen dann gehen aber die Sender auf 474 Mhz nicht mehr :lol

    wer hat eine IDEE

    habe das letzte GP3 iCVS Image installiert incl. Updates

    ich hänge mal meine lamedb an

    entweder habe ich in meiner lamedb den eintrag für 474Mhz oder 490Mhz drinne mit gleicher ID

    ffff0000:000d:0085
    c 474000:6900000:2:5:15:0

    oder

    ffff0000:000d:0085
    c 490000:6900000:2:5:0:0

    Mit meinem Samsung TV UE40D7090 habe ich nicht die Probleme da werden alle Sender gefunden

    Der private Kabelanbieter hat auch schon alles geprüft und auf den HTPCs läuft auch alles
    Dateien
    • lamedb.rar

      (5,85 kB, 129 mal heruntergeladen, zuletzt: )
    DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

    Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

    2x Raspberry Pi mit RASPBMC @900/450/450

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von derChemnitzer ()

  • derChemnitzer schrieb:

    Hallo Leute

    Habe mir vor 3 Wochen eine neue DM800HD SE DVB-C geholt

    Mein Kabelanbieter hat auf 474, 482 und 490 MHZ die Sky HD Transponder eingespeist

    wenn die Frequenz 474MHZ geht dann kommt auf den Sendern mit 490 MHZ
    Kanal nicht gefunden ( SID nicht in PAT gefunden )
    Die Sender auf 482 Mhz laufen ohne Probleme

    Wenn ich die Frequenz 490 MHZ scanne kann ich danach auch die Sender sehen dann gehen aber die Sender auf 474 Mhz nicht mehr :lol

    wer hat eine IDEE

    habe das letzte GP3 iCVS Image installiert incl. Updates

    ich hänge mal meine lamedb an

    entweder habe ich in meiner lamedb den eintrag für 474Mhz oder 490Mhz drinne mit gleicher ID

    ffff0000:000d:0085
    c 474000:6900000:2:5:15:0

    oder

    ffff0000:000d:0085
    c 490000:6900000:2:5:0:0

    Mit meinem Samsung TV UE40D7090 habe ich nicht die Probleme da werden alle Sender gefunden

    Der private Kabelanbieter hat auch schon alles geprüft und auf den HTPCs läuft auch alles

    Die DM800HDse besitzt kein Zwertifikat für SKY. Hier benötigen Sie die DM7020HD die über CI-Schächte verfügt. Hier kann dann durch ein CI-Modul die Entschlüsselung vorgenommen werden.
    Zu Fremdsoftware wird hier kein Support gegeben :)
  • Hi,

    moment ;)

    Das Problem wird sich auch mit einem CI nicht lösen.

    Das Problem ist, dass TSID/ONID eindeutig sein sollten. Was sie aber in diesem Fall nicht sind. Es kann nicht zwei Transponder mit "000d:0085" geben.. dabei überschreibt der eine dann den anderen Transponder wieder.

    Das Kabelnetz ist in diesem Fall einfach nicht DVB Konform. Sowas gibt es über Sat auch ab und zu. Von daher gibt es auch eine Lösung für das Problem ;)

    Und zwar in diesem Fall die angehängte Datei per FTP nach /etc kopieren. Dort wird der Transponder dann als nicht DVB Konform geblacklistet und es wird dann ein zusätzliche HASH erzeugt der den/die Transponder dann wieder eindeutig machen sollte.

    Und danach erneut eine Kanalsuche ausfähren.

    Sollte es noch mehr dieser Transponder geben, dann diese einfach Analog zu dem einen ebenfalls in der Datei eintragen. Das ganze wirkt sich dann aber erst bei der nächsten Kanalsuche aus.

    cu
    Dateien

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ghost ()

  • THX @ghost
    ich werde es Freitag Nachmittag gleich testen und gebe dann sofort bescheid

    @KaOss
    erst genau lesen und dann schreiben ;)



    ist ebend nur ein kleiner Anbieter der aber wenigstens keine Grundverschlüsselung hat :D
    DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

    Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

    2x Raspberry Pi mit RASPBMC @900/450/450
  • Ghost schrieb:

    ...

    Das Problem ist, dass TSID/ONID eindeutig sein sollten. Was sie aber in diesem Fall nicht sind. Es kann nicht zwei Transponder mit "000d:0085" geben.. dabei überschreibt der eine dann den anderen Transponder wieder.

    Das Kabelnetz ist in diesem Fall einfach nicht DVB Konform. Sowas gibt es über Sat auch ab und zu. Von daher gibt es auch eine Lösung für das Problem ;)
    ...
    @KaOss
    was unterstellst du hier für Behauptungen
    hast du mal gelesen worum es hier wirklich geht

    wieso diese seltsame PN an mich

    PS: bist auf meiner ignore Liste

    EDIT:
    habe mal das verhängnisvolle Wort aus dem ersten Beitrag gelösch wo sich User und einer der Mods dran stören
    DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

    Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

    2x Raspberry Pi mit RASPBMC @900/450/450

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von derChemnitzer ()

  • bekomme mit der Datei nur green screens siehe crashlog im Anhang

    sobald ich die Datei lösche ist alles ok
    Dateien
    DM7020HD 2x DVB-S2 mit interner 2,5" 500GB HDD +Sundtek DVB-S2 USB Stick

    Inverto Unicable LNB mit 60cm Alu Schüssel auf Balkon ;) + QNAP TS-219P II 2x 2TB HDDs

    2x Raspberry Pi mit RASPBMC @900/450/450

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von derChemnitzer ()