Posts by kid63

    Der Client der One scheint V4 nicht zu unterstützen:


    Code
    root@dm920:~# mount -v -t nfs 192.168.178.2:/extracted /mnt/
    mount.nfs: timeout set for Tue Aug 13 22:03:31 2019
    mount.nfs: trying text-based options 'vers=4.2,addr=192.168.178.2,clientaddr=192.168.178.5'
    mount.nfs: mount(2): Protocol not supported
    mount.nfs: trying text-based options 'vers=4.1,addr=192.168.178.2,clientaddr=192.168.178.5'
    192.168.178.2:/extracted on /mnt type nfs (rw)


    sdcard label: NO NAME Das ist falsch!


    Quote from Ghost

    To fix this you need a SD-Card labled "DREAMBOOT" with first partition in FAT format.


    When you plug this the u-boot should stop before reading the bootlogo.... then the crash doesn't occur.


    Then you can boot to normal image with "run boot_from_flash", or with "run recovery_from_flash" to start recovery mode.


    Mach bitte genau was da steht und versuch nicht immer Android zu booten. Mach die SD platt und formatier sie in FAT, nicht FAT32. Wenn du dann im recovery mode bist, kannst du wieder mit dem Browser drauf zugreifen.

    Code
    [    0.536515@2] vout: error: invalid vinfo1. current vmode is not supported
    ...
    [    1.566008@2] hdmitx: system: hdcp22_tx_skp failed to probe
    [    1.566018@2] hdmitx: system: hdcp22_tx_esm failed to probe


    Versuch mal ein anderes Kabel und nimm auf jeden Fall die Haken raus. Da ist ein Prob mit Video-Mode und hdcp. Nimm den normalen Rescuemode wieder. Hast du die Box am AVR oder direkt am TV?

    Ghost

    Ich benutze es mit den 4 Tunern der Fritzbox 6490 und meinem Abo von Kabel Vodafone, es geht nur FreeTV, bei den anderen Sendern kommt einfach kein Bild obwohl ganz normal entschlüsselt wird, bei der 920 ohne Probleme. Außerdem hängt sie sich dann weg, Spinner werden angezeigt und sie ist nur noch mit dem Schalter zu reanimieren. Radio funktioniert auch nicht. Partnerbox funktioniert, aber nicht Sinn der Sache. ;)


    0x0i

    Nachdem ich meine Box bei Amazon getauscht habe (netzwerk war defekt), funktioniert sie endlich so, wie ich es von Dream gewohnt bin. ^^^^

    Kann es sein dass über SAT-IP nichts entsclüsselt wird? Habe die 4 Tuner von der Fritzbox 6490 eingebunden, aber alles was geht ist FreeTV. Kann das jemand bestätigen? Bei der 920 funktioniert es ohne Probleme.

    ln -s /media/hdd/picons/picon_220x132 /usr/share/enigma2/picon or /data/picon


    &


    ln -s /media/hdd/picons/picon_220x132 /usr/share/enigma2/picon_50x30 or /data/picon_50x30