DreamOS - DM900: keine Zeit vom Zeitserver

  • Wenn die DM900 nicht am LNB hängt, also z.B. ohne SAT/Kabelanschluss also quasi nur als Partnerbox Client betrieben wird, bekommt die Box keine aktuelle Zeit, die Zeit läuft also mit 1.1.1970 weiter.


    Die Transponderzeit ist deaktivert, funktoniert aber auch mit aktiverter Transponderzeit nicht.


    In den Netzwerkeinstellungen wird als Zeitserver scheinbar immer die Gateway IP hinterlegt, eine andere Einstellung für den Zeitserver habe ich nicht gefunden. Wenn am Gateway/Router kein Zeitserver läuft, kann von dort auch keine Zeit geholt werden ...


    Nach einigem Testen ist der einzige workaround der funktioniert den Zeitserver manuell in den connman settings zu hinterlegen:



    Der in der GUI in den Netzwerkeinstellungen angezeigte Zeitserver (192.168.100.1) ist übrigens in den settings nicht vorhanden, daher vermute ist, dass das ein bug ist.
    Wie vermutet, wird die Zeit auch nicht aktuallisiert, wenn ich als Zeitserver meinen gateway 192.168.100.1 hinterlege, da am router kein Zeitserver läuft.


    Der Eintrag bleibt aber dann zum Glück noch erhalten, wenn man die Netzwerkonfiguration ändert (z.B. statisch <-> DHCP), trotzdem wäre es toll, wenn man das über die GUI erledigen könnte.


    Vielleicht lässt sich umsetzen



    \\Edit


    de.pool.ntp.org wird dann auch auf der GUI in den Wired Netzwerkeinstellungen als Zeitserver angezeigt, neben der Gateway IP



    Noch ein Vorteil - ich hab' zwar nur ein paar mal gestoppt, aber scheinbar bootet die Box mit aktiver Transponderzeit und mit (funktionierendem) in connman hinterlegtem Zeitserverer schneller
    zumindest bekomme ich gut 4-7 Sekunden schneller ein Bild nach einem reboot also ohne hinterlegten Zeitserver

    Gruß Fred

    Die Dreambox ist tot, es lebe die Dreambox

    Edited 5 times, last by Fred Bogus Trumper ().