stefanru Dreamer

  • Member since Mar 7th 2019
  • Last Activity:
Posts
31
Reactions Received
5
Points
160
Profile Hits
120
  • stefanru

    Post
    Hi,
    HScan VSacan ist doch ziemlich selbsterklärend.

    Horizontal Scan 0 .. 100
    Vertacal Scan 0 .. 100

    Quasi X und Y Achse.
    Da du nur am Rand lang willst brauchst du z.b. für den linken Rand von unten nach oben bei einer Scantiefe von 10:

    Hscan 0 10 "Scantiefe…
  • stefanru

    Post
    Erstmal schön das es funktioniert.
    Ich benutze den Config Editor nicht, da ich auch Matrix Lichter usw. habe und da funktioniert er eh nicht.

    Trotzdem interessant und gut dass du da einen Fehler gefunden hast.
    Nur zur Sicherheit, du benutzt den Config…
  • stefanru

    Post
    Ok, hast du die Config mal so angepasst wie ich beschrieben habe?
    Dann müsste es gehen.

    Gruß,
    Stefan
  • stefanru

    Post
    Ok hab geschaut, Marv hier hatte auch mal so ein seltsames Problem.

    Hab mir nochmal deine Config angeschaut.
    Da stimmt noch mehr nicht. Wahrscheinlich hast du deshalb auch keine korrekten Übergabe Werte an das WLED Plugin.

    Bei dir steht "channels 364".
    Du…
  • stefanru

    Post
    Das hatten wir glaub ich schonmal.
    Da kommen nicht alle 3 Farben.
    Also die Werte von Enigmalight sind nicht durch 3 teilbar.

    Muss mal suchen was da los war. Das ist zumindest sehr seltsam.
    Die nicht Numpy Version würde das ignorieren und die letzte LED…
  • stefanru

    Post
    Hi,

    nur um alle unwiedrigkeiten auszuschließen, kannst du auch mal deine /home/elight-addons/wifilight/wled/wled_DRGB.py anhängen.

    Line 30, 31 und 32 sollten diese sein:
    import math
    import socket
    import numpy

    popen geht dann nicht weil socket fehlt.

    Aber warum…
  • stefanru

    Post
    Hi Flower,

    das in /usr waren meine ersten geh versuche.
    Seit Pclin das wled_DRGB.py mit ausliefert ist es dabei. Aber nicht in /usr
    Das liegt jetzt dort wo die anderen Erweiterungen liegen.
    Kann das später nachschauen.

    Dein Fehler:
    /usr/wled_DRGB.py: line 35:…
  • stefanru

    Post
    Hi,

    Flower Fehler ist gefunden. Danke. Hat mit dem neuen start verhalten zu tun. @Schwatter macht einen fix.

    Schnubbel Ok ich werde mit copy und paste vorsichtig sein. Das ist echt blöd und ich sehe/merke es nichtmal.

    Gruß,
    Stefan
  • stefanru

    Post
    Hi,

    ok das ist komisch ich schreibe schon immer alles. Bei mir steht auch alles.

    Flower, sorry da hab ich keine Ahnung, ich gebe es aber weiter.
    Ich denke ich habe es jetzt verstanden wenn du im Plugin die grüne Taste zum LED's anschalten drückst kommen…
  • stefanru

    Post
    Hi Flower,

    nein kein Crashlog sondern ein enigmalight_gui_cradh.txt, das wäre das Enigmalight Plugin das abstürzt.
    Das hast du auch nicht?

    Gruß,
    Stefan
  • stefanru

    Post
    Hi Flower,
    ich soll dich Fragen ob du ein enigmalight_gui_crash.txt in /tmp/ nach so einem Problem hast?

    Gruß,
    Stefan
  • stefanru

    Post
    Hi,

    Marv1405
    Das ist alles frei verfügbar.
    Was das Python Plugin betrifft hast du den Source Code ja eh auf der Box unter /usr/lib/enigma2/python/Plugins/Extensions/EnigmaLight
    Das wled_DRGB.py findest du in /home/elight-addons/wifilight/wled
    Die Binary ist…
  • stefanru

    Post
    Hi Flower,

    leider nein. Da ist nichts zu sehen. :-(
    Das start Commando sieht passend aus:
    enigmalight -s 192.168.2.31:19333

    Das ist genau für den Grabber betrieb.
    -s Address:[port], start grabber and connect with network daemon.

    Was kommt denn da jetzt im
  • stefanru

    Post
    Hi Flower,

    ja klar. Wie gesagt ich würde mir WLED Probleme anschauen, da es von mir ist.

    Bei deinem Probleme kann ich nur raten.
    Helfen könnte eventuell ein enigmalight_gui.log.
    Das kannst du in der Konfiguration, ziemlich unten in den Optionen, einschalten…
  • stefanru

    Post
    Ok verstehe ihr benutzt gar keine Lights und auch kein WLED.
    Dann ist mir zumindest klar warum wled_DRGB.py nicht gehen kann.
    Das sollte aber auch gar nicht gerufen werden.

    Bin jetzt etwas verwirrt.

    Habe mehrere Fehler logs gesehen:
    Marv1405 hat:
  • stefanru

    Post
    Hi Marv1405,

    du hast hier ein seltsames Problem mit der neuen Logik in wled_DRGB.py.
    Ich habe das ja wegen Performance auf Numpy umgestellt und bilde hier aus den RGB Werten Triplets.

    Bei uns allen funktioniert das, deshalb habe ich erstmal keine Idee woher…
  • stefanru

    Post
    Ups, ok...

    Hat funktioniert! Danke!
  • stefanru

    Post
    Hi,

    habe heute eine Dreambox DM900 neu aufgesetzt.
    Kein MP installiert, aber Plaincast.

    Leider kommt auch hier "Kanal nicht verfügbar".
    Was mache ich denn falsch?

    Hier die Pakete:
    (Code, 8 lines)


    Gruß und Danke,
    Stefan
  • stefanru

    Post
    Ah ok, verstehe.
    Danke für deine Antwort.
    Dann hatte ich okax Beitrag falsch verstanden.
    Dachte es gäbe nun eine Lösung mit der neuen Version.
    Ein python3 Bug?
    Meinst du dass etwas für python3 nicht richtig implementiert ist bzw. eine Abhängigkeit fehlt?
    Kann…
  • stefanru

    Post
    Ok, habe gerade auch mal geupdated und ich habe nun auch:
    python-youtube-dl/unknown,now 2020.12.07 all [installed,automatic]
    vom MediaPortal.

    Leider bekomme ich nach wie vor mit Plaincast "Kanal nicht gefunden!"

    Warum geht bei dir damit plaincast und bei mir…