• I tried to load a firmware (last clear CVS) on my dm8000 with dreamup v1.3.3.4 BUT after "reading checksum" the this windows appaers:
    "Got wrong response"


    ?? ;(

    dm500 - dm7000 - dm7025 - dm800 - dm8000

  • Why don't you flash your box with the browser method => click? It's a lot easier and faster than the serial method...


    Yes ok, but I want to use DREAMUP because the images install via browser are unstable... (my 8000 hanging) ..there is something wrong in the flash... I cleaning the flash..


    Infact, is not normal that does not work dreamup...

    dm500 - dm7000 - dm7025 - dm800 - dm8000

  • Hi,


    Old post and discussion is not closed... Maybe someone get tips?


    I have tried to flash a new image and my box have not rebooted correctly.
    I am not able to get an IP adresss with the images installer via browser. I have followed many times the process to flash and this times is different because no green light flashing


    Well i have tried with DreamUp 1_3_3_12 and this is what i have:


    09:19:55 Calculating checksum...
    09:19:56 Got wrong response from box: HTTP/1.0 400 Bad Request
    Content-Type: text/plain
    Server: secondstage/84
    Cache-Control: no-cache
    Connection: close


    lcd: *** SERIAL MODE ***


    So, Is my box dead? Do I have to trash it?


    I will take any help... Thxs in advance

    dm7000 (2005) - dm500s (2010) - dm500 HD (2012)

  • This is a known problem with a corrupt flash that has bad blocks. Just start DreamUp and select Scan bad blocks prior to flashing. Once the bad blocks are locked-out flashing will work fine again..
    Don't worry, every NAND develops bad blocks. As long as there are a few it's no worry..

  • Hello Mimisiku,


    And thanks first for your reply,
    Now I did what you have suggested and unfortunately flashing steps stop after the checksum calculation:


    12:08:54 box type: DM500HD
    12:08:54 Enabled recovery of bad sectors
    12:11:00 Calculating checksum...


    more than 23 minutes without change


    Just to avoid any misundestanding, this is how I ren your advice:
    1. I start dreamUp (box is switched off)
    2. Via menu Extras/(list of boxes with DM500HD included)/recover bad sectors was activated
    3. I pushed on the connect command button
    4. I switched on the power (at the back). By the way, I noticed I am not able to put the box on stand-by mode.
    5. the flash-loader is uploaded


    Well i am afraid to get more than few bad blocks :(

    dm7000 (2005) - dm500s (2010) - dm500 HD (2012)

  • You may find yourself in the situation that the bad blocks reside in the SSL area. In that case you can throw the box in the bin. Reparing this device is economically unviable. Dish out €139 and get a DM520/525...


    You might try an older DreamUp version and try again... But I think it is futile.

  • I came to same conclusions however you had a very good idea...
    I searched on the net all possible flashing programs since 2011 for DreamBox.


    A lot of them was obsolete (Like pumpkin or Dream500HD_USB_Treiber (stored at http://www.i-have-a-dreambox.com/wbb2/database.php) but also I am in WinX and not XP anymore.


    After unsuccesfull tries with DreamUp 1.3.3.5, I have decided to explore other NAND Flash for Dream and I have downloaded NCF-SIM2-v3.0 and DreamBox-OptiFlasher-Pro-E2-v2.0.0.6 (without registration)
    Despite the fact that these tools are addressed to modified Boxes, before trashing my box in the garbage, I took my chance to flash with NFC set with the right loader SSL (the Sim was not correct just because the Genuine was not suggested)


    At certain point, the green light went to red light. I have directly tried with DreamUp but It's failed.


    I have tested OptiFlasher in repair mode with a factory reset (I repeated 2 or 3 times). Then I finished with DreamUp 1.3.3.12 and that's it... The box is alive !



    Thanks Mimisiku for your suggestion

    dm7000 (2005) - dm500s (2010) - dm500 HD (2012)