DM525 Combo Absturz bei Sendersuchlauf

  • Hallo,


    meine DM525 stürzt beim Sendersuchlauf (DVB-S2/T2) ab.
    Egal wie ich es versuche, ob ein Kabel angeschlossen ist oder nicht, sie stürzt ab.
    Dabei kommt es zu keiner Meldung, kein Crashlog wird erstellt, nur schwarzer Bildschirm und Neustart!


    Kann ich hierbei von einem Defekt ausgehen? An der Satelliten-Schüssel hing vorher eine DM800se.


    Grüße

  • Du weist aber schon das der Tuner bei der 52x auf der Hautpplatine verlötet ist ?


    systemctl stop enigma2 in telnet machen, dann enigma2 eingeben und dann nochmals scannen, selbst wenn dann kein crashdump geschrieben wurde müsste im telnet wenn es dunkel wird was zu sehen sein.


    dann auch noch dmesg eingeben wenn es stehen geblieben ist, um zu sehen ob sich Kernel/Treiber verschluckt hat.

  • bei den 5xx boxen war das noch nie so ...

  • Hallo,


    etwas spät aber hier das Log. Enigma2 ist aktuell. Sonst nix drauf und nach einem kurzen Scan schmiert die Box ab. :(
    Ich kann dem Log nichts entnehmen. Ihr?


    lg

    Files

    • putty.log

      (27.6 kB, downloaded 174 times, last: )
  • Dass 4.3.0r22 drauf ist und das ist alles andere als aktuell. Aktuell ist 4.3.1r4

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Mehr als ein Update/Upgrade kann ich nicht durchführen, oder?


    apt-get upgrade && apt-get dist-upgrade zeigen nix an!


    EDIT: Ich sehe ich habe den 2.2 Zweig. Werde mal 2.5 versuchen!

  • Definitiv. Und gleich ein unstable drauf.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Versuche eben das aktuelle Image (01.05.2017) über den Rescue Mode zu flashen. Leider passiert nix:


    [*] Removing volume 0 from /dev/ubi0[*] Creating volume 0 on /dev/ubi0 (dreambox-rootfs)Set volume size to 502951936Volume ID 0, size 3961 LEBs (502951936 bytes, 479.7 MiB), LEB size 126976 bytes (124.0 KiB), dynamic, name "dreambox-rootfs", alignment 1[*] Creating ubifs filesystem on /dev/ubi0_0 [*] Mounting '/dev/ubi0_0' to '/mnt'


    mehr kommt nicht...

  • Nach einem Bootloader Update lief auch das aktuellste Image durch. Anbei 3 Logs und jedesmal ein Absturz!


    Habe ich noch etwas übersehen oder was kann das noch sein?


    lg