Manual 520HD / Configuration support

  • Hi all,


    I am a new "Dreambox" user, with a new 520HD box.


    I got 2 problems with the box configuration.
    - In dreambox mode it is not possible to record TV or set the default movie path. (other 3 path's to my NAS are fine with the browser plugin)
    - After pressing PVR in the channelmenu in dreambox mode, the following message came up: Change it to TV-mode.


    Someone said OpenPLI is required, but I want the original software.
    How can I fix this?


    Tom

  • UserScripts plugin options knows how to fix it Google knows is also ....

  • this is a simple setting which you either delete or use the mentioned plugin to change it

  • Ok, I have it working now without the plugin..
    But i still can't record.


    When pressing on REC it is doing nothing and gives a block icon.
    When pressing on DVR nothing happens and in the channel menu it said 'tv-modus' need to be turned on or something.


    Please support

  • then you didn't do it correctly... Or have nothing mounted at the recording path....

  • then you didn't do it correctly... Or have nothing mounted at the recording path....

    Mounted a EXT3 USB stick:
    Selected as default: Hard Disk
    Moviepath: /media/hdd/movie
    Timerpath: /media/hdd/movie
    Instant: /media/hdd/movie
    Timeshift: /media/hdd/movie


    Same issue and when pressing DVR when watching a channel, it said: 31GB Free on the right bottom.
    When opening the channelmenu still: encoder service can only be set when in tv-service mode dreambox


    Recording: Blocked icon on the right top.......! Damn

  • The 520 is not sold as a PVR. Therefore recordings are blocked by default. To remove this block you need to remove / change the recording_allowed setting. This can be done with the Userscripts plugin or via Telnet or by flashing another image.

  • The 520 is not sold as a PVR. Therefore recordings are blocked by default. To remove this block you need to remove / change the recording_allowed setting. This can be done with the Userscripts plugin or via Telnet or by flashing another image.

    Your answer is clear, thanks.


    I will try it