DM 8000 HD bootet nach update endlos

  • Hallo zusammen.


    Ich habe ein Problem mit meiner DM 8000 HD. Nachdem ich zum ersten Mal eine DVD brennen wollte und das Medium nicht erkannt wurde, wurden 24 neue Softwareupdates angeboten. Leichtfertigerweise habe ich das Update zugelassen. Nach herunterladen und installieren der Updates bootet die DB endlos. Auch nach Stromabschaltung kommt sie nicht mehr hoch. Es kommt ein grüner Bildschirm mit einer Meldung das ein Log an den Hersteller geschickt werden soll ... und dann bootet die Box erneut.


    In der Meldung steht noch, dass auf das Verzeichnis


    /proc/stb/audio/j1_mute


    nicht zugegriffen werden kann.



    Ich komme über das Netz auch nicht mehr drauf. Durch die endlose Booterei würde es wohl auch nichts nützen wenn ich Verbindung bekommen würde.



    Gibt es die Möglichkeit eine Hardwarereset durchzuführen, damit alles wieder auf Auslieferungszustand kommt, oder wie kann ein neues Image aufgespielt werden?


    VG


    DreamerBlack

    Edited once, last by DreamerBlack: Schreibfehler ().

  • Hallo DreamerBlack,


    war bei deiner Box kein Handbuch dabei?


    Nun ja, wenn keins dabei war, oder du es gerade nicht zur Hand hast, gibt es die Bedienungsanleitung im Downloadcenter auch zum Download.
    Auf der DM 8000 Informationsseite findest du eine Anleitung zum Aktualisieren der Firmware.


    Aktuelle original DMM Firmware findest du immer auf dreamboxupdate.com.



    Hilfreich wäre auch ein Bootlog. Dort kann man nachsehen woran es bei dir liegt. Howto:Bootlog


    Oder du hängst hier mal dein chrash.log an, den findest du auf deiner Box in der Regel unter/media/hdd.


    Generell solltest du uns so viele Infos wie möglich zur Verfügung stellen. Dazu gehört natürlich auch welches Image du verwendest, und wie dein Stand ist, etc.


    Wenn du natürlich vorher eine Sicherung mit d-Flash angelegt hast brauchst du diese nur neu flashen.


    Noch ein Tip. Wenn du das Update per telnet machst bekommst du immer eine Ausgabe.
    Dort kannst du sofort nachsehen ob alles reibungslos durchgelaufen ist, und wenn nicht kannst du die Ausgabe hier anhängen. ;)



    Have Fun

    mfg.


    schnubbel
    Schiller Fan

  • Hallo,


    erst mal danke für die schnelle Antwort.


    Das Image ist eine Gemini von Stand von vor ca. 2 Monaten.


    iCVS-Image-dm8000-20110204203807.nfi


    Die Standardvorgehensweise zum Flashen funktioniert nicht mehr. Bei gedrückt gehaltener Einschalttaste beim Einschalten passiert gar nichts mehr d.h. es kommt danach keine Anzeige mehr im Display. Bootet man normal, so bootet das System endlos. Vorher hatte die DB eine fest IP, über die ich sie jetzt nicht mehr ansprechen kann.



    Da kein Netzwerzugriff mehr möglich ist, scheiden die meisten normalen Vorgehensweisen aus.


    Seriell über Hyperterminal könnte funktionieren. Muss ich mal schauen, ist ja heute gar nicht mehr so einfach Serielle Schnittstelle, Nullmodem-Kabel ... das habe ich schon lange nicht mehr gebraucht.


    Optimistisch wie ich war dachte ich, dass irgend eine Tastenkombination den Reset auf eine minimales Ursystem bewirk, auf dem man wieder aufbauen kann.


    VG


    DreamerBlack

  • Also dein Image wird hier nicht supportet, außerdem wäre es viel zu alt.


    Bitte nehme mal ein aktuelles DMM-Image. Die Mehrheit der User benutzen ein experimental Image.
    Am besten mal deine HDD abklemen, und alle Usb, oder sonstigen Speichermedien abstecken.
    An deinem Router sollte DHCP aktiviert sein, der DHCP Server vergibt die IP die du im Display siehst.
    Versuche das Flashen mal mit dem Opera Browser.
    Wenn es damit auch nicht geht bleibt dir nichts anderes übrig als mit einem Nullmodemkabel deine Box neu aufzusetzen. Dann aber bitte mal dein Netzwerkkabel entfernen.



    Viel Glück

    mfg.


    schnubbel
    Schiller Fan

  • Danke für die pratischen Ratschläge.


    So jetzt bin ich einen Schritt weiter. Das Flashen hat über Nullmodemkabel funktioniert. Erst hatte ich mich mal mit einer Original Relaese 3.2.1 versucht, aber das war mir dann doch nicht so wie gewünscht, also habe ich mir wieder ein neueres Gemini besorgt und dieses verwendet. Es hat soweit alles geklappt, bis auf zwei Punkte. Es sieht so aus, als ob alle gespeicherten Filme (Aufnahmen) nicht mehr vorhanden wären. Wird beim Flashen etwa die gesamte Platte gelöscht? Das zweite ist, dass ich mich nicht mehr erinnern kann wie[Moderator]verstößt gegen die Boardregeln [/Moderator] irgendwas gängiges.


    VG


    DreamerBlack

    Edited once, last by floh ().

  • Es gibt schon lange, und überhaupt kein neueres GP Image mehr!


    Und wie ich dir schon geschrieben habe gibt es hier im Forum nur einen Support für original DMM-Image.
    Such dir bitte ein anderes Forum für dein Image.


    Deine HDD wird natürlich nicht gelöscht. Du musst nur das automatische Einhängen im Menü aktivieren.


    Und zu deiner zweiten Frage solltest du ganz schnell die Boardregeln lesen, sonst kann es sein das du ganz schnell die "rote Karte" bekommst.



    Mein Support endet jetzt hier.

    mfg.


    schnubbel
    Schiller Fan