tyu Dreamer

  • Member since Oct 2nd 2019
  • Last Activity:
Posts
2
Points
15
  • tyu

    Replied to the thread build error dm 920.
    Post
    sudo update-alternatives --install /usr/bin/gcc gcc /usr/bin/gcc-5 10
    sudo update-alternatives --install /usr/bin/g++ g++ /usr/bin/g++-5 10
    sudo update-alternatives --install /usr/bin/gcc gcc /usr/bin/gcc-6 10
    sudo update-alternatives --install…
  • tyu

    Posted the thread build error dm 920.
    Thread
    build ubuntu 18.04 error (with ubuntu 16.04 I have no error)


    I installed gcc 7.40 by default in ubuntu 18.04 but it doesn't seem to calculate it

    GCC < 7 is required to build this version of opendreambox.
    Makefile:121: recipe for target 'gcccheck'…