DM800se flashing problem

  • Hej
    I have problem with flashing. I use a USB cable to the service port. Dreamup v1.3.3.12 can find the box when i start to flash with dreambox-image-dm800se-20170216.nfi it says calculating checksum and nothing more happens. Even after 30 minutes. I have tryed 4 or 5 times. I tried also an older version of dreamup 1.3.3.8, same result.
    Now I don,t know what to do.


    I have just installed a double DVB-T/C tuner. It could not be recognised with the old software (Neverland, Peter Pan, at least 5-6 years old).


    Regards
    Poul

  • Hello
    As proposed I have now tryed using browser.
    I get the answer" Uploading and invalid browser (or old version)". And it just stops there. It's been tryed twice.
    Any proposals to get in contact with box, a new/old bootloader ?


    Poul

  • Hello
    It works now.
    I tryed to find older browsers, but without luck.
    Instead i used EDGE (it could probably have been anybody) and took an old image 3.0.3, probaby from 2010/11.
    It worked without problem, checksum was calculated in 10 seconds and after 2-3 minutes it was installed.
    But the tuners was not recognized.
    Dream-up and dreambox-image-dm800se-20170216.nfi (the newest i suppose). Bingo and I am happy again.
    Thank you to "gutemine" for help


    Poul