Keine (Sat-) Sender gefunden auf einer neuen 7020HD

  • Hi,
    ich habe gestern eine nagelneue DM7020HD bei einem Freund installliert. Zuvor habe ich sie bei mir eingerichtet, GP3 installiert, Kanalsuche gemacht, Favoriten erstellt, etc.
    Mein Freund ist kein Computer-Freak und hat zuvor noch nie was von der Dreambox gehört.


    Was soll ich sagen, die Box findet bei ihm keine Sender, egal wie ich den Tuner A konfiguriere. Den Tuner B habe ich vorläufig abgeschaltet.
    Seine Sat-Anlage ist ziemlich simpel:
    Astra-->Gibertini 100cm-->LNB-->Passiver Verteiler-->Dreambox


    Die Einstellungen sind:
    Einfach, Nur Astra, kein Diseq


    Angeschlossen ist der Tuner A.


    Und das wirklich dumme ist, dass sein Humax iCord HD+ am selben Kabel einwandfrei funktioniert. Merkwürdig ist nur, dass beim iCord die Signalstärke und die Qualität, beide bei 100%, also am Anschlag stehen.


    Kann es sein, dass das Signal zu stark ist? Reicht es dann, ein Dämpfungsglied dazwischen zu schalten? Wie gross soll dan die Dämpfung sein?
    Für jeden Hinweis wäre ich dankbar.


    Gruß


    Thofink

  • Ist vielleicht doch die Seele des Kabels zu kurz oder zu lang?

    Grüße,
    Olove

    "All we need to do ... is keep talking (Stephen Hawking)"


    Ich leiste KEINEN Support per PN/E-Mail, derartige Anfragen werden nicht beantwortet.
    I won't give support via PN/E-Mail and I won't answer such messages.

  • Astra-->Gibertini 100cm-->LNB-->Passiver Verteiler-->Dreambox ?????
    Nach dem LNB ist ein passiver Verteiler? was ist damit gemeint? Welches Produkt ist das? ein passiver Multischalter?
    Falls an einem Single-LNB ein Splitter dranhängt, kann das eigentlich gar nicht funktionieren.
    Probiere einfach mal das andere Kabel aus. Falls dann Programme gefunden werden, ist wohl ein Splitter mit einseitigem Spannungsdurchgang verbaut.


    Kann es sein, dass das Signal zu stark ist? Reicht es dann, ein Dämpfungsglied dazwischen zu schalten? Wie gross soll dan die Dämpfung sein?
    Nein, das Signal ist bestimmt nicht zu stark. Ein Dämpfungsglied ist nicht notwendig.

  • Hi, danke für die Antwort.

    Astra-->Gibertini 100cm-->LNB-->Passiver Verteiler-->Dreambox ?????
    Nach dem LNB ist ein passiver Verteiler? was ist damit gemeint? Welches Produkt ist das? ein passiver Multischalter?
    Falls an einem Single-LNB ein Splitter dranhängt, kann das eigentlich gar nicht funktionieren.
    Probiere einfach mal das andere Kabel aus. Falls dann Programme gefunden werden, ist wohl ein Splitter mit einseitigem Spannungsdurchgang verbaut.

    Das andere Kabel habe ich probiert. Funzt ebenfalls nicht. Inzwischen vermute ich fast, dass es eine unicable Installation ist. Daher der passive Splitter. Ich werde mir heute die Installation noch mal, diesmal genauer ansehen. Die Einstellungen in dem iCord haben aber nicht darauf hingewiesen. Ich kenne aber die Menüstruktur von iCord nicht. Kann sein, das sich die Unicable-Settings in einem anderen Menü verstecken.

    Kann es sein, dass das Signal zu stark ist? Reicht es dann, ein Dämpfungsglied dazwischen zu schalten? Wie gross soll dan die Dämpfung sein?
    Nein, das Signal ist bestimmt nicht zu stark. Ein Dämpfungsglied ist nicht notwendig.

    Bist Du sicher? Irgendwo habe ich sowas gelesen.

  • OK, es war tatsächlich eine Unicable-Installation mit Technisat-Matrix - ich konnte es jetzt mit besserem Licht sehen.
    Alles richtig eingestellt und gleich läuft's.
    Danke für die Tipps.