Posts by el_tonno

    Hallo Leute,


    für alle, die die Vorträge vom 35C3 live mit der Dreambox anschuen wollen, hab ich ein bouquet zusammengestellt.
    Eigentlich hab ich 2 Versionen gemacht. Die mit "kaputt" im Dateinamen funktioniert auch, allerdings gibt es einen GS, falls ein Stream gerade down ist.


    greetz
    el_tonno

    Beim HBBTV-Service von Arte ist funktioniert die Cursor-Positionierung nicht richtig. Jeder zweite Menüpunkt wird übersprungen. Es ist nur möglich, Montag - Mittwoch - Freitag.... anzuwählen.

    Selbst wenn Geld keine Rolle spielt, bekommst du mit einem Kabel niemals 3 Satelliten auf 3 Tuner.
    Auch eine Kabel Kopfstation ist von den Kanälen her begrenzt. Da kannst du maximal ein paar Transponder von jedem Satelliten einspeisen.
    Es gibt dünne Sat-Kabel (4mm) da bekommt man mit viel Glück sogar drei davon in ein 20er Rohr.

    Die 8k und die 7025er haben Infrarot Sendedioden direkt am Frontpanel neben dem Infrarotempfänger. Damit die das TV-Gerät schalten können, muss man wahrscheinlich einen Spiegel aufstellen oder eine Discokugel ins Wohnzimmer hängen :)
    Aber wie man die Teile ansteuert, ist mir ein Rätsel. Wäre eine echte lötfreie Alternative zur HDMI-CEC-Steuerung auf der 8k. Allerdings wäre mir ein Hint zu einem Lötpunkt am Board lieber, an dem man das CEC-Signal anzapfen kann.


    Edit: habe das "testir" mal ausprobiert. Die Dioden am Frontpanel geben leider keine Lichtsignale aus (hab das mit meiner Digicam getestet). Auch ein cat /dev/random /dev/misc/irtx0 brachte keine Erleuchtung.

    Meine ist nun auch ganz abgesemmelt. Da hilft auch der Telnet-Trick nicht mehr.
    Da kann ich mich jetzt wohl auch dem anderen Thread anschliessen ;)



    EDIT: Aber eins hat meine Box wieder zum Leben erweckt: Einfach das Netzwerkkabel kurz aus- und wieder einstecken hat geholfen. Ganz ohne reboot reagiert die box wieder normal (bis zum nächsten freeze).

    Hi,


    seit ein paar Tagen habe ich folgendes Problem:
    Wenn ich mehrere Stunden nicht zappt, blockiert irgendetwas die Fernbedienung. Erst wenn ich mich per Telnet einloggen will, dann reagiert e2 wieder völlig normal.
    Es reicht schon ein "telnet 192.168.1.xx" , dann läuft alles wieder. ein login ist nicht notwendig.


    Ich habe den seriellen log über Nacht mal mitloggen lassen.
    Folgendes sieht nicht normal aus:



    Der vollständige Log ist im Anhang. Dieses "Einfrieren" besteht seit ca. 3 Tagen. Das System ist auf dem aktuellen Stand.
    Was ist die Ursache? Anscheinend bin ich der Einzige mit diesem Problem.

    Files

    • 8k_freeze.txt

      (376.08 kB, downloaded 428 times, last: )

    - Ist irgendeine besondere Hardware angesteckt? - Falls vorhanden, mal alle USB/CF/SD-Teile ausstecken.
    - Schonmal probiert ohne TV zu booten? - HDMI vom TV-Gerät abstecken. Eventuell stimmt hier was nicht.
    - Festplatte abstecken. - Einen Versuch ist es wert.


    Was anderes fällt mir spontan auch nicht ein.

    Werden irgendwelche alten Settings eingespielt?
    Der Startwizzard hat mich gefragt, ob ich die allten Settings wiederherstellen will. Hier unbedingt "Nein" auswählen.
    Die Senderlisten kann man ja mit Dreamboxedit ins OE2.0 herüberretten.


    PS: GP3 gibt es sehrwohl für OE2.0