DreamboxManagerSuiteE2 Version 1.0.0.3 für Enigma2 (Update 27.04.2011)

  • Die Suite funktioniert nicht mit der neuesten VLC Version.

    Mit Welcher Version von VLC funktioniert es denn noch? Bin mittlerweile bei 0.8.4a und es geht noch immer nicht. Bekomme die gleiche Meldung.

  • Mit Welcher Version von VLC funktioniert es denn noch? Bin mittlerweile bei 0.8.4a und es geht noch immer nicht. Bekomme die gleiche Meldung.


    Also, ich habe einfach die 1.0.5 (zusätzlich zur installierten neuesten Version) direkt in den DreamboxManagerSuiteE2-Ordner gepackt und es geht.


  • Also, ich habe einfach die 1.0.5 (zusätzlich zur installierten neuesten Version) direkt in den DreamboxManagerSuiteE2-Ordner gepackt und es geht.


    Hier ist ganz frisch die 1.1.9 installiert und es funktioniert nicht. Auch nicht wenn ich den kompletten Inhalt des VLC-Verzeichnisses in den DreamboxManagerSuite-Ordner kopiere.

  • Welche Version der Suite verwendest Du denn?
    Was kommt denn für eine Fehlermeldung?

    Bevor das Programmfenster erscheint, geht eine Fehlermeldung auf:
    "Ein installierter VLC-Player wurde nicht gefunden. eine Wiedergabe ist nicht möglich. Fehlertext: Unable to find an entry point named 'libvlc_exception_init' in DLL 'libvlc'."


    Die Suite hat Build-Version 1.0.0.2. Die Suche nach Updates ergibt kein Ergebnis.


    VLC ist unter WinXP (aktueller Patch-Level) mit Version 1.1.9 normal installiert (Keine portable Version).

  • Date: 06.01.2011


    DreamboxManagerSuite Version 1.0.0.3


    Written by Dr. Best


    www.dreambox-tools.info




    Changelog:


    Version 1.0.0.3 for new VLC API ( >= 1.1.x)


    New:


    - OE 1.6 support for Packet-Manager
    - length for port-values are five-digits
    - this version only supports new libvlc API >= 1.1.x (tested with newest vlc version 1.1.5) , older versions of VLC are not supported anymore!!!
    - changed activating the fullscreen modus from double-click to right-click in vlc-screen (because 1.1.x API versions are not supporting fullscreen-activating anymore, had to improvise a little bit ;))



    Die Version wird es nicht als automatisches Update geben. Einfach die alte Version mit dem Anhang von hier überschreiben.


    Viel Spass damit, wers denn gebrauchen kann.

  • Danke, funktioniert echt sehr gut.


    Folgendes würde noch toll sein:


    VLC 2.0 Support ("findet" VLC nicht - wird wohl nicht so einfach sein, weil er da sicher nicht nur die exe sucht ;) )
    Möglichkeit Nachrichten zu senden (z.B. auch die Möglichkeit automatisch eine Info zu senden, dass eine Verbindung hergestellt wurde)


    PS: die Paketverwaltung/Updatefunktion ist echt top :thumbsup: