Posts by robby_WOOD

    Ok, dann teile ich die Fragen auf und liefere den Hintergrund.


    Die DM8000 ist defekt. Über die Box gibt es keinen Zugang mehr, die Festplatte habe ich ausgebaut. Ich habe eine neue Box bestellt.


    Zunächst mal benötige ich ja in jedem Fall einen Zugang zu der Festplatte. I.d.R. geht das über einen Rechner, ich habe Mac und WIn10 Rechner. Habe aber keinen Rechner mit einem externen SATA Anschluss, nur USB und USB C.


    Win10 ist vermutlich einfacher. Welches Kabel benötige ich, um die Festplatte an den Rechner anzuschließen?


    Gibt es ein Verfahren, um die Filmfiles der Festplatte auf meine neue Box zu kopieren und da zu gucken? Oder auf einen USB stick. Oder via PC auf den TV streamen, wäre ja ich denkbar mit einem Dermbox Emulator, falls es sowas gibt.

    Nach 10 Jahren war gestern das TV Bild über die Dream weg. Menüs waren noch da, und man konnte umschalten, überall kein Bild. Dann wollte ich hoch und runter fahren, das ging gar nicht. Der Anschaltknopf Leuchtet blau, sonst nichts. Dreamup geht auch nicht, also auch neu flashen Fehlanzeige.


    Was könnte da defekt sein?


    Verschenke die Box, falls sie jemand haben möchte.

    Hab jetzt nicht alles verfolgt, aber dflash ist ein Super-Tool. Scheinbar hat gutemine auch genug zur Verfügung gestellt, dass es problemlos als Standard integrierbar wäre, leider hat Dream dafür keinen Atem mehr.


    Darüber hinaus wäre es natürlich für mich als Dummy-User am einfachsten, wenn gutemine einfach sein Tool ohne Ablaufdatum zu Verfügung stellen würde, aber noble Gesten sind heutzutage ja eher selten.


    Oder kann gutemine das Tool zum Verkauf anbieten, 20 Euro wäre es mir bspw. wert?

    So die Netgear-Bridge läuft, alles wirklich problemlos. Damit - so meine Hoffnung - sollte das WALN-Problem bei der DM8000 bei mir jetzt dauerhaft vom Tisch sein.


    DANKE

    Nach meinem Urlaub heute das umfangreiche Upgrade eingespielt, jetzt geht wlan wieder, auch ein "Beweis", dass es an der Dream und nicht am Router oder sonstigen Netzeinstellungen gelegen haben kann.


    Ganz davon abgesehen habe ich mir auch die Netgear Bridge (zur Zeit für 20 Euro inkl. Versand zu haben) bestellt, ggf. geht WLAN damit auch schneller und ggf. stabiler was weitere Updates der DM 8000 angeht.

    Habe das Spiel um gutemine nur grob verfolgt und kenne vor allem das Ergebnis, kein dflash mehr, evtl. war es auch immer "infiziert"


    An dem Beispiel sieht man m.E. schön, wie arm das Modell "Hersteller hält sich raus" und "Community baut die Funktionen für lau" ist.


    Für mich gehen so langsam die Argumente noch einmal so was wie Dream zu kaufen aus. Ohne, von mir aus auch "Grau-Zonen" Features wie HD+ (oder sky, wobei ich sky nie hatte) und einer Box, wo einem praktisch alle Features jeden Tag unterm Hintern weggezogen werden können, macht doch so ein Konzept m.E. keinen Sinn. Außer evtl. noch für Linux kundige Progarmmierer, der bin ich aber nicht.


    Insofern nützt der Einwand von gutemine auch nichst, dass alles da wäre: ich brauche wie dflash ein fertiges Tool, auf das halbwegs Verlass ist, alles andere nützt mir gar nichts. Und das hat nichts mit mir sollen die Schuhe zugebunden werden zu tun, der Vergelich hinkt meilenweit hinter meiner Wahrnehmung her.

    Wenn es in naher Zukunft nicht doch wieder "zufällig" so ans Laufen kommt, wäre das eine Überlegung. Hab den auch schon ewig auf meinem Amazon Merkzettel, allein die vielen negativen Bewertungen schrecken etwas ab. Evtl. dann doch besser den Nachfolger N600 kaufen?

    Hab jetzt mal ein bißchen gelesen: scheinbar gibt es das Problem hin und wieder, oft in Verbindung mit swap.


    Nutze swap, wobei ich nicht mehr weiß wie, mühsam mit Forenhilfe ans Laufen gebracht.


    Könnte ich swap einfach durch Entfernen der CF-Karte quasi inaktivieren, und später mit der Karte einschieben wieder aktivieren?


    Falls es nicht so einfach geht, bitte ich um kurze Anleitung, wie ich es de- und später wieder aktivieren könnte


    Vielen Dank

    Seit dem letzten Update 2.0 Experimental, ca. 2-3 Wochen her, komme ich im WLAN nicht mehr mit Werkzeugen wie iDreamX (auch das Pardon unter Windows geht nicht) zur Box durch, bekomme keine Verbindung.


    Vermutlich ist irgend was neu gekommen, was nicht Bestandteil des Images ist und das sich jetzt in der Box festgeflansht hat.


    Oder ist das seitens Dream so gewollt? Bin am Verzeifeln, was kann das nur sein?


    Die DM8000 ist im Router-Menü (FrotzBox) normal sichtbar, die Dreambox selber hat auch Verbindung zum Internet über Wlan und den Router. Nur dei Verbindung Mac bzw. PC zur Box funzt nicht.


    Habe 2 ältere Images (erstellt mit dflash) über Seriell geflast, gerade probier ich die 3. Version aus Januar. Bei den beiden zurückgeflashten hat alles zum Zeitpunkt des Flashes funktioniert (lade die nvi-Datei als downlaod von der Box auf den MAC runter), das geht nur, wenn MAC und BOX über WLAN verbunden sind.

    Das ist in den Autoswap Einstellungen z.z. per default so eingestellt, kannst es aber auch wieder einstellen : das swapen zulassen während den Aufnahmen
    hast du dir die Autoswapeinstellungen mal angesehen ?


    Einstellungen sagen mir wenig


    Auto Swap ja verstehe ich
    Boot Swap ?
    Ingnore Harddisk, was soll das heißen?
    Swappiness ???
    IP Reyuests ?????
    Max Sectos steht bei mir auf 0120, meine Swap-Datei ist 128 MB ???


    Wo steht, was das alles bedeuted?

    Bei Timeshift im Hintergrund, beim Gucken der Aufnahme habe ich es nicht probiert, wird swap aber nicht mit autoswap deaktiviert
    Bei Aufnahmen wird es ja deaktiviert.


    Ist das so gewollt, oder noch ein Bug auf meiner Box?

    Also mein autoswap funktioniert jetzt, allerdings nicht bei timeshift. Das ist aber gewollt, oder?


    Was hat es eigentlich mit "lost in translation" auf sich, ist das auch ein plugin, sorry, falls die Frage blöd ist.

    Habe mit gefährlichen Halbwissen und Durchwühlen scheinbar eine Swapdatei von 128 MB auf einer CF-Karte erstellt bekommen.


    Ist unter media/CF zu finden, bei allen Angaben im Telnet habe ich ach immer "media/CF" angeben müssen.


    Wie kann ich denn jetzt dem autowap sagen, wo meine swapdatei ist. Wie erkenn ich, dass es überhaupt läuft?

    Ich mach einfach vor dem sichern ein swapon und nachher wieder ein swappoff. Wobei es keine Stunde Arbeit wäre ein autoswap Plugin zu schreiben das sobald eine Aufnahme oder Timeshift läuft ein swapoff macht und wenn diese aufhört wieder ein swapon. Das ist nur eine halbe codeseite, die Frage ist eher ob es dann noch was bringt :)


    So ein manuelles Swapon-/off würde mir zunächst reichen, da ich es bisher nur für Filecheck nutze. Box ist 8000er, 2.0 und gp3. Wie komme ich an so eine On-/Off-Funktion?

    Seit dem Umstieg auf die 2.0 ist jetzt mindestens 4 mal so etwas aufgetreteten: Ich klicke durch diveres Menüs gucke z.B. ob neue Updates da sind. Box läuft noch mit zuletzt eingestelltem Sender, reagiert aber auf einmal nicht mehr auf FB, FTP zeigt leere Crashdatei mit aktuellem Datum/Zeit, nach Reboot über Telnet geht es wieder.

    Es gibt noch einen Bug mit OE 2.0:


    Box fährt hoch, kein Crash-File, läßt sich bspw. über Telnet ansprechen und rebooten. A b e r FB geht nicht, auch Kommandos über PC via WLAN wie restart usw. gehen nicht, nur über telnet-Session.


    Was ist das? Nach Reboot über telnet geht alles wieder