Posts by joergm6

    ja, das kurze Batterienentnehmen (mit der One) habe ich auch hin und wieder. Die FB geht plötzlich nicht mehr. Die optische Anzeige kommt doch erst als Antwort von der One zurück, glaub.

    Hin und wieder werden auch Tastenbefehle wiederholt, das kann Minuten/Stunden später nach der letzten Fernbedienungsberührung sein.... z.B. als letzter Tastendruck "nächster Sender"... irgendwann schaltet er einfach weiter, das dann auch mehrfach. Hier hilft auch nur Batterien kurz raus.

    Ist nur ein "Nebenbei-TV" und kommt zu selten vor das ich mich darüber noch ärgere :smiling_face: .

    ... Multischalter ....

    Wenn du auf Unicable(LNB) umstellst, geht ein normaler Multischalter nicht mehr. Wenn alle deine Empfänger Unicable können, kannst du über einen normalen diodenentkoppelten Verteiler (passiv) 8 Frequenzen auf deine Empfänger verteilen und somit komplett Unicable nutzen. Können die Geräte JESS (Unicable 2), können mit dem obigen LNB bis zu 32 Frequenzen verteilt werden. 1 Frequenz = 1 Tuner = 1 SAT-Empfangsfrequenz = 1 Aufnahme .... jedenfalls grob so ähnlich :smiling_face: .

    Es gibt natürlich noch verschiedene Abwandlungen....

    - z.B. LNB lassen und Unicable-Multischalter kaufen (teuer)

    - LNB mit Unicable und zusätzlich z.B. 2 normalen SAT-Anschlüssen, meist hast du dann aber weniger Unicable-Frequenzen meist nur 4

    - Unicable MiniRouter die 2-4 normale Eingänge (vom MS) haben und dann 2-4 Unicable-Frequenzen über eine Leitung/Ausgang übertragen

    ...

    Alles ist natürlich auch abhängig, wie groß dein jetziger MS ist, wie aufwendig eine Nachverkabelung ist, usw.....

    Es gibt heut zu Tage keine Geräte mehr mit Scart Anschlüssen, da kann man nur mit externen Wandlern arbeiten.

    Niemanden wird es sich erschließen, warum man noch auf VHS aufnehmen will. Du solltest eher darüber nachdenken, alles an Videorecorder los zu werden und durch digitale Lösung zu ersetzen. Eine Dreambox ist in erster Line ein Empfänger, kein Mediaplayer. Und da du kein TV Empfang benötigst ist es schon mal das falsche Gerät für dich.

    Und ich verstehe nach wie vor nicht, warum der TE immer noch auf die Konvertierung in MP4 fixiert ist. Ein normaler Plex-Server (optimal mit Plex-Pass) kann jedes Videoformat automatisch und LIVE in das Format der Clients umwandeln (transcode). Außerdem müsste man sich nicht unbedingt Gedanken um den sicheren Zugriff darauf (VPN) machen. Und wenn der Abspieler zu Dumm ist, ein 30€ Mediaplayer per HDMI an den TV spielt alles ab, zudem kann man dann auch ganz sicher einen Plex-Client zum abspielen benutzen. DLNA ist ja optisch nicht so toll / komfortabel. Zudem hat man mit einem ordentlichen Mediaplayer / SmartTV noch viele andere Möglichkeiten... z.B. Übergabe von (Youtube)Videos vom Smartphone zur Wiedergabe auf den TV.....

    Plex ist so universell das man Medien im LAN oder extern (WAN / Mobile) mit fast allen Endgeräten abspielen kann (Mediaplayer, SmartTV, Tablet, Smartphone, ...). Das nutze ich z.B. gerne im Urlaub.

    Natürlich müssen dann alle Geräte die Aufnahmen anlegen sollen auf das zentrale NAS aufnehmen (oder gemountet werden). Aber auch das Aufnehmen kann man überdenken. Es muss nur eine Box aufnehmen, die mehrere Tuner hat, die anderen können ihren "Aufnahmewunsch" in diese Aufnahmebox eintragen. Von meinen 3 Boxen nimmt nur die 920hd mit ihren 2 FBC Tunern auf, das reicht für "unendlich" viele gleichzeitige Aufnahmen.

    An Stelle vom TE würde ich auch eher meine vorhandene Hardware überdenken, schon um eine Einheitlichkeit in der Bedienung zu erhalten.

    Nur mal so als Idee... ich habe das Verzeichnis der Aufnahmen von der Dream-HDD direkt an das Plex-NAS verbunden. Somit kann Jeder (Plex-Client) alle Medien und auch auf die Aufnahmen zugreifen und abspielen (ohne auf das NAS aufzunehmen oder zu kopieren).

    Aber ein NAS / Plex zu verwenden wurde ja nun oft genug erwähnt. .... lassen wir uns nun weiter "unterhalten" :winking_face:


    PS: selbst LiveTV direkt im Plex wäre möglich, das sehe ich aber eher als Notlösung, weil zum zappen nicht geeignet (HRtunerProxy-Plugin auf der Dream mit Nutzung der Dreamtuner über LAN)

    akk: But that is not the problem. In the generated skin_user.xml an id="100" must be inserted at the end of ALL "<screen"-lines. You can test that, maybe this is enough.

    Example:

    Code
        <screen name="InfoBarSummary" position="0,0" size="240,80">
    becomes
        <screen name="InfoBarSummary" position="0,0" size="240,80" id="100">

    or find and replace

    ">

    " id="100">

    I don't know what should be different about the "two" as with all other boxes. L4L simply uses a renderer and calls ".instance.setPixmapFromFile" for a png. Maybe a dev knows what is different about the skins. Maybe also the "screen" definitions in the skin_user.xml are different, there were also earlier different "id".

    You also need to set the LCD type: "LCD Type 1" = "Samsung SPF87H 800x480". (your current wrong setting "Pearl....")

    Easier/clearer to configure via the WebIF http ://ip.of.the.box/lcd4linux

    Das was viele Jahre funktioniert hat, geht nicht mehr. Seit ein paar Tagen (<1 Woche) muss ich meine One per Hand herunterfahren. Das Einzige was zeitlich zusammen passt, ich habe ein Update auf die letzten Aktualisierungen durchgeführt (ich aktualisiere nicht sehr häufig). Anfänglich habe ich mir nichts dabei gedacht, ist aber nun jeden Tag so. Der Shutdown mit Elektro-TryQuitMainloop tut nichts. Im Log kommt jede Minute erneut:

    Dec 21 23:13:14 dreamone enigma2[457]: [Elektro] Profile: 1

    Dec 21 23:13:14 dreamone enigma2[457]: [Elektro] Nextday: 07:00:00

    Dec 21 23:13:14 dreamone enigma2[457]: [Elektro] Current time: 23:13:00

    Dec 21 23:13:14 dreamone enigma2[457]: [Elektro] Wakeup time: 18:00:00

    Dec 21 23:13:14 dreamone enigma2[457]: [Elektro] Sleep time: 23:00:00

    Dec 21 23:13:14 dreamone enigma2[457]: [Elektro] try Sleep: 23:00:00 < 23:13:00

    Dec 21 23:13:14 dreamone enigma2[457]: W/ [Session.execDialog] :: Enqueing <class 'Screens.MessageBox.MessageBox'> for later execution! inStandby=True

    Dec 21 23:13:19 dreamone enigma2[457]: It's now Di 21 Dez 2021 23:13:19 CET


    Vielleicht mag das Jemand gegentesten, bzw. hat sich ein Fehler eingeschlichen? Danke.


    Edit:

    ....snipp.

    - implemented a dialog queue when Standby.inStandby != None

    * fixes supposedly "dead" enigma2 when a screen was opened during idle

    * enqueued screens are logged as warning as it was and still is considered bad behaviour to open Screens during Standby!

    * the queue will automatically be dequeued once the Standby/Idle screen was closed by session.close(..) which starts the delay_timer

    ....schnapp..

    Soso, aber wie umgeht man das nun. Elektro startet den Shutdown ja MIT einer Message auf den Screen:

    ....

    self.session.openWithCallback(self.DoElektroSleep, MessageBox, _("Go to sleep now?"),type = MessageBox.TYPE_YESNO,timeout = 20)

    ....

    Edit2: Aber auf Boxen mit LCD-Display muss man die Anzeige doch ausführen dürfen und kann dann sogar reagieren, auch im Standby. Hmmm....

    für die DM9xx ist doch 4.3.2r14-2020-12-02 das Letzte und Experimental ist unstable. Die 4.5 sind für neuere Boxen DreamOne usw.

    Für die älteren Boxen kommt wenn, nur noch selten was Neues. Wenn du Software aktualisieren ausführst, siehst du meist nur Plugins, die aktualisiert werden. Wenn etwas Neues zu DreamOS kommt, wird das ebenfalls aktualisiert werden.

    Picon ist wohl per Default aktiv, das musst du im L4L dann ausschalten. Ich hatte zum Test "nur Bild 800x600" genommen, das sah normal aus.

    Edit: hmm, ist das ein Bild von einem Handy Hochkant? Das kann ja nicht ordentlich funktionieren. Ich habe auch ein Hochkant-Phone. Dort habe ich nur 240x400 als benutzerdefinierte Größe verwendet (reicht für paar große Zahlen :smiling_face: ). Dann passt das Seitenverhältnis. In dem Fall würde ich ein Bildelement mit dem lcd.png belegen (nicht Hintergrund). Der Rest des LCDs kann dann mit anderen Elementen gefüllt werden.

    Lcd4linux erzeugt für diesen Zweck MJPEG-Streams, das sollte auch man eher nutzen. Dazu benötigt man eine Viewer-App die MJPEG darstellen kann. Viele dieser Player-Apps sind total überfrachtet, etwas ganz Einfaches ist selten. Gut funktioniert der "MJPEG Viewer", der aber nicht mehr im PlayStore verfügbar ist. Man findet die apk aber noch zum Download, auch im Lcd4linux-Support-Thread im IHAD-Board. Mein altes Samsung Galaxy S werkelt schon seit Jahren zuverlässig als Display :smiling_face: .

    Wenn du fancontrol2 installiert hast, dann wird das auch steuern. Da die Temperatur der DM7080 immer 0 ist, weil kein Temperatursensor vorhanden..... somit verringert fancontrol2 die Ansteuerung nach unten, es ist ja kalt. Der Lüfter geht dann irgendwann auch aus.

    Du kannst nur Lüftertyp auf Steuerung deaktiviert setzen. Nun stellt du die Anfangs Spannung/PWM Werte auf dir sinnvolle Werte. Läuft dann halt immer mit diesen Werten.

    Warum es mit dem anderen Lüfter funktioniert hat, keine Ahnung. Du kannst anstelle FC2 auch tempfancontrol installieren und dort die Werte einstellen. Irgendein Fan-Plugin muss wohl sein, sonst bleibt der Lüfter aus. .... Lang ist es her.....

    noch ein Versuch :smiling_face: . Nochmal Debug im On, dann Idle, dann wieder On. Habe bissel mehr dmesg beigefügt....

    Übrigens genügt ein GUI Neustart nichts, nur nach kompletten Reboot ist das Bild zuerst i.O.

    PS: Wenn man einen GUI Neustart nach dem Boot, also mit funktionierenden Video ausführt, bleibt das Bild i.O. . Erst wenn einmal in den Idle gewechselt wird, bleibt die Bildausgabe bis zum kompletten Neustart falsch. Irgendwas geht beim Wechsel in den Idle kaputt, bzw. wird danach nicht richtig aktiviert.

    der 2. teil ab "1704" war ja einmal On->Idle->On . Die "debug" cat's habe ich nicht noch mal gemacht. Die cat disp_mode/attr Ausgaben sind identisch.

    Also wenn du die debug-cat's im "kaputten" Zustand nochmal benötigts, sage bitte Bescheid. Vielleicht mache ich das heute Nachmittag aber auch einfach noch :smiling_face: .

    Beim Neustart steht : hdmitx: system: [set_disp_mode_auto_int] ALREADY init VIC = 19

    Beim Idle-On: hdmitx: video: already init VIC = 0 Now VIC = 19


    fehlt irgendwie das Initalisieren, hab aber auch keine Ahnung :winking_face: