Sorry alpha,
ich habe nochmal geschaut und es gibt "In AMS eine Einstellung für "cover image laden" habe ich deaktiviert;=(
Sorry alpha,
ich habe nochmal geschaut und es gibt "In AMS eine Einstellung für "cover image laden" habe ich deaktiviert;=(
Nein, ich habe nichts geändert.
In AMS gibt keine Einstellung für "cover image laden"
Wie kommst Du auf "cover image laden"?
Die Box hängt nach dem Ende einer Timeraufnahme, schaltet nicht aus, Display dunkel, LED blau an!
Moin Fred & alpha,
die HDD ist gemountet, es wird aufgenommen und ich kann Aufnahmen wiedergeben.
DM lässt sich dann nicht über die FB bedienen!
Es gibt noch eine weitere Fehlermeldung:
Jun 06 06:56:00 dm900 systemd[1]: Started Samba SMB Daemon.
Jun 06 06:56:00 dm900 systemd[1]: Reached target Multi-User System.
Jun 06 06:56:00 dm900 systemd[1]: Reached target Graphical Interface.
Jun 06 06:56:00 dm900 smbd[366]: STATUS=daemon 'smbd' finished starting up and ready to serve connections
Jun 06 06:56:00 dm900 systemd[1]: Starting Update UTMP about System Runlevel Changes...
Jun 06 06:56:00 dm900 enigma2[234]: updateMovieList in 0.00803995132446 sec
Jun 06 06:56:00 dm900 smbd[371]: [2025/06/06 06:56:00.275662, 0] ../source3/printing/print_standard.c:69(std_pcap_cache_reload)
Jun 06 06:56:00 dm900 smbd[371]: Unable to open printcap file /etc/printcap for read!
Der Zugang über Putty ist ok, im Anhang das Syslog
Moin @all,
seit ein paar Tagen friert die Box ein und kann mit der FB nicht aus geschaltet werden, ist aber über LAN ansprechbar.
Auszug Syslog:
Jun 06 06:57:14 dm900 systemd[1]: dev-disk-by\x2duuid-07148ca0\x2de5a9\x2d4e1a\x2db097\x2df356c8e7baaa.device: Job dev-disk-by\x2duuid-07148ca0\x2de5a9\x2d4e1a\x2db097\x2df356c8e7baaa.device/start timed out.
Jun 06 06:57:14 dm900 systemd[1]: Timed out waiting for device dev-disk-by\x2duuid-07148ca0\x2de5a9\x2d4e1a\x2db097\x2df356c8e7baaa.device.
Jun 06 06:57:14 dm900 systemd[1]: Dependency failed for /media/ST2000LM0152E8174HDD2.
Jun 06 06:57:14 dm900 systemd[1]: media-ST2000LM0152E8174HDD2.mount: Job media-ST2000LM0152E8174HDD2.mount/start failed with result 'dependency'.
Jun 06 06:57:14 dm900 systemd[1]: Startup finished in 555ms (kernel) + 1min 30.347s (userspace) = 1min 30.903s.
Jun 06 06:57:14 dm900 systemd[1]: dev-disk-by\x2duuid-07148ca0\x2de5a9\x2d4e1a\x2db097\x2df356c8e7baaa.device: Job dev-disk-by\x2duuid-07148ca0\x2de5a9\x2d4e1a\x2db097\x2df356c8e7baaa.device/start failed with result 'timeout'.
Ich hoffe Ihr habt eine Idee;=)
Hallo dre,
das habe ich gemacht, aber es wird immer beim booten ein neues log unter /var/volatile/log/journal/ angelegt.
root@dm7080:/# journalctl -b -2
Failed to look up boot -2: Cannot assign requested address
Danke m0rphU,
du hast recht, die ReelBox nutzt logrotate.
Ich habe mir mal die Links angesehen und auch hinweise auf systemd-journald --rotate gefunden, dass wird aber sehr kompliziert. In der journald.conf ist alles auf default gestellt, => /var/volatil/journal/... es landet im Memory /run/log/journal/.
wenn man aber mehrere Tage speichern möchte sollten die Logs auf die hdd.
Und die Änderung sollte auch bei jedem Systemstart wirksam sein.
Des Weiteren habe ich auch in: https://wiki.ubuntuusers.de/systemd/journalctl/ nachgelesen, aber um eine anwenderfreundlich Lösung zu finden ist das zu komplex. Eine Implementierung in das OS, ev. mit der Möglichkeit eine Auswahl in den Einstellungen wäre sicher die bessere Lösung.
Hallo @ all,
ich suche nach einer Möglichkeit das logging so zu konfigurieren, dass die Logdateien täglich auf die hdd geschrieben und archiviert werden und nicht beim Booten jedes Mal neu aufgesetzt werden.
Von meiner "ReelBox" kenne ich es so, dass es für jeden Tag (7Tage) eine Logdatei.0-6 gibt die dann als .tar/gzip abgelegt werden. Ich habe damit sehr gute Erfahrungen gemacht, da man hier die Möglichkeit hat, bei Problemen im Nachhinein nach Fehlerursachen zu suchen.
Hallo Dre,
mit bouquetübersicht meinst du sicher Favoriten?
danke dre,
hatte ich schon gefunden und eingestellt.
Problem ist aber noch da.
Verwendung mehrerer Bouquets aktiv ?
danke lowbytes, aber wo kann ich das einstellen ?
Ja die Dateien sind in /etc/enigma2/ gelandet und sind alle mit dem Org. auf dem PC gleich.
hi dre,
ja, habe ich. Wenn ich mit die Buoquet-Taste-up drücke wird "channelSelection" geöfnet und dannach auf favorit dann bleibt das fenster leer.
hallo @all,
ich habe ein Problem mit dem aktivieren meiner Kanalliste/bouquets (Basis=enigma_2_astra_matze.zip).
Habe alles mit dreamboxEDIT erstellt und auf die Box geschoben, ohne Fehler im Log.
Auf der Box finde ich meine Einstellung nicht mit den buoquet-Tasten;=((