Posts by Fred Bogus Trumper

    msatter


    die Info mit der SD Card hast du vorenthalten und gleich aufs Netzwerk geschossen :winking_face:


    Das eine SD Card nicht das schnellste Medium ist sollte sich inzwischen rumgesprochen haben. Aber nicht nur die SD Card bremst, der verbaute Reader spielt auch keine unwesentliche Rolle ...

    Es geht halt nichts über eine LAN Verkabelung und eine SSD oder CRM HDD über SATA angeschlossen - alles andere ist nur die halbe Freude, zumindest in einem PVR. Eine NVMe SSD in/an der Dreambox wäre doch ein overkill :grinning_face_with_smiling_eyes:

    Ich hab auch Blödsinn erzählt. Dritte Position 2 ist Radio


    2 wäre File


    Siehe hier: https://github.com/opendreambo…ib/service/iservice.h#L34

    d.h. die 3 Postion beginnend mit 1 oder 2? in den TV Service Referenzen findet man auch 1:0:16 oder 1:0:19 an der dritten Stelle - die steht dann auch in der lambedb, allerdings als Dezimalzahl


    Aber danke für die Aufklärung, langsam wird der Zusammenhang klarer :grinning_squinting_face:

    im OE2.5 funktioniert das aber,

    Aus irgendeneinem Grund funktioniert epg refresch auf der Serverbox nicht (mehr) und als workaround lasse ich das epg refresch auf der Client box in den Partnerbox Bouquets laufen. Aktuallisiert sind dann beide EPGs.

    Die 1:256: wird aber scheinbar - zumindest im OE2.5, intern verarbeitet. Wenn man auf der Clientbox einen Partnerbox Timer auf der Serverbox mit Aufnahmeziel auf der Serverbox erstellt, wir wird ein Timereintrag auf der Serverbox mit der Service Referenz 1:256: erstellt, obwohl diese Service Reference auf der Serverbox gar nicht hinterlegt ist. Die Aufnahme wird aber korrekt abgearbeitet

    In der lamedb fehlen die ersten beiden Stellen, d.h. da beginnt die Service Referenze an der 3. Stelle (nach 1:0: bzw. 1:256:) wenn ich die lamedb richtig verstanden und "umgerechnet" habe






    Die Piconanzeige basierend auf 1:256: Service Referenzen ist dann die andere Baustelle ...

    bau die Platte wieder in die Box ein, boote danach die Box und verbinde dich per telenet oder ssh auf die Box und gib folenden Befehl ein:

    fdisk -lu /dev/sd?


    und poste die Ausgabe hier im Forum


    damit sieht man, ob die Platte überhaupt erkannt wird - was ja lt. Info passiert - und ob sich bereits Partitionen darauf befinden


    bin mir nicht sicher, ob das auf der dm800 zur Verfügung steht, aber so sieht man auch bereits erstellte Dateisysteme


    blkid | grep "/dev/sd"

    Hast du schon den Post #28 gelesen?


    Vermutlich konnte "nur" der movie Ordner nicht erstellt werden, wenn das ext3 Dateisystem auf der 1. Partition erstellt wurde


    Ohne die Nahe treten zu wollen: Wenn du Hilfe beim Erstellen einer Partitionstabelle und eines Dateisystems unter Linux benötigst sprengt das hier bei weitem den Rahmen, es gibt zig Möglichkeiten dafür - mit und ohne grafische Oberfläche.

    Aber wenn du gparted schon gestartet hast, hilft google weiter "gparted: platte initialisieren"


    1. Treffer

    Linux: Festplatte formatieren mit GParted
    Mit GParted können Sie Ihre Festplatte unter Linux leicht formatieren. Wir zeigen Ihnen in unserer Anleitung, wie es geht.
    www.heise.de


    mein Tipp:

    bau die Platte wieder in die Box ein, boote danach die Box und verbinde dich per telenet oder ssh auf die Box und gib folenden Befehl ein:

    fdisk -lu /dev/sd?


    und poste die Ausgabe hier im Forum


    Dann sieht man den Ist Status von dem man mal ausgehen kann ..

    mit diesen spärlichen Informationen: schwer zu sagen wo der Fehler liegt...


    d.h. zusammengefasst:
    beim Initialieren kamm der Fehler "Creating partition failed"?
    War danach das Partionslayout auf der Platte erstellt.?
    Wurde ein ext3 Dateisystem auf der 1. Partition erstellt?


    Quote from Bojesse

    Habe mit gparted eine Partitionstabelle erstellt = gpt und dann formatiert als ext3

    Hat es dann funktioniert oder war das nur als Information gedacht?

    Der darauf folgende Satz lässt darauf schließen, dass es nicht funktioniert hat.


    versuch mal damit: den Haken bei "Restore settings" und "Backup settings" entfernen

    "Backup Settings" kann man theoretisch aktiviert lassen, dann kann man eventuell die eine oder andere config datei nach dem Flashen aus /data/.recovery manuell wieder herstellen