Posts by Homey

    Quote

    Und dein AVR ist ein (intelligenter) HDMI Switch :thumbsup: der scheinbar einen reboot braucht um die Box neu zu erkennen.


    Das haben andere (ich zum beispiel) ja auch. Selbe Phänomen beim wechsel auf playstation und irgendwann wieder zurück. Dann wären also nicht nur die DENONs kaputt, sondern auch mein Yamaha. Die DM7020 (mit echten HDMI) hatte das Problem ja auch nicht, ergo gehe ich davon aus dass es an der Box liegt, da man diese ja auch neustarten muss.


    Ansonsten hilft es bei meinem Yamaha auch erstmal von HDMI 2 (Playstation) auf HDMI 3 (nix!) zu wechseln, auf das "no signal" zu warten und dann auf HDMI 1 (DreamOne). Direkter wechsel von HDMI #2 auf #1 zurück geht nicht. Probier das bitte mal bei deinem DENON @Tomyac. Habe zwar auch noch nen alten Denon, aber der hat kein HDMI.


    Ton habe ich übrigens aus dem AVR, nur kommt halt kein Bild. Kurze aussetzer aber immer im Audio, sieht so aus als ob der AVR immer wieder probiert die Box zu erkennen. Im Logfile hängt die Dreambox auch irgendwie fest und probiert alle 30-40s sich neu zu verbinden, scheint aber nicht zu funktionieren. Bild bleibt weg, bis man nen reboot macht...


    PS: Nachdem ich so einen "wechsel" gemacht habe, oder einfach nur mal HDMI Kabel raus/rein steht die Box übrigens immer auf 4K mit 50hz Modus, auch in den Bootloader Args! Egal was vorher eingestellt war ... einmal kabel raus/rein und schon is alles verstellt. Ist auch ganz leicht zu reproduzieren, ich gehe in die Einstellungen, stelle die Aufllösung auf 1080p/50hz und gehe wieder raus aus den Menüs. Dann einmal HDMI Kabel raus und wieder rein und schon steht in den Einstellungen 2160p/50hz.


    So ganz sauber is das ganze HDMI Handshaking/Init Gemüse da noch nicht, aber das ist ja bekannt und man arbeitet dran ...

    Wenn rot-blinkende Lampen nix bedeuten habe ich wohl was verpasst :)


    Zumal noch der Hinweis kommt dass man auf gar keinen Fall die box ausschalten soll, solange das update läuft. Wann's fertig ist wird aber nicht gesagt! Und wer schonmal seine Fritzbox oder andere Geräte geupdated hat ... die blinken halt auch rot solange das update läuft ...


    Also ich hatte ganz schön Angst davor einen Neustart zu machen als ich die Box gerade neu hatte und das erste mal im Betrieb war und dann beim FP-Update die LED die ganze Zeit rot blinkt und nicht aufhören wollte.

    Geht bei mir auch nicht, aber es ist definitiv ein Original. Gibt auch (noch) keine Plagiate von der One, daher alles in Ordnung bei dir.

    Habe dieses Plugin aber eigentlich eh immer als erstes runter geworfen.

    Was bedeutet denn nun die blinkende rote lampe?


    Habe jetzt schon 2 mal den FP geupdated und bin halt jedesmal verunsichert. Da steht "flashing ..." dann "verifying ..." und dann ist er meiner Meinung nach fertig, aber die rote Lampe fängt an zu blinken und blinkt auch bis an ihr Lebensende wenn man keinen Neustart macht.


    Vom UX fände ich es besser wenn die rote lampe anfängt zu blinken wenn der Flash-Vorgang startet und dann wieder ausgeht wenn fertig und das am Ende auch ne Meldung kommt dass das update fertig ist und man die box neu starten sollte.

    Noch was is mir gerade aufgefallen:
    Wenn ich 4K-HDR Content abspiele, dann reagiert im Moment nichts mehr wenn ich in den AV-Einstellungen das HDR/HDG ein- oder ausschalte, ich muss erst Enigma2 neu starten damit die Änderungen aktiv werden, dann geht's auch alles so wie es sein soll.


    Sprich wenn ich HDR auf "deaktiviert" stelle geht der TV trotzdem noch in den HDR Modus, bis ich E2 neustarte, dann bleibts aus. Am Wochenende habe ich da noch rum gespielt und mir während der Wiedergabe das mal ein- oder ausgeschaltet und es hat immer sofort reagiert ohne reboot.


    Ich würde jetzt auch die Treiber (dreambox-dvb-modules) vermuten, ich kann's aber leider nicht testen da auf dem update-feed nur die letzten Treiber zu finden sind und keine älteren Versionen.


    PS: Dass das OSD auch ganz hell oder dunkel wird im HDR Modus, das ist vermutlich auch schon bekannt?!

    :saint:


    Bin trotzdem total happy mit der Box, nicht falsch verstehen. Will einfach nur meine gefundenen Bugs irgendwo mal los werden, in der Hoffnung es hilft wem die Box noch besser zu machen :P:thumbup: Paar Kinderkrankheiten und Treiber flaxen darf die Box am Anfang gerne haben.

    Was anderes:


    Im Menu -> Informationen -> Über wird die Frontprozessor Version gar nicht angezeigt.


    Ein Blick in diese Datei:
    /usr/lib/enigma2/python/Tools/DreamboxHardware.py


    ... zeigt dass in der Funktion getFPVersion() die Version von hier ausgelesen wird:

    /proc/stb/fp/version


    Auf der One ist es aber:

    /proc/stb/fp/fp_version

    Das "spulen" ist in der Tat jetzt ganz kaputt, seit dem update vom 20190823. Davor ging's aber auch nicht wirklich, aber die Zahnräder sind jetzt "neu". Das heutige update vom 20190826 hat daran auch nix geändert.


    Beim abspielen von TS oder MKV Dateien sollte man besser zur Zeit nicht auf eine der Tasten zum Spulen kommen. Und timeshiften besser auch nicht ...


    Wird mit Zahnrädern bestraft, hilft nur ein "stecker ziehen" ...


    Kurzes update meinerseits:


    Die HDMI/CEC Probleme sind gelöst.
    Das die dreambox immer aus/an geht wenn ich das OSD vom yamaha aktiviere ist einfach nicht mehr passiert. War wohl nur schluckauf, lässt sich jetzt nicht mehr reproduzieren.


    Das 4K nur mit 25/30hz ging lag am Yamaha, da gibt's eine geheime Einstellung wenn man den receiver ausschaltet und irgendwelche tasten-kombos drückt. Dann kann ich einen "4K Mode" einstellen der Standardmässig auf "MODE 2" steht und da wird irgendwas nicht unterstützt was die Dreambox wohl brauch.



    Also die Probleme sind gelöst und liegt wohl nicht an der Dreambox. Wäre vielleicht aber dennoch schön wenn die Dreambox erkennen könnte welche Modis unterstützt sind und dann halt im Automatik-Modus halt was nimmt was unterstützt wird und funktioniert. Sofern sowas überhaupt möglich ist im HDMI-Protokoll sowas zu erkennen

    Hallo zusammen,

    ich bin jetzt auch seit ein paar Tagen solzer Besitzer einer Dreambox-One. Meinte alte 7020HD wurde ins Schlafzimmer degradiert.


    Weiss nicht ob auf Seite #21 überhaupt noch wer mitliest, aber ich poste trotzdem mal ein paar "Bugs" die mir aufgefallen sind und ich so zumindest von meiner 7020HD nicht kenne.


    • HDMI CEC Standby beim aktivieren des YAMAHA OSD Menüs:
      Bei mir hängt ein Yamaha RX777 zwischen Dreambox und TV. Wenn ich da die MENÜ Taste drücke geht so ein OnScreen Menü auf dem TV auf, wo ich diverse Einstellungen, Klangprogramme usw. auswählen kann. Die Dreambox geht dabei lustigerweise in den Standby wenn in den HDMI-CEC Einstellungen folgender Punkt aktiviert ist: "An/Aus schalten basierend auf CEC Ereignissen". Mag sein das der Yamaha da irgendein CEC Event schickt, aber mit sicherheit kein "power off". Wenn ich das OSD-Menü schliesse geht die Dreambox wieder an. Andere Geräte wie Playstation, Xbox, DM7020, DM800 reagieren dadrauf nicht und bleiben an. Wenn mir einer sagt wo ich da was "loggen" kann um zu sehen welches CEC Event da geschickt wird vom Yamaha, helfe ich gerne mit den Infos / Logs.
    • 4k nur mit 25/30hz Teil #1:
      Vermutlich das selbe Problem wie hier auf den letzten Seiten diskutiert wird, ich krieg einfach kein 4K Bild im "auto" oder 50/60hz Modus. Nur wenn ich manuell auf 25/30hz stelle funktioniert es. An Kabel oder Yamaha sollte es nicht liegen, weil andere 4K Zuspieler damit kein Problem haben.
    • 4k nur mit 25/30hz Teil #2:
      Hatte es wie gesagt dann fix auf 25hz bei mir gestellt und 2 Tage so benutzt. Abends dann die Box sauber runtergefahren und als ich am nächsten Tag die Box einschalten wollte bekam ich überhaupt kein Bild (hörte aber Ton). Wollte dann per Webinterface gucken ob was da ist, und in der Tat war die Box eigentlich da ganz normal, nur wieder im 50hz Modus. Ich wollte dann per webif zu den Einstellungen und wieder 25hz einstellen, da gab es leider einen GreenScreen (Crashlog #2 attached), in diesem war auch zu sehen das in der Kernel-CMD-Line die 50hz fix drinne waren, somit keine Chance irgendwo was zu sehen auf dem TV, nichtmal beim booten.
      Umstellen ging auch nicht mehr, also half nur ein komplettes neu aufsetzen der Box.
    • Timeshift Performance:
      Das springen und spulen beim timeshiften macht nicht wirklich spass, ziemlich ruckelig und hakelig alles, manchmal läuft auch der Ton aber Bild steht. Noch nicht so optimal. Aber wenigstens gibt es mein Permanent-Timeshift Plugin noch :)
    • Spulen in MKV Dateien:
      Wenn ich mir ne MKV Datei (h264) anguck und auf die Pfeiltasten drücke, dann erscheint zwar das "4x >>" Icon, aber er spult nicht. Ein kurzer hüpfer irgendwo hin und dann läuft der Film ganz normal weiter, aber die Infobar ist im "Spulen" Modus, sprich ich sehe das Icon usw. Bei alten Dreamboxen kam immer ein Popup dass das "Spulen zur Zeit nicht möglich" ist.
    • Digital Audio Piepsen bei Empfangsstörungen über Sat:
      Etwas stürmisch die letzten Tage hier, daher etwas Empfangsprobleme mit meiner schlechten Sat-Anlage. Bekomme hin- und wieder dann Bild-Artefakte oder "Tune failed" Meldungen weil der Empfang so schlecht ist. Leider kommt dabei auch immer so ein ganz fieses audio gepiepse aus meinen Boxen (Externer Yamaha Receiver), ziemlich laut und ziemlich ungesund. Meine alten Dreamboxen haben bei sowas immer "gemuted" bzw. gar kein Signal an den Yamaha geschickt, der wurde dann einfach still.
    • Segfault beim zappen (während Empfangsprobleme):
      Letztens ging wohl gar nix mehr nach einem Unwetter, hab den Fernseher eingeschaltet und da stand nur "TUNE FAILED" und kein Bild. Habe dann "weg zappen" wollen mit der Fernbedienung auf den nächsten Kanal und dabei meinen ersten GreenScreen mit einem "Segmentation fault" bekommen (Crashlog attached)

    Natürlich gibts da unterschiede, ganz normal. Ist aber in der Regel recht kleiner Spielraum, irgendwann kann auch der SonyTV da nix mehr raus machen wenns zu schlecht wird ...


    Schlecht sind sie aber beide nicht, kenn da Geräte die steigen schon bei unter 70% aus, glaub die Dreambox schaffts noch bis 50% gerade so ... während nen Humax hier im Haus auch noch mit 45% was liefert, dann aber auch den Geist aufgibt.


    Kommt halt auch nur 2-3 mal im Jahr vor, so what ...

    Frag doch einfach bei DMM ;)


    Da steht aufjedenfall nix davon das es ein Original DMM Tuner ist, nur das er für deine Dreambox ist!
    Ob DMM ein Patent oder ähnliches für diesen Tuner hat weiss ich nicht, der Chip dadrauf und alles andere ist aufjedenfall im freien Handel so erhältlich und es kann schon sein das es einfach ein Tuner von einem anderen Hersteller ist, für die Dreambox.


    Keine Ahnung ob das irgendwas mit CHINA KLON oder nem Plagiat zu tun hat, ich glaube ehrlich gesagt nicht, oder hat DMM ein Patent auf diesen Tuner? Oder steht da irgendwo drauf das es ein Tuner von DMM ist?

    Was hab ich mit denen am Hut?


    Ich bin bei SKY DE!
    Ob sich da vielleicht und irgendwann mal irgendwas ändern wird interessiert mich zur Zeit nicht wirklich.
    Bis jetzt wurde nix von dem o.g. "eingeführt", also juckts mich auch nicht.
    Wenn die wirklich eines Tages Pairing einführen dann könnt ihr gerne bei mir Panik machen und dann werde ich auch SKY kündigen, vorher geht's mir am A* vorbei ;)


    Ob das nun in einem halben Jahr, in 2 Jahren oder in 5 Jahren ist werden wir ja sehen ... wenn's überhaupt kommt ;)


    Also du auch nur Panik mache ... :P

    Einstellungen » Sytem » Anpassen » Reduzierter Zeichensatz für Aufnahme-Dateinamen


    Dann sehen die Dateinamen so aus und sind unix konform:
    20140507_2019_-_ZDF_HD_-_AKTENZEICHEN_XY_UNGELOEST.ts


    Sowas lässt sich dann auch 100 x besser von konsole aus kopieren ;)

    Das ist doch alles nur Panikmache und leider schreiben auch viel zu viel Leute die keine Ahnung haben Ihren Senf dazu ...


    Bei 500 Leuten klappt alles wunderbar, dann kommt ein son Honk und behauptet was anderes und dann ist's natürlich direkt so das der eine Honk recht hat und genau diese Gerüchte werden dann weiter rumerzählt ... und bei den 500 wo alles funktioniert ... das stört irgendwie keinen.


    Ich habe auch nen Zwangsreceiver und laut Sky funktioniert meine Karte auch nur da. Wenn ich sie da rein stecke wird sie vielleicht auch gepaired für "Anytime" und so ... aber warum sollte ich sie da rein stecken?


    Es gibt keine Karten die von vornherein mit deinem Zwangsreceiver gepaired sind, das ist einfach nur totaler schwachsinn, erzählt von Leuten die keine Ahnung haben.


    Bei mir ist's jetzt der 4te Kartentausch in all den Jahren und ich habe bisher nie Probleme gehabt mit meiner Dreambox. Man muss sich halt ein bisschen damit befassen wie und was ...


    Meine neue V14 ist aufjedenfall erstmal bis September "freigeschaltet" und so lange kann da auch nix gepaired werden weil ich das gar nicht erlaube ;)
    Mein Receiver ging auch schon zurück nach SKY und ich habe sie drum gebeten den Receiver aus meinem Profil zu entfernen ...


    Kumpel hat auch nen neues Abo abgeschlossen und ist seit 2 Wochen glücklicher Sky-Kunde mit V14 Karte. Der Sky Festplatten Receiver staubt aber im Karton rum ...


    Aber ehrlich, wir sollten sowas gar nicht hier weiter vertiefen!
    Wenn ihr meint Kündigen zu müssen wegen der V14, dann tut das! Die anderen sollen einfach mal ne Runde googlen und das richtige Forum dafür suchen ;)


    Mir persönlich geht's einfach am Arsch vorbei was da alles für Spekulationen und Gerüchte im Umlauf sind und was Sky alles tun könnte und bla und blubb.Interessiert mich alles nicht weil ich weiss das meine Karte funktioniert und auch noch lange funktionieren wird. Bei meinem Kumpel tuts auch und alle anderen die es 'richtig' gemacht haben funktioniert es auch. Hat mich halt mal nen Wochenende Forum lesen gekostet ...

    Nein da wirds langsam ernst. Mich hats auch vor kurzem erwischt als alten Premiere Bestandskunden mit DBOX2, mit S02 wirds immer schwerer.
    Hatte da auch nicht viel Auswahl oder Möglichkeiten, habe schreiben bekommen das neuer Receiver und Karte unterwegs ist und die alte bald nicht mehr geht. Alle Anrufe und Schreiben waren vergeblich ;) 3 Tage später kam die Kiste auch schon und die alte Karte ging ne Woche später auch nich mehr ...


    Das mit der alten Röhre oder in meinem Fall ein YUV Beamer hat auch nicht mehr gefruchtet, letztes Jahr gings noch ...


    Da kommt man nicht drum rum, es ist nur eine Frage der Zeit! Ihr glaubt doch nicht etwa allen ernstes das die Karten noch weitere 20 Jahre supported werden?
    Irgendwann sind'se alle dran ... Sky möchte sich langsam von den alten Premiere Dingen lösen und aufhören DBOX² und Co. weiterhin zu unterstützen ...


    Ist aber auch kein Problem! Ne V14 läuft ja genauso gut, hat sogar 5x schnellere Umschaltzeiten. Wie bei allem gibt's aber halt ein paar Dinge zu beachten. Also warum so ne Panik, ist doch alles gut!?


    Muss man im Moment zumindest keine Panik vor haben, V14 läuft wunderbar. Was in Zukunft kommt und was Sky und NDS da machen weiss doch eh niemand hier, alles nur Spekulationen. Im Moment gibt's aber keine schlimmen Anzeichen und die meisten V14 User sind glücklich und zufrieden ... ich zumindest ;)


    PS: Kleiner Tipp. Damals zu DBOX2 Zeiten gabs auch PAIRING der Karten mit der DBOX2 ... UND !?!?!?