Posts by DoctorUltra

    Hallo,


    langsam verzweifle ich, mein Dream ist jetzt ca. 10 Jahre und ich bekomme des Öfteren "Tunen fehlgeschlagen".

    Es gibt Tage wo es überhaupt nicht kommt und dann gibt es Tage wo es dauernd kommt. Irgendwie nicht erklärbar.

    Ich habe einen Multischalter von EMP Centauri und Alps LNB´s, könnte es an der Box liegen, weil ich hatte es mit früheren Images natürlich auch mal da kam es kurz auf den Bildschirm, aber dann kam nach 2 Sekunden der Sender, heute ist es aber so, dass kein Sender mehr kommt. D. h. ich muss dann entweder neu starten oder an der Tuner Config herumspielen und speichern?

    Seit dem Update bleiben bestimmte Avi Dateien immer hängen, habt Ihr eine Ahnung woran das liegt?



    Video
    ID : 1
    Format : MPEG-4 Visual
    Format-Profil : Advanced Simple@L5
    Format-Einstellungen für BVOP : Ja
    Format-Einstellungen für Qpel : Nein
    Format-Einstellungen für GMC : Keine warppoints
    Format-Einstellungen für Matrix : ausgewählt
    Codec-ID : V_MS/VFW/FOURCC / XVID
    Codec-ID/Hinweis : XviD
    Dauer : 1h 31min
    Bitrate : 1 717 Kbps
    Breite : 720 Pixel
    Höhe : 304 Pixel
    Bildseitenverhältnis : 2,35:1
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 25,000 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.314
    Stream-Größe : 1,10 GiB (71%)
    verwendete Encoder-Bibliothek : XviD 1.2.1 (UTC 2008-12-04)
    Default : Ja
    Forced : Nein


    Audio #1
    ID : 2
    Format : AC-3
    Format/Info : Audio Coding 3
    Format_Settings_ModeExtension : CM (complete main)
    Format-Einstellungen für Endianess : Big
    Muxing-Modus : Header stripping
    Codec-ID : A_AC3
    Dauer : 1h 31min
    Bitraten-Modus : konstant
    Bitrate : 192 Kbps
    Kanäle : 2 Kanäle
    Kanal-Positionen : Front: L R
    Samplingrate : 48,0 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 126 MiB (8%)
    Default : Ja
    Forced : Nein


    Audio #2
    ID : 3
    Format : AC-3
    Format/Info : Audio Coding 3
    Format_Settings_ModeExtension : CM (complete main)
    Format-Einstellungen für Endianess : Big
    Muxing-Modus : Header stripping
    Codec-ID : A_AC3
    Dauer : 1h 31min
    Bitraten-Modus : konstant
    Bitrate : 448 Kbps
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 294 MiB (19%)
    Default : Nein
    Forced : Nein

    Nur zum Verständnis.
    Mkv mit Master Audio gingen im OE 1.6 problemlos, habe mindestens 15 solche Filme. Selbstverständlich kam dann nur der dts- Core raus.
    Unter OE 2.0 lassen die sich nicht abspielen, bleibt einfach bei 0 stehen und zeigt falsche Spielzeit an (Zwischen 2 - 300 Min)
    Auch Bluray- Iso gehen nicht mit MA, konnte man aber unter OE 1.6 eh nicht abspielen.
    Wandelt man per mkvmerge die Master Audio Tonspur zu normalen dts, gehen die Filme unter OE 2.0.

    Und wie geht das, es gibt keine Einstellung in mkvmerge für dts-hd in dts?

    Gibt es ein Programm wo man diese Spur OE2.00 konform machen kann?


    Eigentlich verstehe ich das nicht, dass die Dream die Datei nicht mal wiedergibt, weil eigentlich soll der AV-Receiver den Sound ausgeben?

    Diese MKV funktioniert auch nicht



    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 5 frames
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 2h 10min
    Bitrate : 6 310 Kbps
    Breite : 1 920 Pixel
    Höhe : 800 Pixel
    Bildseitenverhältnis : 2,40:1
    Modus der Bildwiederholungsrate : konstant
    Bildwiederholungsrate : 23,976 FPS
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.171
    Stream-Größe : 5,75 GiB (56%)
    Titel : Harry Potter und die Heiligtümer des Todes - Teil 2
    verwendete Encoder-Bibliothek : x264 core 116 r2074 2641b9e
    Kodierungseinstellungen : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x133 / me=umh / subme=7 / psy=1 / psy_rd=1.00:0.15 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-3 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=20.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
    Default : Ja
    Forced : Nein


    Audio #1
    ID : 2
    Format : DTS
    Format/Info : Digital Theater Systems
    Format-Profil : HRA / Core
    Codec-ID : A_DTS
    Dauer : 2h 10min
    Bitraten-Modus : konstant
    Bitrate : 2 305 Kbps / 1 510 Kbps
    Kanäle : 8 Kanäle / 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, Back: L R, LFE / Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 16 bits
    Stream-Größe : 2,10 GiB (21%)
    Titel : mixed by DTSCrew
    Sprache : Deutsch
    Default : Ja
    Forced : Ja


    Audio #2
    ID : 3
    Format : DTS
    Format/Info : Digital Theater Systems
    Format-Profil : MA / Core
    Codec-ID : A_DTS
    Dauer : 2h 10min
    Bitraten-Modus : variabel
    Bitrate : 2 404 Kbps / 1 510 Kbps
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 24 bits
    Compression_Mode/String : / Lossy
    Sprache : Englisch
    Default : Nein
    Forced : Nein

    ok vielleicht hilft dir das weiter



    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 4 frames
    Format_Settings_GOP : M=3, N=24
    Codec-ID : V_MPEG4/ISO/AVC
    Dauer : 1h 39min
    Bitraten-Modus : variabel
    Bitrate : 27,5 Mbps
    maximale Bitrate : 35,0 Mbps
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 29,970 FPS
    Standard : NTSC
    ColorSpace : YUV
    ChromaSubsampling : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : MBAFF
    Bits/(Pixel*Frame) : 0.443
    Stream-Größe : 19,1 GiB (93%)
    Default : Ja
    Forced : Nein
    colour_primaries : BT.709-5, BT.1361, IEC 61966-2-4, SMPTE RP177
    transfer_characteristics : BT.709-5, BT.1361
    matrix_coefficients : BT.709-5, BT.1361, IEC 61966-2-4 709, SMPTE RP177


    Audio
    ID : 2
    Format : DTS
    Format/Info : Digital Theater Systems
    Format-Profil : MA / Core
    Codec-ID : A_DTS
    Dauer : 1h 39min
    Bitraten-Modus : variabel
    Bitrate : 1 579 Kbps / 1 510 Kbps
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 KHz
    BitDepth/String : 16 bits
    Compression_Mode/String : / Lossy
    Sprache : Englisch
    Default : Ja
    Forced : Nein

    Hallo,


    ich habe eine MKV Datei, welche mit dem oe1.6 problemlos läuft, nur leider läuft Sie mit dem oe2.0 nicht?


    Ich habe das Merlin drauf ohne irgendwelche Extra´s u. eine DM8000


    Der Film ist im MPEG4 AVC H264 codiert?


    Ist dieses Problem mit den MKV´s schon bekannt?

    Manchmal habe ich das Phänomen, das manche flv u. mp4 Dateien (von Youtube) nicht abgepielt werden, aber wenn ich ein Neustart mache dann werden diese plötzlich wieder abgespielt, dann dauert es ca. 4 bis 5 Dateien u. dann werden diese wieder nicht mehr abgespielt.


    Es läuft aber im LCD Disxplay der Film d. h. die Progressbar verändert sich, aber es kommt kein Ton u. Bild?


    Habt Ihr eine Erklärung dafür, weil avi, mpg, ts usw. werden ohne Probleme abgespielt?