Posts by dreamviewer

    Hi All,


    All that I really need is a command that will stop and start the video mode output from a terminal session. I think this will resolve the issue.


    Does anyone know the command or can anyone perhaps point me in the right direction?


    Thanks for any help.

    Hi All,


    I wondered if anyone here could help me with an issue I am having. I have recently bought a Marmitek HDTV Anywhere device which transmits the HDMI signal through Powerline. If I connect my DM7080 through HDMI directly to the TV then I get sound, but if I connect it to the HDTV Anywhere device then I do not get sound to this device.


    I have found a workaround to this problem. On the DM7080, if I go into 'Menu/Setup/Picture and Sound/AV Settings' and then change the 'Video Output' setting from 'HDMI' to 'HDMI-PC' the picture disappears for a few seconds and then returns back to 'HDMI' because the format is not supported, however once I have done this, the sound comes on which is what I want. The trouble is that I have to do this same procedure every time I want to use the HDTV Anywhere device.


    I have tried a plugin called 'Audio Restart' which I was hoping would solve the problem. It is meant to restart the audio a few seconds after returning from standby or a reboot. Unfortunately this does not solve the problem.


    I wondered if anyone had any ideas on what I could try? Maybe there is another plugin or maybe a script that can reset the HDMI output just after startup.


    I am running OE2.5 (4.3.2r3-6-gaa85e-2019-03-04).


    If you need any more details I will happily supply them. Any help will be greatly appreciated!