Regelmäßige Bildstörungen

  • Ich habe nun schon einiges gelesen, rätsel aber immer noch, was die Ursache für das folgende Problem sein könnte:


    Seit einigen Tagen beobachte ich beim Netzwerk-Streaming von Aufnahmen der Dreambox 800se regelmäßige Bildstörungen (kurze Artefakt-/Klötzchenbildung). Diese erscheinen erst nach einer gewissen Laufzeit (nach 30-60 Min.), kommen dann aber in regelmäßigen Abständen von 40s. Die Störungen sind nicht Bestandteil der Aufnahme - wenn ich die gestörte Szene erneut abspiele, ist sie ok. Nach Rück- bzw. Vorspulen ist auch erst einmal wieder alles ok, aber nach einiger Zeit sind die Störungen wieder da (Speicherproblem/Buffer?). Vorher war alles top, an der Software der Dreambox wurde nichts verändert.


    Von diesem 40s-Abstand habe ich auch schon im Zusammenhang mit scam gelesen, kann mir aber momentan kein Reim darauf machen, wie das das Streamen von einwandfreien Aufnahmen beeinflussen könnte. Hat vielleicht jemand von euch einen Tipp?

  • Um Probleme am Netzwerk selbst auszuschließen, könntest du zunächst mal mit ifconfig auf der Box schauen, wie es um die Netzwerkverbindung bestellt ist. Etwaige Paketverluste, zum Beispiel aufgrund einer defekten Verkabelung, würde man so erkennen.

    How can we win, when fools can be kings?

  • Danke für den Tipp. Verlorene (dropped) Datenpakete sehe ich nicht, aber viele Fehler im Interface eth0:


    RX packets: 16033 errors
    TX packets: 31763 errors


    Wie ist das nun zu deuten? Ist das ein Problem? Das LAN-Kabel habe ich mal sicherheitshalber ausgetauscht, die Errors kommen aber trotzdem.


    Wo ich eh' gerade dran war, habe ich nun auch die Box-Software aktualisiert, also ganz neu geflasht und konfiguriert. Ich schaue heute Abend mal, ob die Störungen noch auftreten ...

  • Ok, das wäre sowieso mein nächster Rat gewesen. Zwar scheint es mir doch recht unwahrscheinlich, dass derartige Fehler von der Software verursacht werden, aber man weiß ja nie.

    How can we win, when fools can be kings?

  • Leider treten die Störungen immer noch auf. Als nächsten Schritt werde ich mal den "Abspieler" (aktuell: Oppo BluRay-Player mit Network-Mediaplayer) wechseln. Hätte ich vielleicht schon eher machen sollen ...

  • Der Mediaplayer meines TVs spielt die Aufnahme ohne Störungen ab, es liegt also tatsächlich am Oppo.
    Da habe ich die Dreambox fälschlicherweise als Fehlerquelle verdächtigt - sorry :whistling: .