Posts by extrakt

    Ich habs über den udpoxy probiert, gibt etwa 10% mehr Last. Was anderes ist nicht drin, das IPTV kommt über Multicast. Du, die Box ist für so vieles nicht gemacht und wird trotzdem dafür verwendet. Dafür kauf man diese.
    Wie schon gesagt, beim DVB-C Schauen ist die Last deutlich geringer. Auch beim MKV H264. Die Last beobachte ich lediglich beim Telekom IPTV.

    Unglaublich. Bitte einfach wegdenken, dass ich "Advanced Channel Selection" erwähnt habe. Es ändert schlicht nichts an der Problematik und war lediglich ein Beispiel.

    Hallo,
    ich habe nun sein ein paar Wochen auch IPTV der Telekom welche sich dazu nutze die Sender mit der Dream zu schauen die mir UM vorenthält - diverse ÖR in HD.
    Was mir aufgefallen ist die doch recht hohe CPU Last. Einen IPTV Sender schauen und einen anderen gleichzeitig aufnehmen, das ist nicht drin, das Live Signal hat dann Aussetzer. Wird einer geschaut, so ist die Box erheblich träger. Wird Advanced Channel Selection benutzt so gibt es dann immer kurze Aussetzer. Die CPU Last bewegt sich bei ca 70%, bei normalen DVB-C Sendern (HD) sind es etwa 12% (egal ob verschlüsselt oder nicht). Ich habe igmpv3 Switche und greife das Multicast direkt ab.
    Gibt es irgendeine Möglichkeit die CPU Last zu senken? Wieso ist ein H264 TS über IPTV soviel fordernder als ein DVB-C H264 TS ?
    Viele Grüße

    Hallo,
    ein Nachtrag. Ich habe es umkonfiguriert. Das Resultat war auf dem 2ten Tuner etwa 50% SNR und kein Bild bei Arte. Es ist also ziemlich gleich ob es geschleift oder gesplittet ist.
    Da ich jedoch Arte HD auch über IPTV (Telekom) über die DM schauen/aufnehmen/streamen kann ist das nun kein echtes Problem.

    Hallo,
    ich habe das IPTV Updater Plugin, leider ist die damit generierte Entertain IPTV Senderliste nicht komplett, EinsFestival HD, Tagesschau24 HD, Phonenix HD, und andere fehlen. Hat jemand eventuell eine komplette IPTV Liste mit den unverschlüsselten IPTV HD Sendern ? Ich wäre sehr dankbar. Grüße

    Hallo,
    ich habe an 2 Boxen merkwürdige Probleme mit Arte HD auf der Frequenz 113MHz in doofen Unitymedia Kabelnetz.
    Eine Box hat als Tuner a/b den DVB-C/T Kombituner, die andere als Tuner a den Kombituner, als b einen reinen DVB-C Tuner.
    Soweit so gut. Aber bei beiden Boxen funktioniert Arte HD nicht wenn es über den B Tuner läuft. Dabei ist es auf der Box mit den verschiedenen Tunern auch egal welcher von beiden in welchem Steckplatz steckt. Das nervt ziemlich. Die Loopkabel sind hochwertig, habe auch diverse andere probiert.
    Jemand eine Idee?

    http://wiki.blue-panel.com/ind…2_Ausgaben_protokollieren
    :)


    Alternativ geht aber sicher auch ein Bootlog per serieller Schnittstelle bzw. MiniUSB, weil da ja auch die e2 Ausgaben zu sehen sind.

    Hier ist es.
    Die ersten CEC Lautstärkebefehle kommen dabei nicht am AVR an. Nach dem Standby->On gehen sie. Es kann im Log nachvollzogen werden.

    Files

    Hi,
    ja klar, CEC ist eingeschaltet und funktioniert zusammen mit einem Philips TV, Onkyo BD, Onkyo SACD und der DM einwandfrei.
    Heute morgen wurde der Bildschirm kurz nach dem Einschalten grün (Ich schalte immer der TV ein der dann den Rest anknipst was in der Vergangenheit zuverlässiger war als die Wiedergabekette über die DM einzuschalten) und seit dem geht die Lautstärkekontrolle auch am TX-NR1009. Ich müsste die DM mal booten und schauen ob es weiterhin funktioniert. Noch irgendwelche Ideen für ein gutes und hilfreiches Testszenario?


    Noch eine Anmerkung. Den "Greenscreen" zeigt die DM immer beim Boot kurz an, ziemlich am Anfang des Bootvorgangs. Dieser Greenscreen kam einfach so nachdem das TV Bild schon da war nach dem normalen Aufwachen (Kein Boot). Der normale "No Picture" Screen des AVR ist blau.


    Grüße



    Ps.
    Genial, daß ihr das endlich angegangen habt!!! :thumbsup:

    Hallo, es ist sehr löblich, daß an der CEC-Lautstärkefunktion gearbeitet wird. Hier meine Rückmeldung: An einem Onkyo TX-NR1009 kommen die Lautstärkekommandos nicht an. Hier ist sicher noch etwas Nacharbeit notwendig.


    Update:


    An einem alten Onkyo TX-SR805 kommen die Kommandos an!

    Hi,


    Ich frage nach, wie ich mit dem Standard Flasher ein UBI Image flashen kann. Dadurch, dass meine Box nach dem Update heute morgen (kein Flash Update, einfach nur stink normale online Updates die in die Hose gegangen sind!) im Bootloop gelandet ist war ich gezwungen ein Backup zurück zuspielen.
    Ein UBI Backup kann ich nicht einspielen, ich musste eines nehmen welches auf jffs2 basiert. Ich habe irgendwo gelesen, dass der Bootflasher keine Images >128MB flashen kann. Die UBI Images sind >128MB.
    Ich weiß es zu schätzen, dass du mir helfen willst, allerdings haben deine Antworten nichts mit meiner Frage zu tun.


    Die 7020HD läuft schon länger auf UBIFS, es gab bisher noch keine Notwendigkeit mit einem Image zu restoren. Mir ist heute aufgefallen, dass man vom UBIFS nicht restoren kann, der Bootflasher hängt sich dabei auf.


    Grüße

    Hallo,
    leider ist es nicht möglich ein UBIFS image mit dem standard (volup/switch on) zu flashen. Ich habe auf ein älteres Image zurückgreifen müssen nachdem meine Box heute nach Updates im Bootloop gelandet ist.
    Gib es eine andere Möglichkeit eine Dreambox die im Bootloop hängt mit dem image zu bestücken? Wird das vorhandene Flashprogramm irgendwann noch an UBI bzw. image größen >128MB angepasst?

    Für das UBIFS müsste man es neuflashen, da lebe ich besser damit, zumal ich die Boxen nicht oft boote.
    Danke für die v2 Infos!