Posts by Gerry6n

    Hi,


    bin leider auch kein Freund der Systemd-Mounterei. Kämpfe immer mit der Performance an der DM520. Da ja das autofs ( auto.network ) deaktiviert wurde und man nur noch über systemd mounten kann. Habe ich immer wieder Probleme wo die Dreambox die Mount-Optionen verwirft und alle Aufnahmen beim Abspielen ruckeln. Also habe ich die wieder auf nen alten Stand zurückgesetzt, wo noch autofs also die auto.network funktionierte. Dort kann ich alle Parameter mitgeben die brauchen um eine stabile Verbindung auf die NAS zu haben.


    Die auto.network sieht so aus:


    NAS -fstype=nfs,rw,soft,tcp,async,rsize=8192,wsize=8192,nolock,vers=3,retry=0 192.168.88.254:/movie/


    Das wird offentsichtlich nicht richtig umgesetzt von systemd auch der Versuch über den Networkbrowser zu mounten schlug fehl, da die Parameter auf einmal weg waren.


    Greetz Gerry

    Hört sich ja abenteuerlich an ;-)
    Eine direkte Lösung wäre mir lieber aber wenn ich mal wieder Zeit habe werde ich mein Glück mal versuchen.
    Welchen FHEM Server könnt ihr denn empfehlen, würde ihn gerne auf meiner QNAP TS-453A laufen lassen.


    Greetz Gerry

    Hi Leute,


    da ja die CEC Steuerung nicht unbedingt mit jedem Tv Modell funktioniert, würde ich mir eine implementierung der Steuerung über IP wünschen. Bei meinem LG 55e6v funktioniert das Lautstärke weiterleiten an den TV über CEC leider nicht. Die Steuerung über eine Handy App geht einwandfrei. Habe auch hier bereits etwas gefunden


    https://www.symcon.de/forum/th…51-LG-TV-steuern-abfragen


    Wäre echt Spitze wenn man das dann so wie CEC nutzen könnte.


    Gruß Gerrit

    Die Hoffnung stirbt zuletzt, aber Prioritäten scheinen momentan wo ganz anders zu liegen.


    Wenn ich mal wieder Zeit habe werden ich nochmal auf OpenATV gehen, oder mal was neues ausprobieren.


    Finde es aber auch schade, dass sich in Richtung SAT IP nichts mehr tut.


    Greetz Gerry

    Dann habe ich diesen Beitrag auch falsch verstanden:


    Will jetzt auch keine Diskussion lostreten, aber wenn wir noch irgendetwas helfen oder testen könnten lasst es uns wissen.


    Greetz Gerry

    Hi,


    kann es sein, dass der Systemplugin 3D Settings nicht mit dem aktuellen unstable funktioniert?


    Bekommen den invalid syntax (<string>, line 1) beim manuellen aktivieren der 3D: Nebeneinander-Anzeige einschalten.


    PS: Ja Thread ist alt :-)


    Greetz Gerry

    Hi Leute,


    bin momentan dabei meine gekauften 3D BRs auf meiner NAS als mkv abzulugen. Leider gibt die Dreambox die Filme nur in 2D wieder. Es scheint wohl an der fehlenden Unterstützung für Frame Packing zu liegen.


    Wird diese Funktion integriert bzw. ist es geplant? Oder bietet der verbaute SoC nicht die benötigten Voraussetzungen?


    Thanks gerry

    Habe jetzt eine Vermutung, dass es von der Einstellung meines LG-TVs kommt in Verbindung mit dem Autoresolution Plugin.


    Wenn an meinem TV die Option für den Erweiterten Farbraum auf dem entsprechen HDMI-Port der DM900 aktiviert ist, bekomme ich kein Bild bei allen Sendern die kein 2160 ausgeben.


    Habe schon mehrere HDMI-Kabel gestest leider ohne Erfolg.


    Wenn ich das Autoresolution deaktiviert habe und die Box auf 2160p eingestellt ist habe ich keine Probleme mehr.


    Greetz gerry

    Hi und guten Morgen,


    ich lassen meine DM900 mittels dem Elektro-Plugin jeden Morgen starten und Abends ausschalten.


    Heute hatte ich erneut, das Ausrufezeichen im Display. Die Box scheint im Rescue Mode zu sein ist aber weder über http://DM900.fritz.box noch über die entsprechende IP zu erreichen. Als ich mein Notebook an den Service-Port angeschlossen habe, war auch nichts zu sehen.
    Nach einmaligen drücken der Enter Taste bekam ich



    Code
    Invalid command: "nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€    nvalid co *** DM bootload P€   "

    Danach konnte ich via dem Befehl "reboot" ganz normal starten.


    Das Putty Log hänge ich mal an.


    Ps: Diesen Fehler hatte ich Anfang der Wochen schon einmal und hab dann einfach die Box kurz über den Netzschalter aus und wieder eingeschaltet.



    Greetz gerry

    Files

    • putty.log

      (47.21 kB, downloaded 148 times, last: )