Posts by BFU-Meister

    Seit dem heutigen Softwareupdate der OE2.0 stürtzen meine beiden DM8000 mit gesteckten CF Karten ab und gehen in den Deep Standby. Entnehme ich die CF Karte aus dem CF Karteslot bootet die Box durch... ebenso wenn ich die CF Karte erst ca. 10 sec. nach dem einschalten stecke, dann bootet die Box auch. Die CF Karte wird danach auch, wenn ich sie in der Box teste als fehlerlos (Dateisystemprüfung) erkannt.


    Habe bereits in mehreren Foren von Usern gelesen die das selbe Phänomen beobachtet haben.


    Erledigt, nach einspielen des Komplettimage ging es nun..


    Gruß
    bfu-meister

    Der Ordner movie ist angelegt auf der HDD. Es kommt auch keine Meldung als solche hoch, ich seh ja eben nur, wenn ich unter /Menue/Einstellungen/System/Speichergeräte nachsehe, dass die WD HDD nicht eingehängt ist und nach intialisierung verlangt. Das hatte ich anfangs auch gemacht, mit ext4 (da ja leider xfs nicht wählbar ist) und da gabs dann den Abbruch wegendem nicht anlegbaren movie Ordner. Wenn ich die HDD extern mit ext4 formatiert und den movie Ordner von Hand angelegt habe, kam die selbe Aussage. also bitte initalisieren und so dreht man sich im Kreis.


    Im Moment ist der Zusand eben dass die HDD initialisiert werden soll.. und unter GP3 ist sie im Gerätemanager in /media/hdd eingehangen. Aufnahmen und Wiedergaben funktionieren anstandslos.


    Warum das Plugin schafft, die Festplatte unter /media/hdd zu mounten und die Original Software nicht, bleibt mir ein rätsel...


    Hier mal ein ls -lisa


    kann das an der 32 in der Zeile movie liegen? Ich weis da nicht was es bedeutet

    Kann das fehlerhafte einhängen auch dazu führen dass die Festplatte nicht mehr nach der Zeitvorgabe in den Standby geht?


    Ich hab mir am Wochenende eine 3TB Western Digital WD30EZRX eingebaut. Diese ist mit parted mit einer Partition erstellt und xfs formatiert und zeigt nun 2,7 TB freien Speicherplatz an. Unter den Einstellungen ist die Festplatte zwar sichtbar kann aber nicht eingehangen werden, da die Platte immer noch initialisiert werden soll...


    Unter dem GP3 Plugin ist die Festplatte im Gerätemanager unter /media/hdd eingehängt und läuft so weit auch perfekt. Nur ist mir aufgefallen, dass die Festplatte nicht mehr nach der eingestellten Zeitspanne in den standby geht. Selbst eine manuelle Aufforderung im Gerätemanager schickt die Festplatte nicht in den Standby, so zumindest meine Ansicht, da ich immer noch eine Vibration der Festplatte spüre und auch kein Spindown oder Anlaufgeräusch zu hören ist.


    Hat hier jemand ähnliche Erfahrungen im neuen OE2.0 gemacht und ggf. einen Tip, wie die Festplatte in den Standby geschickt werden kann?


    Ach ja, die Box, eine DM8000, hat auch einen automount Eintrag in der auto.network zu einem Netzwerkspeicher.. falls das auch noch mit reinspielt.