Posts by Binsche

    @Ghost noch genialer fände ich es, wenn du auch die ServiceInfo.py dahingehend ändern könntest, dass eine Ausgabe von i(nterlaced) bzw. p(rogressiv) direkt in der VideoHeight Ausgabe erscheint. Wenn das irgendwie möglich ist... (Siehe Bilder im Anhang von Beitrag #3)


    In dem zweiten ServiceInfo Converter, den ich jetzt quasi parallel laufen habe und (nur) für diese Ausgabe nutze, wird die Ausgabe offenbar so erzeugt:

    Code
    if self.getServiceInfoString(info, iServiceInformation.sVideoHeight) != "N/A":
    self.stream['yres'] = self.getServiceInfoString(info, iServiceInformation.sVideoHeight) + ("i", "p", "")[info.getInfo(iServiceInformation.sProgressive)]

    Blindscan for 16APSK with "Triple" DVB-S2x / MS Tuner here is ok...
    So it will probably work successful on DVB-S2x FBC Tuner too? Do you checked this?


    I have also here no option "16APSK" in manual search mode. Maybe "auto" will be the correct option?


    For example there were found by blindscan 16APSK Transponders on Eutelsat 10°east.
    But there are "data" services, so there can not scanned and can not displayed as "tv-service" in channellist


    11263 H


    DVB-S2/8PSK
    DVB-S2/16APSK
    ACM33000 3/5

    Eumetcast




    11387 H


    DVB-S2/16APSK
    ACM
    Multi 133000 2/3

    Eumetcast



    Which transponder (Sat/Ku or C-Band) for example do you talking about?

    Hallo,


    seit dem letzten großen Update gestern auf 4.3.1r24 hängt hier die Ausgabe der Framerate, wenn man das so beschreiben kann...


    Vor diesem Update hat die Ausgabe, je nach Sender (ÖR HD bzw. Private HD) entsprechend zwischen 50 bzw. 25fps gewechselt.
    Jetzt bleibt, auch nach mehrfachen Kanalwechsel zwischen Sendern mit 1080i bzw. 720p, die Ausgabe immer bei 50fps


    Im Converter ServiceInfo.py selbst gab es offenbar keine Änderung mehr seit 4.3.1r12


    Daher meine Frage, wo noch etwas geändert wurde, das darauf Einfluss haben könnte?


    Mein Eintrag im Screen Infobar:

    Code
    <widget position="999,96" size="104,16" source="session.CurrentService" render="Label" font="Console; 15" valign="center" halign="center" foregroundColor="grey" backgroundColor="background" transparent="1" zPosition="3">
    <convert type="ServiceInfo">Framerate</convert>
    </widget>

    An der Sendeleistung und an der Richtcharakteristik ist nix mehr verändert worden... Nicht in den letzten 10 Jahren seit 2007 mit der Aufnahme des DVB-T Sendebetriebs, und auch nicht letztes Jahr bei der Umstellung Ende Okt. 2017 auf DVB-T2 und dem Kanalwechsel von 49 auf 24.


    Es wird ausschliesslich gerichtet gesendet nach West/Süd-West und das mit max. ~ 0,5kW.
    Dabei wird nicht unterschieden zwischen HD oder SD Varianten. Der Mux A wird über eine kleine UHF Sendeantenne ausgestrahlt


    Die letzte grössere Reduzierung der Sendeleistung fand noch im Jahr 1998 zu analogen Zeiten statt, als bestimmte Antennenfelder nach Norden einfach demontiert wurden (auf Druck der deutschen Privaten Sender, um in erster Linie München auszublenden)


    http://www.ors.at/fileadmin/us…iste_Tirol_2017-10-23.pdf

    Code
    File "/usr/lib/enigma2/python/Screens/ServiceInfo.py", line 153, in information
    Labels = [(conv[i], tp_info[i], TYPE_VALUE_DEC) for i in tp_info.keys()]
    KeyError: 'plp_id'
    (PyObject_CallObject(<bound method ActionMap.action of <Components.ActionMap.ActionMap instance at 0x1e1b968>>,('OkCancelActions', 'ok')) failed)
    ]]>

    Der Grüne kommt, weil da im Screen der ServiceInfo.py eine Kleinigkeit für die PLP fehlt. Versuchs mal bitte mit der angehängten ServiceInfo.py
    Die habe ich nach Ghosts Anleitung hin gefixed


    Die Datei (zip freilich vorher entpacken) musst du nur auf die Box ins Verzeichnis /usr/lib/enigma2/python/Screens kopieren, dabei die vorhandene ServiceInfo.py überschreiben/löschen und anschliessend die Box einmal neustarten, damit die Änderungen wirksam werden. Damit war der Fehler (GS bei Aufruf der TransponderInfo bei DVB-T Kanälen) erledigt...

    Falls @Jockl die Zugspitze empfängt, kann er gerne haben...

    Quote

    [eDVBCAService] new service 1:0:16:3848:191:2028:EEEE0000:0:0:0:

    Sollte meiner Meinung nach der ORF2W (SD) sein, wenn ich nicht in der Zeile verrutscht bin...



    Bei Transponders "oben":

    Code
    eeee01f4:0191:2028
    t 498000000:0:5:5:3:2:4:4:2:0:1:1
    /


    bei Services "unten":

    Eben, das ist ja das Seltsame. Du hast ja vorher schon geschrieben, dass die Kombi aus 7020HD + Dual/Twin DVB-C/T2 Tuner geht. Wobei, Salzburg dürfte da gar nicht im Spiel sein bei UHF Kanal 24 bzw. 498MHz. Das riecht eher nach einem Sender in Tirol bzw. Vorarlberg

    @Jockl wenn Du im Kanalsuchmenü auf manuelle Suche beim Tuner 2169C (Twin/Dual) gehst, hast Du den Punkt PLP ID Auto (ja/nein) zur Auswahl?


    Falls Menüpunkt verfügbar -> Auswahl entweder auf Auto stellen beim Suchlauf oder auf PLP ID 001 für Kanal 24 (498MHz), wie im Bildanhang gezeigt.
    Mit beiden Einstellungen werden hier die 13 Kanäle auf K24 gefunden.


    Falls der Menüpunkt gar nicht erst verfügbar ist, wie von @dre angemerkt, müsste man mal höflich bei @Ghost anfragen, ob man da was machen kann.


    Der 2169C wird ja als DVB-C/T2 Dual/Twin Tuner vertrieben (u.a. auch für die 7020HD), wobei man als Endverbraucher beim Kauf eigentlich schon davon ausgehen darf, dass der eingebaute Treiber bzw. ein letztes aktuelles Image auch die bei DVB-T2 zum Einsatz kommende PLP unterstützt.


    Was mich jetzt aber wundert ist ja der beschriebene Zustand, dass der externe Tuner das DVB-T2 Signal auf K24 seit Ende Oktober bereits empfangen konnte? Zwar nur "sporadisch", aber das kann ja auch mit dem Empfangssignal zusammenhängen und muss nicht am Sundtek liegen. Demnach muss ja auch irgendwo die Auswahl zur PLP Erkennung gegeben gewesen sein (im Tunermenü)? Oder ist der Sundtek Tuner so "klug", dass er das alles automatisch macht?

    Ich möchte nun gerne meine Satanlage
    auf Unicable umstellen, dabei werde ich nur noch 19+13° nutzen


    Dir ist aber schon klar, dass der EXD1524 oder EXD1532 ohne Wideband LNB Einspeisung, sondern mit herkömmlichen Quattro-LNB nur für 1 Sat Orbit Position zu gebrauchen ist? Wenn du 2 Sat Positionen wie z.B. Astra 1 und Hotbird weiterhin mit vorhandenen Quattro-LNB empfangen willst, brauchst du 2 von den Einkabel-Multischaltern (also einen für jede Orbital Position), deren Unicable Ausgänge dann über einen EBC110 zusammengeschaltet werden
    Schau mal in die Anleitung auf der Kathrein Homepage rein... Kathrein Wide LNB sind noch nicht verfügbar und eine Harmonie zwischen den Inverto WB LNB und den Kathrein Einkabel Multischaltern kann ich dir (noch) nicht bestätigen

    Ich habe mit der Fernbedienung ein ganz anderes Problem! nach einiger Zeit reagiert die Box überhaupt nicht meh auf die Fernbedienung. Dann muss ich kurz eine Batterie entfernen oder den Kontakt der Batterie unterbrechen und siehe da die Box reagiert wieder. Seltsam!!

    Ja, kenne das und hatte es auch. Mit den mitgelieferten Batterien (best before 9/2018).
    Die Box hat nach unbestimmter, nicht definierbarer Zeit auf Tastendruck der FB keinerlei Reaktion gezeigt.
    Nur die "Dream" LED und die "Batterie leer" LED oben links haben zeitgleich auf der FB aufgeleuchtet.
    (Das beleuchtete Dreambox Logo unten ist bei mir immer aus/deaktiviert)


    Nach mechanischen "Drehen" der Batterien um die eigene Achse im Batteriehalter gings kurzfristig wieder.
    (Ohne die Batterien herauszunehmen, bzw. den Kontakt zu unterbrechen)
    Da hat dann die "Batterie leer"-LED bei Tastendruck auf der FB nicht mehr mitgeleuchtet.
    Aber das Problem kam immer wieder...


    Habe kurzerhand ein paar andere, ungebrauchte (neue) Alkaline (best before 8/2017) rein und seitdem läufts problemlos...


    Im Nachhinein habe ich mir den Spass gemacht, doch mal das Multimeter geholt und gemessen...
    Eine nigelnagelneue Double A (GP Super Alkaline) hat eine Leerlaufspannung von ~ 1,57V
    Die mitgelieferten Double A hatten beide gleichmässig nach nichtmal einem Monat Nutzung nur mehr ~ 1,45V
    Entweder die kamen hier schon nur mit recht wenig Spannung bzw. defekt an oder die FB ist extrem stromhungrig...
    (Trotzdem man das beleuchtete Dreambox Logo gleich deaktiviert hat)


    Vermutlich liegt es aber einfach daran, dass die Reise im Containterschiff inkl. Hafen und Zollzeiten relativ lang dauert und zu einer Jahreszeit stattfand, die temperaturtechnisch gesehen, nicht ideal für Batterien sind. Das kennen wir ja auch von den Autobatterien, das sind zwar Wiederaufladbare, aber gerade im Winter mit frostigen Temperaturen gehen die Dinger schlapp, seltener im Hochsommer


    https://www.tecchannel.de/a/ba…bis-zu-40-prozent,2023671

    @Dibagger
    du meinst Hauptmenü/Timer und dort die Menütaste drücken? Da hat die Menütaste bei mir keine Funktion


    Klar kann ich zwar dort mit der grünen Funktionstaste einen neuen Timereintrag
    (mit Möglichkeit "Nach dem Event) erstellen, aber da bin ich ja wieder beim Bild siehe voriger Beitrag


    Es ging ja auch um die Aussage, dass diese Einstellung, was nach dem Aufnahme Event geschehen soll, nicht im Menü/Einstellungen/System/Anpassen zu finden ist. Und das ist zumindest hier auch so

    I have a friend, who own DM920 with Si21692 HYBRID MOD2017/06 (Tuner with MultiStream, but it can't handel S2X)

    Of course the Si2169D can handle S2X, too


    For example:
    Eutelsat 33°East - 12621 V, DVB-S2X/8PSK, SR: 10058, FEC: 25/36 - Transponder was found in blindscan mode with Si2169D (6/2017)


    Best regards

    ...Ich bin nur noch verwirrt...

    Wäre ich an Deiner Stelle wahrscheinlich mittlerweile auch. Das liegt aber vielleicht auch daran, dass du die Fragen quer durch mehrere Foren streust. Ich verstehe, dass man alles richtig machen möchte und soviel Informationen aufsaugen will, wie nur grad möglich. Aber es ist, zumindest für dich, scheinbar nicht zielführend


    Es sollte einem schon irgendwie zu Denken geben, dass man in dem Forum, von dessen Image Team das Image auf der Box stammt, z.B. bislang überhaupt keine Antwort auf seine Frage bekommen hat. Dann hast du im IHAD einen Thread 1:1 erstellt mit der Frage zur Tuner Konfiguration und bist dort anscheinend noch nicht dazugekommen, die weiteren Antworten zu lesen. Und hier im Hersteller Forum nun die 3.te Anfrage mit gleicher Fragestellung. Da würde ich auch irgendwann den Überblick verlieren ;)


    Zusammengefasst könnte man sagen:
    Möchtest du auf "alten" Softwarestand deine nigelnagelneue, aktuelle Box betreiben und manche Dinge nicht nutzen können, kannst du auch bei OpenATV bleiben. Nur variiert dieses Image für die 920er eben bei einigen Einstellungen, gerade was auch die Konfiguration des FBC-Twin Tuners angeht.
    Möchtest du aber auf dem letzten Stand der Dinge (neudeutsch: up to date) sein, dann empfiehlt sich ein Image wie in @Guybrush2012 ´s Beitrag


    Ich persönlich nutze das Originale DP Image (Unstable OE2.5), "aufgebohrt" mit dem Gemini Plugin, und könnte nicht behaupten, dass ich bzw. die 920er in den "Möglichkeiten" in irgendeiner Form eingeschränkt wäre

    @Guybrush2012 die Karte und/oder der SD-Kartenleser entspricht mit der Schreibrate der Klasse UHS-1 nach der SD-5.1-Spezifikation und reicht damit für FHD. Bei UHD wirds wohl in die Knie gehen


    Eine noch schnellere SD zum Testen habe ich leider nicht hier rumliegen, zum Testen ob der Reader hier auch noch mitspielen würde. Zumindest laut Spezifikation wäre da eine höhere Schreibrate von mind. 30MB/s erforderlich bzw. Klasse UHS-3