Posts by Amnesix

    ...noch eine kurze Frage, weil ich dazu nichts gefunden habe (wahrscheinlich nicht ohne Grund :D )


    Ist es möglich, das hörbare "Klicken" auf der FB abzustellen, wenn man auf die Tasten drückt? Das finde ich persönlich extrem nervig...

    Kauft die Verlängerungskabel und es geht. Fertig, 10Euro on Top...

    Kann ich mich nur anschließen. Nach langem Warten kamen gestern endlich die benötigten Teile.


    Box aufgeschraubt und "eingebaut".


    Aufwand < 5 Minuten.


    Ergebnis: Funktioniert einwandfrei. Kein Vergleich, wenn man den/das Dongle direkt in die Box einbaut.


    Umschalten funktioniert aus mehreren Metern, teilweise sogar aus anderen Räumen.


    Vor allem ist das genaue Zielen mit der FB auf die Box Geschichte.

    Nein, ein Philips 75PUS7354.



    Edit:


    Also, ich kann nun folgendes sagen: Wenn ich die Box einschalte, sind die Bildfehler vorhanden. Schalte ich dann mit der Box auf 1080p um und anschließend wieder auf 2160p, sind die Bildfehler weg. Wenn ich die Box bzw. den TV ausschalte, sind die Bildfehler nach dem Einschalten wieder vorhanden. Zappe ich dann wieder in den beiden Modi hin- und her, sind sie wieder weg.

    Man kann mir sagen, was man will, aber die Box hat definitiv einen Defekt.

    Hast Du mal geschaut, was an diesem TV passiert, wenn du anstelle eines 4K Modes z.b. 720p oder 1080p ausgibst? Ist der Fehler dann auch da?

    Also, hab mal umgestellt auf 1080p. Da sind keine Bildfehler zu sehen.


    Sobald ich wieder auf 2160p25/30 umstelle, sind sie wieder - nach einem Neustart - vorhanden.

    Die 920UHD lief ja monatelang ohne Bildfehler.


    Diese Bildfehler sind erst seit ca. drei Wochen vorhanden. Von daher ist eine "Inkompatibilität" zwischen Box und TV ebenfalls auszuschließen.


    Hast Du mal geschaut, was an diesem TV passiert, wenn du anstelle eines 4K Modes z.b. 720p oder 1080p ausgibst? Ist der Fehler dann auch da?

    Kann ich noch versuchen, hab ich bisher noch nicht gemacht.


    Box einschicken und ihr tauscht sie um. Fertig. Garantie habe ich noch drauf.

    Nein, an einen anderen TV habe ich die Box nicht angeschlossen.


    Die Apple Box kann allerdings 4k und die habe ich (wie auch die 7080HD) am selben HDMI Kabel getestet, wie die 920UHD.


    Es ist ja sicherlich kein Zufall, dass sämtliche Geräte im Haushalt diese Bildfehler nicht produzieren, lediglich die 920UHD.

    Ich habe meine "alte" DM7080HD am TV ausprobiert bzw. die ist aktuell immer noch angeschlossen und da ist das Bild bestens. Sprich, ohne Bildfehler.


    Ebenfalls ist eine Apple TV Box am TV angeschlossen. Auch hier ist das Bild bestens. Keinerlei "Bildpunkte" zu erkennen.


    Verschiedene HDMI-Ports und einen anderen TV-Modus hab ich ebenfalls ausprobiert.


    Sobald ich die 920UHD wieder an den TV anschließe, sind die Bildpunkte wieder vorhanden.

    Vielen Dank! Werde ich am Montag gleich versuchen!


    Um es aufzuklären... Ja, ich weiß, dass man hier im Forum Support bekommt und das Ticketsystem ist mir auch bekannt. Auch, dass dieses kostenlos ist.


    Ich habe meine 920 UHD vor zwei Tagen wieder aus der Reparatur (über das Ticketsystem) bekommen. Dennoch ist sie nach wie vor defekt. Man hat "nur" ein Update gemacht und geschrieben, dass alles okay sei.


    Und jetzt wollte ich direkt mit jemandem vor Ort reden, ohne, dass ich wieder direkt ein "Ticket" löse.

    Nett von dir, dass du geantwortet hast. Das beantwortet allerdings leider nicht meine Frage. :)

    Hab eben die neue Fernbedienung von der 920 an der 7080HD getestet.


    Da funktioniert sie tadellos und ich kann die 7080HD mit der Fernbedienung bedienen.


    Hab die Box eben aufgeschraubt. Als Laie ist mir nicht aufgefallen, dass ein Stecker lose ist... Scheint in meinen Augen alles in Ordnung zu sein.