Posts by campe

    Oki, dann liegt es am AVR.


    ja, bei alle Mediadateien mit DTS-Spur habe ich die Probleme.

    Dolby Digital 5.1 erkennt mein AVR (Yamaha RX-V496RDS) automatisch.

    Im Display steht dann bei mir "Pro Logic", normal müsste im Display DTS angezeigt werden.

    Verbunden mit einen optischen Kabel.


    Mit Sicherheit habe ich im besoffenen Zustand einen falschen Knopf am AVR gedrückt.:)

    Kann man den AVR resetten?

    Es gibt aber noch mehr Fehler in enigmalight. ich bin aber wenig motiviert die alle zu beheben, da müsste man eigentlich alles neu machen.

    keine Chance? :)


    P.S.: wenn nicht du, wer dann?

    kann ein Außenstehender was an aio-grab ändern, damit Enigmalight auch mit 4k-Filme laufen?


    Mir scheint es fast so, daß ich der einzige hier bin, den das stört und Enigmalight benutzt. ?(

    Lass uns doch bitte hier bei der 920er bleiben.


    Quote

    Das liegt ja nicht an Enigmalight, dafür müsste aio-grab angepasst werden.

    Das wird aber vermutlich nach den vielen Jahren nicht mehr passieren.

    Im OE2.6 geht aio-grab schon nicht mehr.

    Und das können wahrscheinlich nur die Devs ändern, richtig?

    ich habe einige Filme (in mkv-Format), wo EnigmaLight weder automatisch, noch manuell funktioniert.

    Ich denke, das ist bekannt, oder?

    so sieht das bei mir aus:


    ja, genau



    Edit: vielleicht sollte ich das Plugin löschen und noch einmal neu installieren!?

    Wie war das noch einmal über Telnet?

    ich habe das mal ausprobiert, die keymap.xml in den Ordner "/usr/lib/enigma2/python/Plugins/Extensions/EnigmaLight" kopiert, die Rechte auf 755 geändert und die DM920 neu gestartet.

    Das Plugin "EnigmaLight/Settings" lässt sich damit nicht öffnen.

    Mit der alten keymap.xml funktioniert es wieder.

    in welchen Ordner muss die Datei keymap.xml gespeichert werden?

    Unter /usr/lib/enigma2/python/Plugins/Extensions/EnigmaLight/?