Posts by nette77

    Problem gelöst!


    Hat super geklappt. Twin-Tuner auf Slot B gesteckt. Slot A leer gelassen. Wurde zuerst nicht erkannt - dann Firmware update. Beide Tuner da, funktionieren und finden die Sender.


    Nochmals vielen Dank an alle, welche mir geholfen haben meine 7020 wieder zum Leben zu erwecken. TOP.

    Hallo,


    ich habe nun einen Tuner für die 7020HD gefunden, welcher 2 Tunermodule integriert hat:

    Dreambox DVBS/S2 Dual Tuner Satelliten-Receiver mit Silicon Laboratories Technologie - wäre für 55.- € auch erschwinglich.


    Was mich jedoch stutzig macht, ist die Anmerkung in der Produktbeschreibung "HINWEIS: Erst wenn Tuner A belegt und konfiguriert ist kann er mit Tuner B weitermachen. " - siehe unten.

    Produktbeschreibung

    -Geringe Wärmeentwicklung

    -Geringer Stromverbrauch

    -Neuste Treibertechnologie

    -Sehr schnelle Sendersuche

    -BlindScan-Funktion

    DVB-S/S2 Dual Tuner passend für:

    -DM 820 HD

    -DM 7020 HD

    -DM 7020 HD V2

    -DM 7080 HD

    -Goliath

    Technische Daten:

    -Single-chip Two channels RF-to-baseband Satellite receiver

    -RF switches integrated

    -CMOS Fully integrated RF front end

    -Low noise and wide dynamic range zero-IF receiver

    -Input frequency range: 900 to 2200 MHz

    -Input signal level: -80 to 0 dBm

    -More than 80dB gain control range

    -Fully integrated PLL (dividers, charge pump, phase &frequency detectors, loop filters, etc.)

    HINWEIS: Erst wenn Tuner A belegt und konfiguriert ist kann er mit Tuner B weitermachen.


    Da ja bei meiner 7020 der Slot A offensichtlich defekt ist, bzw. kein Sender gefunden wird wenn in Slot A ein Tuner steckt habe ich nun die Befürchtung, dass die angestrebte Lösung mit den Twin-Modul schlichtweg nicht funktioniert.


    Kann jemand dazu noch was sagen oder hat diesbezüglich schon Erfahrungen gemacht?


    Danke und Gruß.

    hallo zusammen,


    so nun bin ich ein Stück weiter. Beim anschließen der Box bei einem Freund haben wir folgendes festgestellt:

    Wenn nur im Slot B ein Tuner gesteckt ist, also A leer bleibt und die Tunerkonfiguration angepasst ist, da werden alle Sender gefunden. Dies gilt auch, wenn dies mit dem zweiten Tuner probiert wird. Somit sind die Tuner-Module wohl beide in Ordnung. Sobald aber in Slot A ein Tuner steckt werden zwar die Toner beide erkannt und sind auch konfigurierbar - aber eben ein einziger Sender wird gefunden.


    Werde die Box nun wohl oder über erstmal nur mit 1 Tuner in Slot B betreiben. War aber schon schön mit zwei - da man ja aufnehmen und anschauen gleichzeitig konnte.

    Gibt es ein Tonermodul, welches in einem Slot gesteckt 2 Anschlüsse hat? Wäre dann eine Überlegung wert. (2 Tuner verkaufen - 1 neuen kaufen )


    In jedem Fall möchte ich mich bei allen ganz herzlich für die Hilfe und die Tipps bedanken.

    Schön dass einem "Einsteiger" soviel geholfen wird - ist ja nicht überall so.

    Ok. Ich habe nun die Satelite.xml auf die Dreambox geladen. Weiss nach etlichen Youtoube Videos sogar was FTP ist, wo die Datei liegt usw. Hat ganz gut geklappt - kostet halt bei ersten mal viel Zeit. (auch Nerven) aber naja. Schade ist nur, dass mein Engagement nicht belohnt wird. Die Box weigert sich nach wie vor einen einzigen Sender zu finden. Werde heute Nachmittag mal die Box an einem SAT-Anschluss eines Freundes anschliessen - nur um auf Nummer sicher zu gehen.


    Das mit der Erstellen des LOG-Files erschliesst sich mir noch nicht. Wie mache ich das? Einstellen ins Forum krieg ich dann schon hin.


    Danke nochmal für Eure Hilfe - und Geduld.

    Also das mit dem Wechseln der Gerätschaften habe ich ja bereits getestet. Es liegt daher meines Erachtens weder an einem Kabel noch an der SAT-Anlage. (siehe Kinder-Fernseher, Receiver).

    Kann das sein, das beide Tuner von heute auf morgen ihren Geist aufgeben. Es war ja nicht mal ein Gewitter. Bei beiden Tunern leuchten auch die grünen Dioden beim Betrieb und sie werden im Slot erkannt.


    Sicherlich kann ich einen neuen kaufen, habe aber die Angst, das es daran nicht mal liegt.


    Also neuester Stand. Am Anschluss der des Kinderfernsehers mit Receiver, welcher ja tadellos funktioniert, läuft die DB auch nicht bzw. findet auch keinen einzigen Sender.

    Ich habe sie nun geflasht von Enigma2 2014-03-14-tarball, Image Release 4.0.0 2013-06-13 auf den im Screenshot gezeigten aktuellen Stand.

    Danach war jedoch alles unverändert. Signal ist da 15 - 16 db. Festplatte geht. Netzwerk wieder eingerichtet - geht.

    Nur eben kein einziger Sender im Suchlauf.


    Falls noch jemand einen Rat für mich hat - gerne.

    Ich bin langsam am verzweifeln - hab aber schon viel gelernt. ;-)

    Ok. Danke erstmal.

    Ich werde die Box (7020HDv2) heute mal auf den Kinderanschluss umstecken. Einen Blindscan habe ich gestern noch laufen lassen - er findet über 100 Transponder - aber im Anschluss beim Sendersuchlauf 0 Sender.


    Ist das die richtige XML Datei für mich zum Download?


    Bin mir nicht sicher den bei Box steht keine 7020 dabei. Wie krieg ich die Datei am besten auf die Dreambox?

    Den Sendersuchlauf habe ich schon des Öfteren laufen lassen. Er findet keinen einzigen Sender. Auch als ich Testweise mal nur 1 Tuner eingesteckt bzw. die Steckplätze getauscht habe - er findet einfach nichts. Obwohl doch fast 100% bei SNR angezeigt werden. Die Tuner-Einstellungen habe ich wie bisher unverändert gelassen.


    Kann das an der Hitze liegen? Hatte schon die Schüssel in Verdacht. Die ist aber in Ordnung - nicht verdreckt oder ähnliches. Und der Kinder-Fernseher mit dem Receiver dürfte ja dann sonst wohl auch nicht gehen. Mit den Themen flashen und Image bin ich nicht vertraut. Aber ich denke mir es wurde ja absolut nichts verändert und lief bisher jahrelang störungsfrei.

    Das mit dem Image - naja hab sowas noch nie gemacht und hinten bei den Einstellungen in der Dreambox gibt es eine Art Softwareupdate - dort hat er immer gesagt er sei aktuell.

    Und schließlich ist sie ja bis vorgestern tadellos gelaufen.


    Mit dem Netzteil hab ich in einem Form gelesen, dass bei ext. Netzteilen diese mal getauscht werden sollten - bei der 7020 ist es ja fest verbaut. Ich habe daher mal bei der Festplatte, welche bei der 7020 zusätzlich eingebaut ist, das Daten und Stromkabel abgezogen. Aber auch danach findet sie nichts und bringt nur die obige Fehlermeldung. Alles andere läuft auch ganz normal. Z.B. aufgenommen Filme von dieser Festplatte schauen oder von unserer Netzwerkfestplatte. (Bild und Ton ist ok.)


    Hilft das weiter?

    Hallo, ich hoffe es kann mir jemand helfen.


    Wir haben eine DB 7020HD. Diese lief seit Jahren ohne Probleme mit 2 eigebauten SAT Tunern. (DVB-S) BCM4505

    Enigma2: 2014-03-14-tarball Image: Release 4.0.0.2013-08

    Nun, quasi übernacht, erscheint die Meldung "keine Daten auf dem Transponder! Zeit lief beim Lesen der PAT ab"

    Am gleichen LNB hängt von den Kindern ein Phillips Fernseher mit einem externen Receiver - dieser läuft und empfängt problemlos alle Sender.

    Was ich bisher nach vielem googeln schon probiert habe und nichts gebracht hat.

    - Box komplett stromlos machen, warten, wieder einschalten

    - Tuner im Steckplatz wechseln, oder nur einzeln betreiben und jeweils Kabel tauschen


    Die Tuner A und B werden auch erkannt. Dann sind die Steckplätze doch in Ordnung - oder?

    Signalstärke SNR ist jeweils bei ca. 100% oder zwischen 15 - 16 db. BER ist 0


    Wäre wirklich schön, wenn mir jemand helfen könnte.


    Gruß Nette

    Hallo, kann mir bitte jemand helfen.


    Habe eine ext. Iomegaplatte mit 500 GB am Switch vom "Hausnetzwerk" angeschlossen. Bekomme ständig die Meldung NFS mount 192.168.200.71/public/hdd/movie failed. Habe die Platte auch schon als FTP-Server oder SMB-Server versucht einzurichten (mit dem beiliegenden IOMEGA Discovery Tool geht das ganz gut) und dann in der DB die Einstellungen CIFS und SMBFS probiert. Ohne Erfolg. Über WIN-PC´s kann ich auf die Platte zugreifen.


    Bin leider noch Anfänger und vor allem mit Linux wirds eng.


    Wenn ich im Forum so lese - vor allem die Fachbergriffe und Abkürzungen - muss es jede Menge Experten geben. Bitte helft mir.


    Gruß Nette