Posts by Ryker

    Hallo,


    Bei meiner DM920, die ich seit etwa 6 Wochen habe, sehe ich dass die CPU-Temperatur immer so bei 70-75°C liegt.
    Ich weiß, ich hab schon gelesen, dass die CPU auch noch höheres mit macht.


    Nur es ist halt so, dass den größten Teil des Tages die Box fast nichts zu tun hat.

    Da dachte ich mir, dass man einfach nur den CPU-Scaling Governor von Performance auf z.b ondemand umstellen bräuchte, damit die CPU auch mal etwas runter taktet.


    Aber kann es sein, dass das gar nicht vom Kernel unterstützt wird?

    Denn, wenn ich das ins sys-filesystem schreibe, dann bewirkt das exakt 0:

    echo ondemand | tee /sys/devices/system/cpu/cpu*/cpufreq/scaling_governor


    Aber die Governors wären verfügbar:

    root@dm920:/sys/devices/system/cpu/cpu0/cpufreq# cat scaling_available_governors

    conservative ondemand userspace powersave performance


    Oder muss man auch noch die min-frequenz einstellen, damit der runterskaliert?


    Aktuell zeigt er mir nur die höchste Frequenz an.

    root@dm920:/sys/devices/system/cpu/cpu0/cpufreq# cat scaling_available_frequencies

    1719000




    Gruß

    Ryker

    Nach 30-45 Minuten Laufzeit tritt exakt das gleiche Problem wieder auf...

    Kann ja jetzt eigentlich nur noch der Dualtuner sein.

    jetzt, wo du das so erwähnst, fällt mir was ein.


    Verwendest du DVB-T2 ? Weil ich hab so ein ähnliches Problem auch vor Kurzem gehabt. Das könnte auf den Zeitraum fallen, wo ich zum Testen, den 2. Tuner im C/T2-Dual-Tuner für DVB-T2 konfiguriert hatte. Hab dann irgendwann wieder auf DVB-C only umgestellt, aber das Problem ist nicht mehr aufgetaucht. Ich habs dadurch dann auch nicht weiter verfolgt. Aber ich könnte es bei Gelegenheit nochmal austesten, obs wiederkommt, wenn ich das Scenario wiederhole.


    Es war so, dass nach einiger Zeit die Box immer langsamer wurde und ab und zu richtig zäh in der Bedienung war, bis dann teilweise spinner kamen.


    Aber deaktive wal zum testen deine Tuner und benutze mal in der Zeit nur Mediaportal oder sowas.


    --edit--

    Ich sehe gerade, dass du DVB-S2 verwendest, aber gut. Zum testen den Tuner deaktivieren, kannst du ja trotzdem mal machen, wenn nicht gerade die TunerHardware durch reine Anwesenheit selbst das problem auslöst.



    Ryker

    Dieses Argument verstehe ich nicht. Wäre es nicht viel einfacher, mit den jetzigen Boxen Amazon oder Netflix ans HDMI-In zu hängen? ...

    Erstens geht das nicht legal und zweitens müsste ich mir dazu sowieso irgendeine Dream kaufen und drittens möchte ich dort eben nicht noch eine zusätzliche Box haben.


    Ich wills ja gerade vereinfachen. Aktuell habe ich in dem 2. Raum keine Dream, sondern nur FireTV und die FireTV möchte ich durch die Dream Play ersetzen, damit ich weiterhin nur EIN Gerät dort habe, nur eben mit dem Vorteil zu jetzt, dann dort auch eine E2-Box zu haben. Die soll dann mit Partnerbox-PI an die Hauptbox im Wohnzimmer angekoppelt werden und bei Bedarf boote ich dann für Amazon,Netflix & Co. dann eben das Android.


    Ryker

    klingt so, als kaeme ausser neuer hardware nichts neues... vielleicht wird das dreamos dann ueber die naechsten jahre "aufgehuebscht"....


    Für mich hätte die Dreambox Play, die dann auch mal kommen soll, schon einen Mehrwert, weil aktuell habe ich in einem anderen Raum eine FireTV die ich auch zum Schauen von Aufnahmen und LiveTV von der Dream über DreamPlayer nutze.

    Aber schöner ist es natürlich da schon eine DualBoot-Box zu haben, sodaß ich dort auch wieder native Enigma2 habe und trotzdem Amazon und Netflix bei Bedarf streamen kann.



    Ryker

    Ja, auf die Idee bin ich auch gerade gekommen und hab auch das problem entdeckt.

    Ich hab nochmal reflektiert, was ich letztens noch so an der Box geändert habe und bin drauf gekommen, dass ich mit den Display-Styles rumgespielt hab. Mit dem default-Skin hatte ich schon getestet, aber ich musste auch noch die skin_user_display.xml umbenennen.


    Sobald man im LCD-Display einen scrollenden Text drin hat, verbrät der Renderer dafür fast eine komplette CPU. Deswegen war das problem nur manchmal zu sehen, nämlich dann wenn die Texte so lang waren, dass sie gescrollt werden.

    Ich hab nun das scollen im Display abgeschaltet und die CPU-Last ist fast nicht mehr wahrnehmbar.



    Ryker

    Ich hab an meiner DM920 auch etwa gestern das Problem mit der Hohen CPU-Last.

    Das fing scheinbar erst an, als ich gestern einen meiner Tuner auf DVB-T2 konfiguriert hatte. Danach hat sich die CPU-Last so hoch geschaukelt, dass nach einiger Zeit keine Bedienung der Box mehr möglich war.

    Ich hab dann wieder alles auf DVB-C only umgestellt, wie die Tage vorher. Aber trotzdem bleibt eine hohe CPU-Auslastung, auch wenn die nur noch bei 80-90% liegt. Es ist auch nicht auf allen Sendern. Auf Sky z.b. ist alles super.


    Ich hab am Dienstag die neue DM920 erst frisch eingerichtet und hab mir dabei auch immer mal so die CPU-Auslastung angeschaut, aber da lag die immer bei 2-5% im TV-Betrieb, also alles normal und wie gesagt, seit gestern ist das plötzlich komplett anders.


    Das komische ist aktuell, dass sobald ich ein Menu oder die Infobar öffne, dann ist die CPU-Auslastung wieder völlig normal.


    Ryker

    Hallo,


    Ich habe normalerweise DVB-C Empfang. Da ich aber genügend Tuner habe, wollte ich einen mal zum Testen auf DVB-T2 umstellen. Das hat auch gut funktioniert, aber ich habe festgestellt, dass DVB-T2 für mich nicht wirklich der Bringer ist, zumahl die meisten Kanäle dann doch online kommen, und die kann ich mir dann auch über IPTV einbinden.


    Deswegen habe ich dann wieder den Tuner auf DVB-C umgestellt und wollte nun die Terrestrischen Kanäle wieder komplett aus der LameDB raushaben. Dazu gibt es sogar einen Menupunkt in der Kanalliste -> "grüne Taste" - > "Terrestissche Kanäle" - > Menu - > alle Terr. Kanäle löschen.

    Aber der Punkt funktioniert nicht, der macht einfach gar nichts und das wollte ich hier nur mal als Bug melden.


    Ich hab mir dann so geholfen indem ich E2 beendet habe, dann die lamedb umbenannt, dann E2 wieder gestartet und eine frische Kanalsuche auf DVB-C gemacht habe. Damit ist nun wieder alles sauber.


    Aber wie gesagt, das löschen übers GUI funktioniert nicht.


    Gruß

    Ryker

    Danke nochmal an alle die mir bei der Tuner-Konfiguration geholfen haben.

    Seit 3 Tagen hat nun eine DM920 die alte DM7080 abgelöst.
    Verwenden tue ich einen TrippelTuner auf 2x-DVB-C konfiguriert und einen DVB-C/T2 Dual Tuner, der auch momentan auf beiden Tunern im DVB-C-Mode läuft aber später zumindest mit einem Tuner mal auf DVB-T2 laufen soll.
    Aber so bin recht flexibel, zumahl ich auch noch DVB-S2 zur Verfügung hätte, wenns mal sein muss.


    Die DM920 ist eine schöne kleine schnuckliche Box, die richtig viel bietet.


    Ansonsten ist damit nun auch das Problem erledigt, weswegen ich den Thread eigentlich aufgemacht hatte.


    Mein TV läuft nun im HDMI-Modus2 und alle Geräte verstehen sich super über CEC. Auch 4K-HDR klappt nun super, wenns das QuellMaterial bringt, was bei mir Haupsächlich die FireTV-4K ist, die ja nun dadurch auch im vollen HDMI2.0-Mode laufen kann.


    Gruß

    Ryker

    Ich hab das Plugin installiert, aber es wurde nicht angezeigt. Kein Ahnung warum. Ich hab nun über sfdisk im rescue-mode gemacht, das ging auch ganz flott.


    @gutemine: Aber ich hätte auch gern dein PI dafür benutzt.


    Ryker

    ketschuss: Jetzt hast du mich mit gutemines mr.big-plugin neugierig gemacht.

    Also verstehe ich das richtig. Ich durchlaufe bei der neuen Box erst den Install-Wizard, dann installiere ich das mr.big-Plugin, restarte nochmal die Box, rufe dann das Plugin auf und vergrößere mit gelber Taste das root-fs auf 2GB.


    Kann denn das Plugin das root-fs verändern, wenn das aktuell in Benutzung ist?



    Ryker

    alpha: Du meinst sicherlich 7GB für /data. - weil die box hat ja 8GB-Flash.

    Nur ich brauche halt im /data nicht so viel, sondern eher mehr im /


    Na, ok, schade, dann werde ich das evtl wieder umändern müssen, oder ich warte einfach, bis es mal zu eng wird und dann ist das ja auch schnell mal umverteilt. Mit sgdisk ist das kein Problem.


    Ryker

    Ich habe mir nun eine DM920 bestellt. Nur noch eine Frage, ist da nun bei Auslieferung der Flash schon mit 2GB fürs root-fiesystem zugeteilt, oder muss man bei der DM920 auch umpartitionieren, wie ich das bei meiner DM7080 machen musste, weil der Platz im / schon arg eng bemessen war.


    Im Prinzip sehe ich das ja, wenn ich die Box bekommen habe, aber man beschäftigt sich ja schon vorher gedanklich, mit der Einrichtung.


    Ryker

    Hi,


    Ich habe hier ein kleines Problem mit IPTV-Streams, die ich mir in die Kanelliste eingebunden habe.

    Der Stream an sich funktioniert tadellos, auch das zugeordnete Picon wird angezeigt, aber der Sendername ist immer der vom letzten angezappten nicht-Stream-Sender.


    Ich kann mir aber nicht erklären, wo da der Fehler sein soll.

    Ich hab ganz normal über dreamboxEdit einen IPTV-Kanal hinzugefügt. Dann Name festgelegt, URL reinkopiert, Typ auf 25 (HD) festgelegt und eine eindeutige ServiceID vergeben.


    Was kann das sein ?


    Gruß

    Ryker

    Ich habe zu dem o.g. Problem nun ein System gefunden.
    Und zwar ist es so.
    1. mit der TV-Fernbedienung den TV ausschalten und damit per CEC auch alle anderen Geräte incl Dreambox.
    2. dann wieder alles einschalten.
    3. mit der Dreambox-Fernbedienung die Dreambox ausschalten. Normalerweise sollten ja jetzt hier auch der TV mit ausgehen - macht er aber nicht. Dream geht aus - TV bleibt an.
    4. Schaltet man nun die Dreambox wieder an und dann wieder aus, dann geht auch der TV mit aus.


    Mir ist es aufgefallen, wenn ich als letztes auf einer anderen Quelle geschaut habe z.b. FireTV oder BluRay-Player, dann schalte ich ja logischerweise alles mit der TV-Fernbedienung aus. Aber dann hab ich beim nächsten mal das Problem, das die Dreambox beim ersten mal den TV nicht mit ausschaltet.


    Workaround 1: Im Fehlerfall Dreambox aus, dann an, dann aus, dann geht alles andere mit aus.
    Workaround 2: Grundsätzlich immer über die Dreambox alles auschalten lassen, auch wenn die letzte Quelle eine andere war, also Dreambox an, dann aus. Dann geht auch immer alles mit aus.



    Gruß
    Ryker

    Also ich hab in den letzten Monaten schon ALLE CEC-Einstellungen in Kombination ausprobiert und danach die Box rebootet. Es ist egal was man einstellt das Problem kehrt immer wieder zurück. Bei mir aber erst immer nach einigen Tagen, obwohl die Box durchläuft. Dann paar Stunden oder Tage später, dann klappts mal wieder.
    Dann will man mal ein Log erstellen und dann geht's plötzlich in dem Moment.


    Kann die Box nicht einfach immer ein CEC-Ausschaltsignal an alle Geräte schicken, wenn ich die in den Idle-Mode schicke - also genau so wie man es in den CEC-Settings einträgt?


    Ich werde mal probieren, obs auch passiert, wenn ich die FireTV vom AVR trenne, weil das ist das einzige Gerät, was noch reinfunken könnte.


    Ryker

    Ja, ich denke das Problem ist bekannt, es wurde hier im Forum mal kurz angesprochen und dann wieder sein gelassen.
    Ich habe das Problem auch - Panasonic TV daran hängt der Pioneer AVR und daran hängt die DM7080. Aber nach einiger Zeit ist es so, dass die Dream nicht mehr alles mit auschaltet, wenn ich die Dream in den Idle schicke. Erst nach nochmaligen aufwachen der Dream und wieder in den Idle gehen alle anderen Komponenten mit aus.
    Mich störts nicht weiter, weil ich seitdem zum ausschalten nun immer die TV-Fernbedienung nehme, denn da geht immer alles mit aus.


    Das Problem ist mal irgendwann mit einem Update reingekommen. Ich kann aber leider nicht mehr sagen seit wann genau.


    cebefunk: erstell doch ein logfile und hänge es hier rein oder schick es den entwicklern. Die können da meistens was rauslesen.


    Ryker