Posts by Tedi

    Hm. Danke, werde ich beides mal versuchen. Ob 's klappt ? Ich meine, bis jetzt habe ich Sky Select ja auch in keinem Bouquet stehen, und trotzdem wird der Sender mit benutzt.
    Allerdings habe ich bisher auch auf einen Bouquet-Filter komplett verzichtet, denn letztendlich will ich ja eigentlich alle Sender, die ich empfangen, und auf denen ich auch was sehen kann, berücksichtigen.
    Aber ich dachte bisher, dass das Plugin nur solche Sender berücksichtigt, die (mindestens) in irgendeinem Bouquet sind, und das nicht die die komplette Sender-Datenbank benutzt wird.
    Eine Blacklist wäre auf Dauer vllt. nicht schlecht.

    Hallo und guten Abend,


    was muss ich einstellen, damit mir keine Sendungen von SkySelect in die Timerliste eingetragen werden ?


    Ich habe folgenden Auto-Timer eingrichtet:


    Es geht um den Eintrag "Bond". Die Folge davon ist nämlich , dass mir die Timerliste mit dem neuen Bond-Film "Skyfall" vollgeschrieben wird, der zur Zeit auf Sky-Select ausgestrahlt wird.
    Wie kann ich das vermeiden, ohne gleich mehr Sender auszuschließen zu müssen, als Sky-Select ?


    Kann ich überhaupt gezielt einzelne Sender ausschließen?


    Settings:

    Code
    config.plugins.autotimer.maxdaysinfuture=0
    config.plugins.autotimer.autopoll=true
    config.plugins.autotimer.show_in_extensionsmenu=true
    config.plugins.autotimer.editor=plain
    config.plugins.autotimer.interval=24
    config.plugins.autotimer.show_help=false
    config.plugins.autotimer.try_guessing=false

    Ich hab 's auch grade gesehen.


    Wobei ich auch gerade etwas verwirrt bin. Ich dachte bisher immer, der DVI-Connector wäre der flache, ähnlich - mal grob gesagt - einem USB-Connector, und der HDMI-Connector wäre einer ähnlich einem VGA beim PC-Monitor.
    Aber nun sehe ich in der Beschreibung der 7020HD, dass der flache Anschluss dort als HDMI-Anschluss bezeichnet ist. Werde wohl mal googeln :rolleyes:


    Edit hat mir gesagt, dass es genau umgekehrt ist wie ich dachte. 8)

    HDMI statt DVI, ok.
    So oder so ähnlich hab ich das anderswo auch schon mal gelesen.
    Man könnte also sagen, CEC ist bei den Dreamboxen für die Katz - oder gibt es welche mit HDMI-Ausgang ?

    Mein Toshiba XV 636 unterstützt den sogenannten REGZA-LInk, was aber nix anderes ist als CEC (laut Hersteller), wenigstens kompatibel dazu sein soll.


    Das funktioniert an der 8k mit OE2.0-Image leider nicht - hat da jemand evtl. irgendwelche Erfahrungen zu ? Benötige ich da evtl. eine spezielle Verkabelung ?

    Ich hab bei der Suche mach "IPTV" "Entertain" dieses "uralte" Thema gefunden - auf dem Gebiet IPTV hat sich ja auch für die Dreamboxen seit dem letzten Post so einiges getan.
    Mittlerweile soll es ja möglich sein, IPTV Kanäle auf der Dreambox anzuzeigen. Finde ich gut.


    Ich hab ne 8k und ne 800se ... und ich hab auch ein Entertain-Paket von der Telekom.


    Bei der Suche hier im Board - und auch anderswo - habe ich verschiedene Dinge bereits gefunden, so auch Einträge für die Bouquets, das Eintragen selbiger ist kein Problem.
    Mir ist auch bekannt, dass ich nur die ÖR Sender über IPTV empfangen kann.


    Aber es bleiben ein paar Fragen:
    - muss ich noch irgendwelche zusätzlichen Plugins installieren , z. B. i-welche Player-Software, Libs, Treiber, usw ?
    - kann mir jemand etwas dazu sagen, wie meine Netzwerkeinstellungen sein müssen ?
    Im Moment hängt die 8k über LAN direkt an der Fritzbox, die dann in die weite Welt guckt.
    Irgendwo in einem Beitrag stand aber was von Proxy - was hat es damit aufsich ?



    Mein verwendetes Image ist das aktuelle OoZoon OE 2.0 - könnte aber natürlich auch eines von DMM nehmen, falls das dafür Sinn macht.

    Kann mir bitte jemand den Link zur letzten offiziellen Firmware geben ?


    Auf der DMM-Homepage unter Downloads bekomme ich immer "Page not found"


    Danke.

    Das is ja witzig. EXAKT genau das gleiche Verhalten hat meine Box vom Dezember '06 auch.
    Ich hab auch das "grüne" Netzteil dirin, wurde in '07 schon mal getauscht .


    Angefangen hat alles damit, dass man die Box nach dem Ausschalten nicht mehr einschalten konnte und außerdem immer noch ein leises Zirpen zu hören war.
    Vorhin ging dann garnix mehr.




    Kann mir bitte jemand sagen, wo ich mir das Ersatzteil-Ticket ziehen kann ? Ich finde den Link nicht, und ich hab keinen Bock, die ganze Box zu DM zu schicken.
    In der Vergangenheit hat das immer super geklappt, angefragt, Ersatzteil bekommen, altes Teil wieder zurück geschickt. Aber soweit ich weiß, hat DMM jetzt so ein Ticket-System, stimmt das ?




    EDIT: Hat sich für mich wohl vorerst erledigt. Ich hab eine Email an DMM geschickt, ich denke, die werden mir sicher weiterhelfen können.

    DVDs abspielen mit DVD-Player bzw. Media-Center geht auch bei mir nur bedingt.


    Es wird zwar der Vorspann mit dem ganzen Copyright-Gedöns usw. gezeigt, dann auch noch das Auswahl-Menü und - nach Auswahl eines Titels -
    die ersten 10 ... 20 Sekunden des Films, aber dann wird und bleibt es schwarz.
    Und raus kommt man da nur durch Drücken der roten Taste .. der übliche "Beenden"-Dialog eben.


    Das verwendete Format ist VOB im Video_TS-Ordner. (Audio_TS gibt es auch ncch, ist aber leer)


    Ich benutze einen aktuellen CVS-Stand (Oozoon)

    Boah, was n Haufen Stoff zu lesen ...
    ... mal ne bescheidene Frage: wie erkenne ich denn, ob meine Box ein Plagiat ist ?


    Ich hab ne 7025 ... hoffe ich jedenfalls.


    Und ich verwende entweder original DMM-Images (wenn s mal wieder welche gibt) oder - meistens - Oozoon-CVS-Images.


    Ich gehe erstmal davon aus, dass meine Box kein Plagiat ist, schon allein deshalb, weil ich schon recht kurz nach erscheinen des Modells gekauft habe. Aber trotzdem beschäftigt mich die Frage jetzt natürlich... denn irgendwann will ich ja auch mal wieder die SW updaten, und dann keine Überraschung erleben.


    Kurz zum IHAD: Ich schätz(t)e das Boad sehr, weil dort auch die CVS-Stände recht gut und schnell unterstützt werden. Ausserdem spielen die Mods sich dort nicht so auf wie kleine Könige. Ich hoffe auch mal, dass das Board schnell wieder online geht.


    Und sonst ?
    Insgesamt bin ich schon der Ansicht, dass DMM sich in irgendeiner Form gegen Kopien ihrer Produkte schützen können soll. Und dazu einen Treiber zu entwickeln, der eben nur auf Original-DMM-Boxen läuft ist für meine Begriffe auch ok.


    Und wenn dann die Hersteller der Nicht-Dreamboxen selber keine eigene SW liefern können, dann müssen die betroffenen Kunden doch diese Hersteller zur Rechenschaft ziehen, und nicht die IHAD-Leute, die Software ausschließlich für die original DMM-Boxen entwickeln ... bzw. wenn sich herausstellt, dass eine Box als echte Dreambox verkauft wurde, obwohl sie keine ist, ist das ganz einfach Betrug, ohne wenn und aber. Im letzteren Fall würde ich Anzeige erstatten.(ob 's was nutzt, steht auf nem anderen Blatt)


    Fazit: viel zu diskutieren gibt es im Grunde eigentlich nicht, es sind in meinen Augen alles klar geregelte Verhältnisse. Einzig die Art, wie scheinbar dem IHAD-Team das Ei ins Nest gelegt wurde, ist - wenn es denn tatsächlich so war - doch "ziemlich unprofessionell", fast schon unfair zu nennen, und spricht nicht gerade für DMM. Da hätten die Marketing-Strategen dort lieber noch einmal mehr drüber schlafen sollen.

    Ich würde die Einstellerei per DreamBoxEdit voll akzeptieren, wenn ich es denn auch hinbekommen würde.


    Die Eingabemaske in DreamBoxEdit habe ich mittlerweile schon gefunden ... denke ich mal.


    Ich mache das wie folgt: Ich starte DreamBoxEdit und hole mir zunächst per FTP sämliche Daten von der Box. Dann suche ich mir rechts unter "Bouquets" bzw.in der Mitte bei "TV User Bouquet Details" den Sender, den ich editieren möchte -> Doppelklick.


    In der Kanalliste links wird der Sender angewählt. Dor mache ich erneut einen Doppelklick.
    Es öffnet sich ein Fenster "Kanal Details"


    Unten im Fenster befinden sich zwei Eingabefelder "Verzögerung (in ms)", einmal für BitStream und einmal für PCM.




    Welchen Wert muss ich fürAC3-Ton ändern ? Welchen für normalen MPEG-Ton ?


    Ich habe mehrere Werte ausprobiert, natürlich auch vorher per FTP alles wieder zurück geschrieben in die Box ... es scheint mir, als ändere sich garnichts.


    Muss ich komplett neu booten ? Oder nur Enigma ? Oder reicht ein Kanalwechsel ?


    Ich hab echt keine Idee mehr.

    Jau, kann ich bestätigen. Wärmemäßig bringt das nicht wirklich was.


    Ich habe seit 5 Stunden auch das "neue" drin, die Box war nach kurzer Zeit schon wieder fast so heiß wie vorher.
    Aber mein Problem mit den Bildausfällen ist mit dem neuen NT jetzt weg. Der Rest ist mir erstmal egal.

    Ich erwarte für die nächsten Tage ein neues Netzteil. Ich gehe inzwischen schwer davon aus, dass es daran liegt, weil das bisherige Netzteil echt extrem heiß wird.


    Ich vermute, das dann einige Halbleiter ( oder andere Bauteile ) ihre Funktion dann nicht mehr sauber gewährleisten können und die Spannungsstabilisierung dadurch nicht mehr sauber arbeitet. Die zusätzliche Last "drehende Festplatte" könnte dem ein wenig entgegen wirken, so dass die "Stabilität" dann wieder ausreichend ist.


    Wenn es dazu bei mir neue Erkenntnisse gibt, schreib ich es hier.

    Das mit dem Kleber ist übrigens auch ne gute Methode, pfeifende Zeilentrafos im TV ruhigzustellen. Die Freiräume zwischen den Wicklungen bzw. zwischen Spulenkern und Wicklungen werden einfach "ausgegossen" und schon ist es vorbei mit der Pfeiferei.