Posts by geohei

    in /var/lib/connman/wifi_MAC_SSID_managed_psk/settings
    ...

    siehe auch: [DreamOS] WiFi Konfiguration kaputt

    Super. Vielen Dank. Hat alles 1:1 genauso funktioniert wie beschrieben. Wäre da nicht drauf gekommen!

    Hier ist beschrieben, wie man die Tastatur anpasst.

    (die Zeile mit dem "-" ist die aktuelle, die mit dem "+" ist die angepasste CodeZeile)

    Ah ... geht also auch. Habe genau das gesucht und nicht gefunden. Vielen Dank!


    Allerdings muss ich bemerken, dass der gekaufte USB Stick absoluter Mist ist:

    https://www.amazon.de/Dream-Mu…ck-Dreambox/dp/B003QOM0J6
    Das Teil geht gleich wieder Retour!


    Über 4 Meter durch eine Wand ohne dämpfende Eigenschaften (Metal, ...) nur 2/5 Mbits/s mit sporadischen Verbindungsabbrüchen. Das geht definitif sogar mit USB Stick ohne Antenne besser.


    Hat jemand einen Tipp welcher USB Stick noch in der DM920 funktioniert (ich will keinen (AVM) Repeater)?

    Danke für den Hinweis.

    Werde ich morgen 'mal versuchen.

    merlin habe ich schon versucht. Erkennt 2 Tuner (also korrekt).

    Teste noch mit oozoon.


    Das mit den 8 Tunern sind IMHO die 8 Demodulatoren. Ist aber nicht das gleiche. Tuner sind es nur 2!


    Ich frage mich zwar was der große Unterschied zwischen merlin/oozoon und open* Images ist. Die kommen doch alle +/- aus der gleichen Quelle.

    Wenn es mit OpenATV funktioniert, dann werden wohl die Tuner Einstellungen auf DreamOS nicht korrekt gewesen sein.

    Die sind da nicht gleich, vor allem beim FBC Tuner.

    Ich habe openATV zuerst probiert. Der Tuner wollte kein Bild anzeigen. Ich habe etwas herumgespielt, und zum Schluss ein Image Backup gemacht, das was ich später wieder einspielte und wonach es dann (komischerweise) lief.


    Original opendreambox (stable & unstable) und newnigma2 wollten auch nicht hell machen. Nach 3 Stunden war für mich klar, dass es Tuner (halb)defekt sein müsse (SNR wurde ja angezeigt - mit jedem Image)


    Kiste vom Strom, und nach 2 Stunden noch einmal das von mir erstellte openATV drauf. Da lief es!


    Allerdings will openATV 8 Tuner konfiguriert haben. Ich habe allerdings nur 2. Also erkennt openATV den Tuner definitiv nicht korrekt! Das ist aber Nebensache. Wenn ich A1 und A2 konfiguriere läuft es. A3-A8 stelle ich auf "not configured".


    Das Problem scheint nicht das Image gewesen zu sein. Weiß aber nicht was es jetzt war. Dauertest steht auch noch aus.

    openATV hat als einziges Image die beiden Tuner nicht richtig erkannt.

    opendreambox, newnigma2 und Merlin haben korrekterweise 2 Tuner erkannt.

    Ich hatte die Kiste schon in der Verpackung zwecks Retour. Also nochmal raus um Blindscan auch noch zu testen. Doch bevor es dazu kam lief ZDF HD auf einmal. An der Konfig habe ich rein gar nichts verdreht. Nur ein von heute Nachmittag selbst erstelltes Image (von openATV) auf die Schnelle drauf ... und es wurde hell. Wie gesagt ... mit den gleichen Einstellungen!


    Keine Ahnung was hier los ist/war?


    Vielleicht die Temperatur. Ich werde morgen mal dauertesten ... melde mich.

    Hast du ein Kabel dran? Oder zwei?
    Wenn nur einen, ist er an FBC 1 angeschlossen. Hat du ein Monoblock lnb? Dient alles zur Diagnose. Die Einstellungen sind soweit ok.

    Ich habe 2 Eingänge. LNB 1 und LNB 2. Wenn ich nur einen anschliesse habe ich eben "nur" ganzes Band/Polar zur Verfügung. Wenn ich 2 anschliesse ein zweites Band/Polar. Auch mir einem sollte Empfang da sein!


    Kein Monoblock. Zwei getrennte LNBs für 192e und 130e mit Multiswitch zwischen LNBs und Receiver.

    Poste Screenshots der Tunereinstellungen (Tunerübersicht und die jeweiligen Einstellungen).

    Mode : DiSEqC A/B

    Port A : 19.2E ...

    Port B : 13.0E ...

    Set voltage and 22 KHz : yes

    Send DiSEqC only ... : no

    SCPC ... : no

    Force Legacy ... : no


    Diese Einstellungen haben immer mat allem funktioniert was dran hing.

    Mit den OpenXX Image wirst du sowiso nicht glücklich. Die können mit den FBC Tunern nichts anfangen.

    Erst gar nicht probieren.

    opendreambox war das Image was auf der Box war also ich sie gerade eben ausgepackt habe.
    Macht der Händler da wa drauf was nicht mit dem Tuner läuft?


    Was wäre die Alternative?

    Hallo.


    Habe mir jetzt 2 Stunden um die Ohren geschlagen.

    Brandneue (!) DM900 mit BCM 45208 (Twin DVB-S2 FBS).

    Alles geht, nur kein Empfang.


    SNR wird abgezeigt und schwankt leicht (normal).


    Die Kiste reagiert auf alles total normal, nur empfängt sie nichts.

    Habe einen anderen Receiver angeschlossen - läuft.

    Habe 2 Sat. Anschlüsse - keiner funktioniert mit der DM900.

    Habe beide Eingänge an der DM900 probiert - nichts!

    Ein Sender Suchlauf - geht natürlich auch nicht.

    Habe opendreambox, openATV und newenigma2 Images testweise draufgesetzt - immer noch kein Bild.

    Meine Sat. Anlage ist kein Unicable, also 4 Kabel ex. LNB in den Multiswitch und so weiter ...


    Google konnte nicht helfen.


    Was kann das sein?


    Gruß,

    Hallo.


    Bin hier etwas lost bzgl. Sateliten Tunerwahl.


    Bräuchte einen neuen Receiver. DM900 mit Tuner, nur welchen.


    Kann mir bitte jemand kurz erklären ob ich DVB-S2X nehmen soll und warum?

    Gleiche Frage mit Multistream. Braucht man sowas?


    Ich hänge an 19.2e und 13.,0e, schaue mehr oder weniger alle Sender (D, F, NL, ...)


    Danke!

    Ich denke sie DM800SEv2 sollte sich die Rente verdient haben.

    Würde mich an deiner Stelle nach einem neuen Modell umsehen.

    Die DM800SE gibt es ja jetzt auch schon 9 Jahre.

    Denke ich nicht dass sie das schon verdient hat.
    Wurde erst vor 4 Jahren gekauft.

    DM Hardware ist nicht billig.

    Qualität aber immer wieder eine Thema (DM800 Tuner, Speicher, ...),

    Habe dieses Problem jetzt auch mit einer DM800SEv2.

    Nichts rührt sich,

    Fan bleibt aus.

    HDD läuft nicht an.

    OSD dunkel.

    Über HDMI kommt nix (!) raus.

    Netzteil bereits gewechselt ... nichts!

    Kondensatoren sehen ok aus.


    Was kann ich noch probieren?

    Wie lange nach Kauf kann man die Dinger eigentlich einschicken?

    ... und an wen?