Posts by jens24

    Hallo,


    seit Ewigkeiten hat die DM8000, zumindest bei mir, ein Problem mit .mkv - Dateien. Ich mache einige Filme z.B. in den Mediaplayer und der spielt diese hintereinander ab. Soweit so gut.


    Nur manchmal spielt er einen Film mit deutscher Sprache ab, manchmal in englisch! Ich finde auch nirgendwo eine Einstellung für die bevorzugte Audiosprache. Es ist auch vorher nie sicher welchen Audiotrack die Box wohl nimmt.


    Nun gut, ich entferne allen unnötigen Schrott aus allen mkv's wie Untertitel,Kapitel usw. und lasse nur die Videospur und den deutschen Audiotrack drin.


    Nun fiel mir heute außerdem auf, daß wohl auch die Bildformatflags bei einigen Dateien ignoriert werden. Spiele ich die mkv am PC mit dem VLC-Player ab, wird sie korrekt in 4:3 dargestellt, auf der Dream ist diese breitgezogen.


    Eine andere mkv wiederum funktioniert wiederum Problemlos. Das gleiche tritt auch mit mp4 auf.


    Gibt es dafür eine Lösung oder bin ich nur zu blöd?

    Vielen Dank für die Antworten. LNB schließe ich aus, zumal es mehrere über Diseqc-Schalter sind. Habe auch schon LNB direkt dran, auch mal über Multischalter, keine Änderung. Alle anderen Receiver inklusive meiner alten DM7000 funktionieren tadellos an allen Anschlüssen. Mitllerweile dauert es schon zwischen 4 und 10 Stunden bis ich mal ein Programm rein bekomme. Wird wohl ein Fall für die Werkstatt werden.

    Als erstes sollte man doch mal die vielen Fehler beseitigen die die DM8000 hat. Vor allem die Bootzeit! Einfach nur ein Witz für so ein teures Gerät!!! Wann wird endlich mal der Mediaplayer richtig funktionieren? Selbst die DM7000 konnte mpg - Videos ohne Probleme spulen, die teure DM8000 kann das nicht! Ich frag mich wo hier der teure Preis gerechtfertigt wird. Ein HDMI-Anschluß wäre auch wünschenswert, das mitgelieferte Kabel ist in den meißten Fällen viel zu kurz, ein einfaches HDMI-Kabel, welches ja mittlerweile in jedem Haushalt zu finden ist, kann man aber auch nicht ohne entsprechenden Adapter verwenden. Gigabit Netzwerk würde ja Sinn machen um die mehrere Gigabyte großen Filme zu übertragen, aber dafür ist der Prozessor viel zu langsam. Genauso sinnlos wie ein Gigabit Anschluß bei NAS - Festplatten der mit 8kb/s Daten überträgt.

    Ich habe seit ca. 2 Monaten folgendes Problem:


    Da ich die Woche über auf Montage bin, trenne ich meine DM8000 immer vom Stromnetz. Nach dem Einschalten und booten wird nun plötzlich auf allen Sendern und allen Satelliten kein Signal mehr angezeigt, weder über Tuner A noch über Tuner B.


    Auch wenn ich auf Sat-Finder gehe, zeigt es mir keine vernünftigen Werte an, teilweise sogar negative Werte. Liegt auch nicht am Image, habe verschiedenste ausprobiert. Momentan ist das DMM 3.2.2 vom 30.03.2012 installiert.


    Nach ca. 10 - 20 Minuten (unterschiedlich) funktioniert die Box plötzlich wieder ganz normal, alle Sender sind auf allen Tunern vorhanden!


    Sat-Anlage schließe ich aus, da meine "alte" DM7000 am gleichen Kabel tadellos funktioniert.


    Was könnte das sein? Wärmefehler? Welches Bauteil? Jemand einen Tip???