Posts by hofsd

    With this new driver it is all OK.
    - Autoresolution works perfect
    - No more delay scaling to "just scale" on 4:3 content
    - Nothing is broken 8)

    Ja, klappt jetzt ohne Probleme!


    Jedoch funktioniert bei mir nun das Springen bei MKVs nicht mehr bzw. kaum mehr. Bild bleibt stehen, Box stürzt dabei aber nicht ab. Mann kann den Film beenden und neu starten.

    Also habe jetzt ein aktuelles Enigma vom 12.6. und die Probleme mit den mkvs sind immer noch da.


    Weiter werden mkvs im 720p Format die aber nur 1280x528 auf 1280x720 hochgezoomt! Obwohl auf 16:9 contemt auf Letterbox gestellt!
    Wir während des Abspielens kurz auf pan&zoom gestellt und dann wieder zurück auf Letterbox dann ist die Darstellung ok.
    Jedoch bei jedem Filmstart hin und her schalten ich auch etwas fad. Problem hat es auch vor Monaten gegeben wurde aber behoben.
    Verstehe nich warum plötzlich die "alten" bereits vor langem behoben Probleme plötzlich wieder da sind?
    @homy: klappt die Umschaltung und Dartstellung der mkvs tatsächlich korrekt?

    Es ist mir schon klar, dass es bei älteren Images mit neuen Treiben zu Problemen kommen kann. Mein Posting ist ja auch nicht als Vorwurf eines Bugs an DMM zu sehen.


    Mir ist es nur darum gegangen ob dies ein generelles Problem bei den neuen Treiben ist oder nur auf Grund meiner "Bastelei", und ob es
    ein Info gibt was noch upzudaten ist damit es wieder funktioniert. Es hat ja genau das selbe Thema schon mal gegeben: Wird es andere Treiber für die Fernbedienung geben? und hier mußte man nur ein weiteres Packet updaten.
    Dachte es ist hier ein ähnliches Thema.


    Übrigens basiert das Image auf dem RC vom 10.3.09.


    Wenns keine Info dazu gibt

    Seit ich die Treiber dreambox-dvb-modules_2.6.12-5.1-brcmstb-dm800-20090603-r0_dm800.ipk upgedatet habe funktioniert die Format-Umschaltung bei MKVs nicht mehr
    korrekt. Bei 720p und 1080p... wird immer auf das Format das bei HD interlaced eingestellt ist umgeschaltet.
    Hatte das selbe Problem mal vor einiger Zeit mit anderen Treibern hier war das Problem daß ich das Paket dvb-mediasink nicht upgedated habe.


    Jetzt habe ich aber das neueste dvb-mediasink vom 4.6 und das aktuellste autores-plugin installiert und trotzdem klappt die Umschaltung nicht korrekt.


    Fehlt noch was, was upgedated werden muß?


    DANKE!!!

    Besten Danke! Umschaltung klappt jetzt!


    Bei 1080p mkvs schaltet die Box auf 1080i, bleibt die Frage kann die DM800 überhaupt 1080p? Es gibt hier unterschiedliche Aussagen!
    Im Datenblatt des BCM 7401 steht 1080p 24/30 somit sollte es eigentlich möglich sein oder?


    Nachtrag: So ganz korrekt ist die Umstaltung nicht, egal ob 720p oder 1080p Material wird die AutoRes. Einstellung verwendet die bei "HD interlaced Mode" eingestellt ist.
    Hier habe ich 1080i definiert was für die HD-Sender per SAT auch passt, nur nimmt er diese Einstellung auch bei Videos im p. Aber vielleicht ist noch etwas nicht ganz auf Stand bei mir.

    Files

    Danke für die Info!


    Werde ich heute mal versuchen, jedoch finde ich vom gst-plugin-dvbmediasink keine aktuellere als dieses:
    http://dreamboxupdate.com/open…10+20081128-r0_mipsel.ipk

    Klar kann die Dm800 1080p (1080p24, 1080p25 und 1080p30), hab ich selbst getestet! ;)

    Habe mir ein 1080p Test-Video runtergeladen und getestet, es wird auch abgespielt jedoch schaltet das Autoresolution-Pugin nicht um und bleibt auf 720p (ist meine Standardeinstellung), die 1080p.. Modes im Autoresolution-Pugin habe ich entsprechend auf 1080p gesetzt.


    Habe die aktuelle Treiber vom 26.01 und das aktuellste Autoresolution-Pugin drauf!


    Funktioniert das Autoresolution-Pugin nur bei Quellen vom Tuner und nicht bei Videos von der Hd?

    Das Problem was ich mit der neuen Version habe ist, dass es auch die Auflösung ändert auch wenn die lt. Konfig kein Wechsel erforderlich ist.


    Habe folgende Einstellung wobei Standard 720p in den A/V Einstellungen ist:


    SD interlace mode -- standard
    SD progressive mode -- standard
    HD interlace mode (1080i) -- 1080i
    HD progressive mode (720p) -- standard
    enable 1080p24 -- standard
    enable 1080p25 -- standard
    enable 1080p30 -- standard


    Wird zwischen SD gewechselt bleibt er auf 720p, schalte ich jedoch auf ORF HD der 720p sendet wird eine Umschaltung ausgelöst obwohl nicht notwendig da am SD bereits ja auf 720p ist. Ist halt nervig wenn das Bild kurz schwarz bleibt weil der TV umschalten muß obwohl nicht notwendig.


    Umschaltung auf 1080i usw. funktioniert alles problemlos.

    Folgendes Problem bei der Bildausgabe von mkv-Files:


    Wenn zum Beispiel ein 720p mkv nicht 1280x720 hat sondern z.B. 1280x528 weil die schwarzen Balken nicht Bestandteil des Videos sind, dann wird das Video in der Höhe auf die 720 hochgezoomt und somit verzerrt dargestellt.


    Es gibt schon einige Threads dazu aber noch keine Rückmeldung ob es dazu eine Lösung gibt oder je geben wird. Keine Ahnung ob hier in der Software etwas gemacht werden kann oder ob es ein Hardware-Thema ist.


    Die Filme neu-rechnen und die scharzen Balken reinzurechnen damit das Format wieder stimmt ist etwas mühsam.


    Frage nebenbei, gibt es schon was neues zum Thema DTS ob dieses per Bit-Stream ausgegeben werden kann (ich rede nicht vom decodieren!)


    Danke!


    ORF HD sendet in 720p, es kommen also bereits Vollbilder. Wieso muß man bei progressive modes dann noch deinterlacen wenn es schon Vollbilder sind? Was soll hier noch deinterlaced werden? Verstehe ich nicht!


    Natürlich wenn man das Sendersignal 576i ist und ich die Dream auf 720p stelle muß sie logischerweise deinterlacen. Aber ich hoffe nicht, dass die Dream wenn der Sender bereits progressive sendet nochmal irgend etwas drüber rechnet. In diesem Fall sollte das Bild ohne weitere Bearbeitung an den TV geschickt werden (ausgenommen scalen wenns notwendig ist)

    Quote

    Original von anton-drbox
    Filemaster,


    ich fürchte, das Problem der AC3-Aussetzer hängen mit dem Onkyo zusammen. Habe auch einen Onkyo mit dem gleichen Problem. Andere Receiver arbeiten einwandfrei. Habe mal gehört, dass ZDF und ORF ein spezielles DD-Flag mitsenden.


    Hatte das Problem mit meinem DENON AVR-1802 mit ZDF und ORF HD. Da kamen überhaupt nur Bruchstücke an.


    Hab dann in einem Forum gelesen, dass diese beiden Sender ein EX Flag setzen und der DENON bei einer bestimmten Serie ein Problem damit hat. Hab den DENON updaten lassen (neuer Crystal Chip) nun funktioniert ZDF und ORF HD einwandfrei.


    Zur Info:
    07.08.2002(cr) Dass die Denon AV-Receiver AVR-1802 und AVR-1602 die mit einem DD 5.1 EX-Flag versehenen Tonspur von "Atlantis" und dem "Herrn der Ringe" nicht abspielen können, ist ein spezifisches Problem von einer bestimmten Revision des in diesen Geräten verbauten Crystal DSPs. Dieser Chip wird u.a auch in einigen Kenwood- und Onkyo-Modellen eingesetzt. Da es von diesem Crystal Chip unterschiedliche verbaute Revisionen gibt, von denen aber nur eine bestimmte betroffen ist, werden die beiden Filme auf dem größten Teil der verkauften AV-Receiver ohne Schwierigkeiten laufen. Denon bietet nun für alle betroffenen Kunden, die ihr Gerät beim deutschen autorisierten Fachhandel erworben haben, eine kostenlose Modifikation an. Das Gerät muss beim entsprechenden Fachhändler abgegeben werden mit dem Hinweis auf das Herr-der-Ringe- bzw. Atlantis-Problem. Momentan steht nur eine begrenzte Anzahl an DSPs zur Verfügung - Denon hofft, dass kurzfristig ein größeres Kontingent eintrifft. Denon bittet daher die Kunden freundlich um Verständnis, dass nicht alle betroffenen Geräte auf einmal und sofort umgerüstet werden können.