Posts by wwefanks

    Ich habe auf der FB die neueste Firmware (07.25) als auch NN2 auf dem neusten Stand (4.5.1r6-2021-03-20). Wenn ich in der FB die Option "Unterstützung für SMBv1 aktivieren" AN habe, kann ich von der DMTwo ganz normal auf die NAS zugreifen und die Inhalte anschauen (Aufnehmen immer noch Greenscreen). Wenn ich die Option "Unterstützung für SMBv1 aktivieren" AUS schalte, kann ich die NAS weiterhin mounten, auf die Inhalte aber nicht zugreifen (Ordner werden nicht mehr angezeigt wenn ich rein gehe).

    Wenn ich mich über FTP auf die Dreambox schalte und den Ordner "media/FB7590" öffne heißt es: "Leeres Verzeichnis", was nicht sein kann!



    Ich weiß also nicht was genau mit der neusten Update gemacht worden sein soll, SMB3 funktioniert (zumindest mit der Fritzbox NAS) immer noch nicht.



    Netzwerkbrowser mountet die NAS wie folgt:

    //192.168.199.1/FB7590 /media/FB7590 cifs x-systemd.automount,username=***,rsize=8192,noauto,rw,wsize=8192,x-systemd.device-timeout=15,x-systemd.idle-timeout=60,password=***,soft,nofail 0 0


    Auch der Zusatz "vers=3.0" bringt nichts


    Lösung: Der Benutzer der Fritzbox benötigt Zugriff auf alle Verzeichnisse, siehe Bild

    SMB3 und FB5790 weiterhin mit NN2 Probleme:


    Samba Version


    bzw.:

    Da geht es zwar um Windows, aber das Problem wird das gleiche sein, da AVM mit einem Firmwareupdate SMB v1 deaktiviert hat.

    Ich habe auf der FB die neueste Firmware (07.25) als auch NN2 auf dem neusten Stand (4.5.1r6-2021-03-20). Wenn ich in der FB die Option "Unterstützung für SMBv1 aktivieren" AN habe, kann ich von der DMTwo ganz normal auf die NAS zugreifen und die Inhalte anschauen (Aufnehmen immer noch Greenscreen). Wenn ich die Option "Unterstützung für SMBv1 aktivieren" AUS schalte, kann ich die NAS weiterhin mounten, auf die Inhalte aber nicht zugreifen (Ordner werden nicht mehr angezeigt wenn ich rein gehe).

    Wenn ich mich über FTP auf die Dreambox schalte und den Ordner "media/FB7590" öffne heißt es: "Leeres Verzeichnis", was nicht sein kann!

    Ich weiß also nicht was genau mit der neusten Update gemacht worden sein soll, SMB3 funktioniert (zumindest mit der Fritzbox NAS) immer noch nicht.


    Netzwerkbrowser mountet die NAS wie folgt:

    //192.168.199.1/FB7590 /media/FB7590 cifs x-systemd.automount,username=***,rsize=8192,noauto,rw,wsize=8192,x-systemd.device-timeout=15,x-systemd.idle-timeout=60,password=***,soft,nofail 0 0