Posts by MongoJery

    Danke so weit.


    In der Zwischenzeit habe ich das 15m HDMI Kabel durch so etwas ersetzt: https://www.digitus.info/de/pr…/video-extender/ds-55204/ Damit geht es jetzt. Was das 2160p60 Problem betrifft war es also defintiv das Kabel.


    Mit PCM kann ich problemlos leben. Ich sehe da keinen Nachteil, oder übersehe ich etwas? Ich bin dran mich genau kundig zu machen welche Audio-Formate der Fernsehr via HDMI wirklich unterstützt und werde dann wieder berichten.

    Kurzform: Wenn du mehr als AC3 2.0 (also AC3 5.1) da hörbar machen willst musst du es entweder als PCM einspielen oder deine Soundbar direkt von der Dreambox mit SPDIF befüttern. Oder eben einen AV-Receiver einschleifen.

    Bliebt aber noch die Frage warum es dann mit der FireTV4K einfach so funktioniert? Was macht die anders?


    und :-)

    Mir ist klar, dass die gängigen HD-Sender heute maximal 720p liefern. Dennoch habe ich versucht die Box auf 2160p einzustellen. Dann bekomme ich aber kein Bild mehr. Woran liegt das?

    Panasonic hat sich lange (IMHO bis BJ2016) geziert für HDMI-Eingänge mehr als AC3 2.0 zu implementieren. Die zusätzlichen D/A Wandler hätten 45 Cent mehr gekostet

    Der ist ein 2018'er Modell - AFAIK.


    Hab mal per "Advanced Audio Setings" auf PCM gestellt ... läuft zufriedenstellend ... danke.


    Bleibt nur noch die Trage, wie ist das mit dem 4K ist ...

    Hallo,


    ich habe mit einem Panasonic TX-65FZW804 ein wenig aufgerüstet und da ich schon immer zwei Sonos Play3 hatte habe ich mir noch eine Sonos Beam zugelegt und am ANC-Anschluss angeschlossen. Mit der FireTV4k so weit auch alles kein Problem. Jetzt müsste nur noch meine 920 alles richtig machen :-)


    Die AV-Einstellungen sehen wie folgt aus:


    - AC3 standardmässig: ja

    - AC3 downmix: nein


    weil man ja, so vorhanden AC3 haben möchte. Liefert der Sender das aber nicht gibt es erst mal keinen Ton und man kann über die Audio-Taste umschalten. Das empfinde ich als ungelenk :-) Ich würde erarten, wenn AC3 vorliegt, dass es auch genutzt wird und wenn nicht dann halt Stereo. Lässt sich die Box irgend wie dazu bewegen das so zu handhaben?


    Mir ist klar, dass die gängigen HD-Sender heute maximal 720p liefern. Dennoch habe ich versucht die Box auf 2160p einzustellen. Dann bekomme ich aber kein Bild mehr. Woran liegt das?


    TIA

    Danke! Läuft alles wieder. Erwartungsgemäss waren die Pfostenstecker nicht abgefallen :-) Durch das Aufschrauben war sie jetzt aber wohl lange genug vom Netz. Das kurze trennen war wahrscheinlich zu wenig.

    Hallo,


    eine meiner 520'er reagiert nicht mehr auf die Fernbedienung. Alles andere funktioniert. Per "dream EPG" App kann ich sie steuern. Ist die Box defekt, oder kann ich noch irgend etwas prüfen?


    TIA

    abgesehen dass es nicht nötig ist irgendwas zu deinstallieren auf den Boxen.

    Für den Konkreten Fall "Webbrowser" stimmt das, denn es gibt ja ein Plugin zum Verstecken von störenden Menüeinträge. Abgesehen davon schützen gut gepflegte Abhängigkeiten das System. Kann man wollen, muss man aber nicht :-) An sich sollte das ja auch kein Ding sein, denn der, der ein Paket baut weiss ja wovon es abhängig ist. Dass muss man dann nur ins Paket schreiben :-) Nur meine unmassgebliche Meinung.


    Für mich damit: EOD

    Ich glaube es ist so das wenn Abhängigkeiten bestehen nur deinstaliert wird wenn kein anderes Paket was installiert ist diese dann mehr nutzt.

    Im Prinzip ja, APT fragt aber wenn man das ohne weitere Parameter auf der Commandline macht was es machen soll und deinstalliert auf Wunsch auch die Abhängigkeiten.

    nein, eben nicht, weil es gibt auch Leute, die kein hbbtv möchten, aber den Browser.

    Wenn diese Leute dann hbbtv deinstallieren, wäre auch der Browser weg.

    Ja ganz genau, denn HbbTV ist vom Browser abhängig (hatte ich geschrieben, und mein Consolenoutput zeigt auch wovon HbbTV abhängig ist und nicht umgekehrt ...) und nicht der Browser von HbbTV :-)

    Da wird auch kein HBBTV deinstallierst. Nur HBBTV bräuchte den Browser um was darstellen zu können....meine ich. :/

    Na ja. Normalerweise ist es ja so, dass wenn ich per APT etwas deinstalliere und andere Pakete sind davon abhängig (in diesem Fall ist HbbTV von Webbrowser abhängig) dann zeigt mir APT das an. Wenn ich das dann bestätige, dann wird nicht nur das Paket welches ich entfernen wollte deinstalliert sonder auch die, die davon abhängen. Das aus meiner Sicht richtige Verhalten wäre also, wenn ich den den Browser per APT (oder wie auch immer, denn auch der Addon-Manager macht nichts anderes als APT aufzurufen ...) dann sollte idealerweise gefragt werden ob HbbTV mit deinstalliert werden soll oder notfalls einfach blind mit deinstalliert werden, was nicht so schön wäre. Meiner Meinung nach fehlen einfach die Abhängigkeitsinformationen in den DEBs.


    Code
    root@dm920:~# apt-cache depends enigma2-hbbtv-plugin
    enigma2-hbbtv-plugin
    Depends: libgcc1
    Depends: libboost-thread1.60.0
    Depends: libboost-system1.60.0
    Depends: libstdc++6
    Depends: libc6

    Hier fehlt schlicht: enigma2-plugin-extensions-browser

    Dummer weise habe ich das ausnahmsweise via GUI gemacht und die sagt nix. Auf der Shell ist es aber auch nicht besser:


    Code
    root@dm920:~# apt remove enigma2-plugin-extensions-browser
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages will be REMOVED:
    enigma2-plugin-extensions-browser
    0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue? [Y/n]

    zombi Danke. Ich hab ja alles ganz neu gemacht. Mit "unstable" usw. Allerdings hatte ich den Webbrowser deinstalliert - brauche ich nicht. Dass das geht ohne dass zumindest HbbTV mit deinstalliert wird wenn es so eine Abhängigkeit gibt halte ich für einen Bug in den DEBs, denn bei einem normalen Debian werde ich auf so etwas hingewiesen bzw. im Zweifel abhängiges mit deinstalliert. Da das Browsernachinstallieren nichts gebracht hat gehe ich mal in Richtung IHAD. Im Zweifel mach ich halt alles noch mal neu. Darin habe ich ja jetzt Übung und auf der 920'er dauert das keine 20 Minuten. :-)

    Hallo,


    da so langsam alles funktioniert kann ich anfangen mich mit unwichtigeren Dingen zu beschäftigen. Auf der 525'er Box lässt sich HbbTV problemlos starten und es tut was es soll. Da habe ich auch nichts geändert. Auf der 920'er Box passiert einfach nichts. Meine Idee war HbbTV auf die gelbe Taste per "GP4 Quick Button" zu legen. Wenn ich dann die gelbe Taste drücke sehe ich im Log: unknown action QuickButtonActions/yellow! typo in keymap?


    Alles andere, was ich mit "GP4 Quick Button" einstelle funktioniert, nur HbbTV nicht. Weiss jemand Rat?


    TIA

    Source-List-Einträge enthalten die URL der verschiedenen Feeds.

    Eben :-) Sag ich doch ... "Feed" hab ich als Bezeichnung dafür hier bzw. im Kontext "Receiver" zum ersten mal gehört. Wenn man weiss was gemeint ist, ist das ja alles kein Problem. Frag mal in einem Debian- oder Ubuntu-Forum was ein "Feed" sein soll :-)

    Noch mal vielen Dank an alle!


    Wenn man weiss wie's geht: trivial. 20 Minuten von Null auf alles OK. Wenn man sich aber erst alles zusammensammel muss und immer wieder über uralte Dokus stolpert, ist die Chance Fehler zu machen sehr hoch. Wenn man (wie ich) Debian benutze seit es Debian gibt (Slackware war suboptimal, aber wir hatten Damals ja nichts :-) denn SCO Unix wollte ich nicht mehr und Oracel von 40 3,5" Disketten installieren war ein echter Spass ... Opa erzählt vom Krieg), dann muss man z.B. erstmal lernen, dass mit "Feeds" hier schlichte Sources-List-Einträge gemeint sind (warum müssen es immer andere Bezeichnungen sein ... aber das ist ein allgemeines Problem, schönes Beispiel: IPSEC) und dass ich nicht, wie im richtigen Leben, einfach was ich will an die gewohnten Stellen in /etc schreiben kann usw. Das sagt einem ja alles erst mal keiner :-)


    Mein Fazit: Alles wird besser :-)