Posts by cirion

    Hmm, ich war kurz davor meine Box (dm920, FBC Tuner) einzuschicken. Ist immer wieder in Situationen wie von Ghost beschrieben abgeschmiert. Seit dem Update war Ruhe, aber letzte Nacht ist die Kiste nun zum ersten mal wieder eingefroren. Zu dem Zeitpunkt liefen gerade eine Aufnahme, nach 57 Minuten war Schluss. Display zeigt noch schön die Uhrzeit aber es hilft nur der Hauptschalter. Leider habe ich keine Möglichkeit ein Log über den Debug-Stecker zu ziehen.


    Besteht noch die Möglichkeit das hier doch noch was am Treiber im Argen liegt oder sollte ich besser die Box einschicken?

    hui danke für die schnellen Reaktionen!


    Das hat gesessen - der Hinweis von mOrphU hat die richtigen Synapsen gekitzelt. Das Displayskin hat Schuld (also enigma2-plugin-systemplugins-displayskin) - sobald der Sendungstitel nicht aufs Display passt wird gescrollt. Startet man den Teletext oder den Bitrate Viewer ändert sich die Display Anzeige und die Last verschwindet. Das Scrollen hab ich nun in der Konfig abgeschaltet und nun ist Ruhe. Beim Zappen schnellt die CPU Last auf 100% (vermutlich wegen der Info Bar), sobald die weg ist fällt sie auf 2-4%.


    Dickes Dankeschön für die schnelle und kompetente Hilfe an alle!


    Der Vollständigkeit halber:


    Auf der Box habe ich
    4.3.1r28-115-g20699-2018-10-02
    Skin ist holo-dark.GP (hatte ich schon vor meinem Hilferuf mal mit dem default Skin getestet - an das Displayskin hatte ich nicht gedacht)


    PS: das GP Update hatte ich auch schon überlegt, sah mir aber so aus als ob ich das Image dafür neu draufziehen muss und alles neu konfigurieren, da hatte ich noch nicht die Muse dazu die Zeit zu investieren.

    Hallo,


    Vorab: ich betreibe auf meiner dm920 die neueste unstable Software + GP 3.3. Verbaut ist ein DVB-S2 FBC Tuner.


    Seit gefühlt 2 Wochen beobachte ich gelegentliche Hänger bei der Wiedergab von aufgenommenen Sendungen, das Bild und der Ton stocken mehrfach kurzfristig (insgesamt etwa für 10sec), dann läuft es normal weiter. Wenn man zurückspult kann man dann die gleiche Stelle problemlos wiedergeben. Ich habe mir die CPU Last mit Top dabei angesehen, und festgestellt das bei der Wiedergabe von Aufnahmen enigma2 mit knapp 100% rödelt. Währen der Aussetzer geht witzigerweise die CPU Last deutlich zurück. 8o


    Ferner konnte ich feststellen das auch beim Ansehen von Live-TV ebenfalls die CPU Last manchmal durch die Decke geht. Ich hab schon versucht z.B. Timeshift oder HBBTV zu deaktivieren, hat aber keinen Einfluss. Was ich nun beobachten kann ist das abhängig vom Sender enigma2 entweder 4% oder 80-180% CPU Last zieht (meist um die 90%). Z.B. kann ich gerade zwischen ARD HD und ZDF HD hin-und herschalten und bei der ARD habe ich eine hohe Last, bei ZDF nicht. Ähnlich kann ich bei SAT1 und Pro7 beobachten (SAT1 hat hohe CPU Last). Oder gerade eben ARTE HD und ZDF Neo HD (ARTE hat die hohe CPU Last). Hab auch mal die jeweilen SD Kanäle der ÖR ausprobiert und kann da das gleiche nachvollziehen.


    Erst dachte ich es hat was mit dem Transponder zu tun, aber Pro7 und SAT1 teilen sich ja diesen. Witzigerweise bekomme ich die Last von enigma2 sofort auf die üblichen 2-4%nach unten gedrückt wenn ich z.B. den Teletext starte oder den Bitrate Viewer aktiviere. Als ich eben die Tagesschau auf ARD HD geschaut habe war die Last zu beginn hoch, hat sich dann aber irgendwann wieder normalisiert (ich kann nicht sagen wann). Als dann die Tagesschau vorbei war und die nächste Sendung losging die Last von enigma2 wieder oben - hat es also möglicherweise was mit dem EPG zu tun?


    Die logeinträge in journalctl -efm sehen auf den Kanälen nicht nennenswert unterschiedlich aus - hier mal je eine Minute erst auf SAT1, dann Pro7


    Kann ich wo detaillierteres logging von enigma2 aktivieren damit man sieht was der Prozess treibt? Mag jetzt nicht einfach auf Verdacht die Box neu aufsetzen ... ;(